Toon posts:

Geen beeld meer na enablen van Hybrid SLI in Bios

Pagina: 1
Acties:

  • mostertpot17
  • Registratie: juli 2010
  • Laatst online: 00:03
Titel zegt het al.
Ik enable net Hybrid SLI in Bios om te kijken wat er gebeurt aangezien ik dacht dat dat gewoon SLI was en ik zoeits had van, he, dat moet aan staan. (beetje dom, maar dacht dat het geen kwaad kon |:( :$ ) reboot mn pc en er is ineens helemaal geen beeld meer. Hij start verder wel normaal op omdat ik wel gewoon het opstart muziek ding hoor.

mn specs zijn
Moederboard is van ECS
Chipset: Nvidia Nforce 720a
GPU: Nvidia Geforce 9500GT
CPU: AMD athlon 64 X2 6000+

Iemand die mij een hele grote opluchting gaat bezorgen?

  • spone
  • Registratie: mei 2002
  • Niet online
Is het een idee om de kabel eens in je onboard kaart te steken en checken of je dan beeld hebt?

Als je er uiteindelijk helemaal niet meer uit komt kan je eventueel nog de batterij van je moederbord eruit halen, stroom eraf en dan weer batterij erin en stroom erop om je bios settings te resetten.

[Voor 51% gewijzigd door spone op 10-10-2010 23:44]


  • 0xDEADBEEF
  • Registratie: december 2003
  • Niet online
Een CMOS reset zou dit op moeten lossen. Hoe je dat doet is te vinden in de handleiding van je bord. ervanuitgaande dat dat Hybrid SLI standaard uitstaat :+

[Voor 24% gewijzigd door 0xDEADBEEF op 10-10-2010 23:44]

"Religion is an insult to human dignity. With or without it you would have good people doing good things and evil people doing evil things. But for good people to do evil things, that takes religion." - Steven Weinberg


  • mostertpot17
  • Registratie: juli 2010
  • Laatst online: 00:03
poepoe snelle jongens ;)
ga het ff proberen, laat zsm weten of het lukt

EDIT:
Ok toppie, alles draait weer zoals het moet
hartstikke bedankt!! :D

[Voor 35% gewijzigd door mostertpot17 op 11-10-2010 00:41]


  • Roel1966
  • Registratie: december 2009
  • Niet online
Misschien ook wel even erbij te vermelden dat je SLI alleen kan gebruiken wanneer je 2 videokaarten in je systeem hebt, althans wanneer je dan 2 Nvidia kaarten in je systeem hebt zitten. Wanneer het Ati kaarten zijn dan kan je alleen Crossfire gebruiken hetgeen dan wel je moederboard weer moet ondersteunen. Wanneer er dus SLI op je videokaart staat wil dit alleen zeggen dat je die videokaart met een 2de kaart kan combineren doormiddel van een brug die je er aan de zijkant op kan duwen.


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee