Toon posts:

[XP] muisklikker werkt soms niet

Pagina: 1
Acties:

  • Fudgem
  • Registratie: november 2002
  • Laatst online: 07-09-2019

Fudgem

Fudge the system!

Topicstarter
Ik heb een probleem, wat zich soms voordoet. Soms dan reageert windows niet op het klikken van de muis. De cursor beweegt wel mee met de muisbewegingen, maar hij reageert niet op linker en rechtsmuisklikken. Ook is het vaak zo dat het venster wat ik heb open staan, niet meer wil afsluiten, ook niet via de task manager. Rebooten is dan enige mogelijkheid. Dan doet alles het weer goed, tot hetzelfde weer gebeurt. Dit is nu een paar dagen aan de gang.

Ik heb met Avast zowel een quick scan als een full system scan gedaan, maar die vond niks.
Ook heb ik hitman pro gedraaid, ook geen resultaat.
Ik heb op google gezocht, maar daar werd ik niet veel wijzer van.

Ik heb WinXP pro sp3 draaien. Het enige wat ik recent geïnstalleerd heb is de last.fm audio scrobbler en het spel dead rising 2. Zou het aan 1 van dezen kunnen liggen?

Heeft iemand een oplossing voor dit probleem?

AMD Atlon 64 X2 3800 - Asrock ALIVENF4G-DVI - 2GB PC6400 DDR2 - Seagate Barracuda 320 GB SataII HD - Geforce GT520 1GB


  • hhoekstra
  • Registratie: maart 2008
  • Laatst online: 16-09 18:03
Is je muis misschien stuk ? :P

  • Fudgem
  • Registratie: november 2002
  • Laatst online: 07-09-2019

Fudgem

Fudge the system!

Topicstarter
nee, want hij doet het normaal perfect, is een logitech lasermouse

AMD Atlon 64 X2 3800 - Asrock ALIVENF4G-DVI - 2GB PC6400 DDR2 - Seagate Barracuda 320 GB SataII HD - Geforce GT520 1GB


  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Of het aan 1 van de 2 geïnstalleerde programma's ligt zou je toch moeten kunnen achterhalen door de weer te verwijderen lijkt mij.
Heb je het probleem ook met een andere muis?

Desktop | Server | Laptop


  • Fudgem
  • Registratie: november 2002
  • Laatst online: 07-09-2019

Fudgem

Fudge the system!

Topicstarter
Het lastige is dat het heel sporadisch voorkomt, het is vandaag alleen vanochtend gebeurt. Dus dan wordt het lastig om te testen, want ik weet dan nooit zeker of het echt weg is. Maar dit is niet een bekend probleem?

[Voor 138% gewijzigd door Fudgem op 13-10-2010 11:19]

AMD Atlon 64 X2 3800 - Asrock ALIVENF4G-DVI - 2GB PC6400 DDR2 - Seagate Barracuda 320 GB SataII HD - Geforce GT520 1GB


  • Fudgem
  • Registratie: november 2002
  • Laatst online: 07-09-2019

Fudgem

Fudge the system!

Topicstarter
Ik heb in de eventlog gekeken, en daar stonden een hele rij errors met deze uitleg:

The Remote Access Connection Manager service depends on the Telephony service which failed to start because of the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

Ik heb bij services.msc gekeken, en daar had ik inderdaad telephony op disabled staan. Iets te enthousiast services gedisabled. Dus nu staat die weer goed, en zie ik gelijk in de eventviewer geen errors meer. Het rare is dat dit al zeker een jaar zo staat. Het enige dat ik in dit verband kan bedenken is dat ik recent Comodo Secure DNS die bij de comodo firewall zat, uit gezet heb. De server blokkeerde isohunt omdat je daar illegale software kan downloaden (waar bemoeit ie zich mee!). Dus die server heb ik een paar weken geleden uit gezet. DNS loopt dus nu weer gewoon via mijn provider. Zou dit het kunnen zijn? Of klinkt dit niet logisch?

AMD Atlon 64 X2 3800 - Asrock ALIVENF4G-DVI - 2GB PC6400 DDR2 - Seagate Barracuda 320 GB SataII HD - Geforce GT520 1GB

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee