Toon posts:

BSOD met Sapphire HD 5450

Pagina: 1
Acties:

  • FinnBo
  • Registratie: februari 2008
  • Laatst online: 14-09-2014
Inmiddels de wanhoop nabij

Afgelopen vrijdag kreeg ik eindelijk mijn nieuwe videokaart. Na het vervangen van het moederbord bleek de oude videokaart te lang te zijn en met de RAM-slots te overlappen dus moest ik een andere hebben.
Na lang zoeken en afwegen werd het de Sapphire HD 5450 512 DDR3 deze was vrij nieuw, niet duur en compatible met Win 7. Omdat die vrij nieuw is hoopte ik dat die juist door alle kinderziektes heen zou zijn.

Overige specificaties:
MOBO M2a-VM
Geluid Club3D theatron dd 7.1
Ram Kingston KVR667D2N5K2/2g (=4 reepjes= 4g)
TV kaart Hauppauge HVR 2200
Win 7 home premium 64bit

mogelijk van belang Origenae X15e V2, deze heeft een touchscreen

Toen ik de videokaart erin deed, deed alles het meteen. Toen werden er (automatisch) drivers ge-ïnstalleerd en bij de herstart daarvan kwam de eerste BSOD. Omdat ik eerst nog had ingesteld dat die automatisch herstartte, kon ik niet alles lezen wat er stond.
Bij deze herstart ging alles goed behalve dat het eindigde in een zwart scherm met alleen een muispointer.

Na een herstart in safemode, zoals in de manual staat, geen vreemde dingen kunnen vinden. Dus weer een gewone start, die eindigde weer in een zwart scherm. Hier kan ik alleen uit met de power knop. Herstart in safemode start, niets vreemds.

Kaart eruit, scherm op MOBO aangesloten, zwart scherm met muispointer.

Herinstallatie Windows met kaart -> BSOD en zonder kaart, kaart bij plaatsen eerst prima, drivers downloaden, na herstart BSOD
Ik krijg een Bccode 116 en een ATIKMpag.sys error.
Ik kon de drivers niet ge-installeerd krijgen in safemode met internet

Ik heb de VGA van het MOBO in de BIOS uitgeschakeld door graphics via PCIe in te stellen.
Ik krijg dus wel beeld via de kaart, zowel in BIOS, als meteen na bijplaatsen. Ook de eerste fase van installeren gaat goed. Het lijkt dus alsof de kaart niet stuk is. Pas na een herstart met of zonder de laatste drivers van de Sapphire site gaat het dus mis.

Ik heb op internet gezocht, maar overal waar ik er wat over treed de BSOD pas op tijdens een spel of het kijken ergens naar. Zover kom ik niet eens

Ik zou niet meer weten wat ik niet geprobeerd heb, dus misschien mis ik in het verhaal wel iets, maar als iemand wil mee denken graag

  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Wat gebeurd er met een oudere versie van de driver? Puur om te zien of het wellicht in de laatste driver versie zit of dat het met alle versies gebeurd.

Desktop | Server | Laptop


  • FinnBo
  • Registratie: februari 2008
  • Laatst online: 14-09-2014
Ik zou niet weten. De kaart wordt aanvankelijk plug&play herkend. Als ik in apparaat beheer kijk en 'update driver' aan klik geeft die aan dat de laatste drivers zijn geinstalleerd. Als ik dan 'handmatig' op internet nieuwere drivers ophaal en installeer (allemaal terwijl de videokaart het beeld genereerd) klapt die bij de herstart eruit.
Maar ook als ik dus verder met deze drivers niets met doe, maar bijv herstart omdat er andere updates daarom vragen, klapt die er ook uit.

  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Ik lees net op de site van Asus dat het wellicht zou kunnen helpen om de HDMI poort uit te schakelen in de BIOS. Wellicht dat je dat zou kunnen proberen?
Heb je voorheen met de onboard video gewerkt? Het zou in dat geval kunnen zijn dat er ergens nvidia drivers rondzwerven die je dwars zitten.

Desktop | Server | Laptop


  • FinnBo
  • Registratie: februari 2008
  • Laatst online: 14-09-2014
de HDMI poort uit te schakelen in de BIOS
deze optie kom ik nergens tegen, alleen de keuze tussen [onboard VGA], [PCI] of [PCIe], Zowel met de eerste als de laatste een clean install gedaan. Bij die eerste de kaart later bijgeplaatst en de kabel overgezet, dan opsterten en drivers installeren. Tot het herstarten gaat alles goed


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee