Toon posts:

Server 2008r2 op ESXi met vreemd probleem.

Pagina: 1
Acties:

  • Wannial
  • Registratie: november 2007
  • Laatst online: 14-09 12:29
Ik heb op mijn server* ESXi 4.1 geinstalleerd en vervolgens server 2008r2 x64 hierin geinstalleerd.
De virtuele server heeft 2 cores toegewezen gekregen en 3GB ram.

Nu heb ik echter tijdens de installatie al het probleem dat de muis heel langzaam beweegt, vergelijk het met lag, zoals je bji een RDP sessie kan ondervinden als je te weinig bandbreedte hebt.

Iemand enig idee wat dit kan zijn?
Ik heb al opnieuw een virtuele machine aangemaakt, hier is het probleem ook aanwezig.

Heb ook gekeken of er energiebesparing functies aanstonden (als ik die op mijn laptop aan heb staan samen met vmware workstation dan heb ik hetzelfde probleem, maar op high performance is dit weg), maar dit heeft ook niet geholpen.

Heeft iemand een idee wat dit kan veroorzaken, en liefst natuurlijk, hoe dit opgelost kan worden?


* = specificaties van de server:
MSI k2-104 barebone (met MSI k9nd master moederbord)
2x quadcore opteron 2356
16GB ddr2 reg ecc
ESXi 4.1

  • redfoxert
  • Registratie: december 2000
  • Niet online
VMware Tools al geinstalleerd? De console in de vSphere client is trouwens ook niet de geweldigste manier van benaderen van je VM :)

[Voor 62% gewijzigd door redfoxert op 08-10-2010 19:37]


  • ItsValium
  • Registratie: juni 2009
  • Laatst online: 26-08 19:31
Eens met redfoxert, installeer VMware Tools en benader je server eens via RDP ipv de console. Je zal al héél veel verschil merken.

  • Wannial
  • Registratie: november 2007
  • Laatst online: 14-09 12:29
Deze is al geinstalleerd, dat gaf helaas geen resultaat.
Ik zal hem eens via RDP proberen te benaderen.

Toch wel vreemd, want normaal heb ik nooit ergens last van via de vsphere client.


Edit: rdp does the job :)
Alhoewel, mocht iemand nog iets weten zodat ik het via vsphere wel inorde krijg, dan zou ik dat erg fijn vinden!

Het is overigens gewoon een lokaal netwerk.
vsphere client pc---> 2 meter cat6 utp ---> Gbit switch---> 2x 2 meter cat 6 utp ---> esxi server. (dual nic)

[Voor 44% gewijzigd door Wannial op 09-10-2010 14:02]


  • ItsValium
  • Registratie: juni 2009
  • Laatst online: 26-08 19:31
Tja ik manage mijn servers in het DC niet via de console, gaat echt niet vooruit vooral als ik er meerdere tegelijk open heb staan. VPN opzetten en naar een degelijke KVM over IP connecten werkt stukken sneller. Geen idee waarom maar de vSphere console gebruik ik al lang niet meer.

  • Oogje
  • Registratie: oktober 2003
  • Niet online
Ik gebruik zelden de console, maar dit viel me toevallig gisteren ook al op...is ook alleen bij 2008r2.

Any errors in spelling, tact, or fact are transmission errors.


  • Wannial
  • Registratie: november 2007
  • Laatst online: 14-09 12:29
Oke dus met andere servers heb jij er ook geen last van, enkel bij 2008r2?
Als dat zo is ga ik denk ik maar eens kijken of er iets over te vinden is in de vmware comunity

  • bwanijssen
  • Registratie: juni 2009
  • Laatst online: 28-02-2016
Op het werk had ik hetzelfde probleem met 2008 R2. maar dan op nieuwe HP DL380 G6 met 4 gb voor deze VM. ook waren de vmware tools geinstalleerd. heb het eigenlijk nog niet met een ander os getest op deze server.

MCITP-EA, CCNA voice, CCNP R&S (CCNP voice in progress)


  • Wannial
  • Registratie: november 2007
  • Laatst online: 14-09 12:29
ik zal eens kijken of ik informatie vanuit de vmware communkty kan krijgen, ik ben dus zotezien niet de enige.

  • Smiley
  • Registratie: augustus 2006
  • Laatst online: 22-11-2013

Smiley

Cisco \o/

Herkenbaar, ik dacht zelf eerst dat de server op de een of andere manier zwaar belast werd, maar deze stond gewoon uit zijn neus te eten. Verder geen performance problemen en RDP werkt ook zoals het hoort. :|

ESX4.0 update 2 van HP, 2008 R2 met 2GB aan geheugen en één core.

[Voor 14% gewijzigd door Smiley op 10-10-2010 17:01]


  • Zwelgje
  • Registratie: november 2000
  • Laatst online: 06:28
hardware acceleratie wel aangezet op de videokaart? (beelscherminstellingen>advanced) :?

A wise man's life is based around fuck you


  • Wannial
  • Registratie: november 2007
  • Laatst online: 14-09 12:29
in rdp doet het zichzelf niet voor, maar in vsphere wel, dus beeldscherminstellingen lijkt me niet het geval te zijn?

Zal het toch even nakijken.

  • Dronium
  • Registratie: januari 2007
  • Laatst online: 16-09 23:01
De hardware acceleratie is just voor de console via de VI-client (en doet niets voor RDP)

  • Wannial
  • Registratie: november 2007
  • Laatst online: 14-09 12:29
Probleem opgelost :)

Zo is het op te lossen:
Ga naar apparaatbeheer.
rechtsklik op de beeldschermadapter, klik dan op stuurprogramma bijwerken.

Ga naar deze directory
C:\Program Files\Common Files\VMware\Drivers\wddm_video

Laat hem deze driver installeren.
Reboot.

Probleem opgelost!


Blijkbaar is de standaard driver die geïnstalleerd word niet helemaal inorde, door dit handmatig te wijzigen naar deze driver word dat probleem opgelost.


Succes aan alle anderen!

[Voor 81% gewijzigd door Wannial op 10-10-2010 19:16]


  • Wildfire
  • Registratie: augustus 2000
  • Laatst online: 00:01

Wildfire

Joy to the world!

Wannial schreef op zondag 10 oktober 2010 @ 19:09:
Probleem opgelost :)

Zo is het op te lossen:

[..]

Blijkbaar is de standaard driver die geïnstalleerd word niet helemaal inorde, door dit handmatig te wijzigen naar deze driver word dat probleem opgelost.
[afbeelding]

Succes aan alle anderen!
En bedankt! Zat met hetzelfde probleem. Jouw oplossing uitgevoerd en voila, opeens is de performance er! Scheelt weer een hoop ergernissen :P

[Voor 17% gewijzigd door Wildfire op 23-07-2011 19:35]

Systeemspecs | Mijn Marktplaats spulletjes | Mijn RIPE Atlas probe


  • pbarendse
  • Registratie: december 2005
  • Laatst online: 11-07-2016
Klinkt inderdaad bekend. Als het goed is, is er in de KB van VMware ook een document over te vinden. Een klant van ons had hetzelfde probleem met View en Windows 7. Zwarte schermen etc in de View sessies. Bleek ook op te lossen door de video driver te vervangen.

  • Johnny E
  • Registratie: april 2000
  • Laatst online: 16-09 12:49

Johnny E

Dôh !!

Let wel op dat de WDM driver voor Server 2008R2 in het verleden serieuze stabiliteits problemen had onder bepaalde workloads.

Dit is ook de reden dat deze niet standaard wordt geïnstalleerd.

Specs!


  • Joseph
  • Registratie: april 2008
  • Laatst online: 16-09 19:40
Voeg dit eens toe aan je configfile:

code:
1
2
3
remotedisplay.vnc.port="5900"
remotedisplay.vnc.enabled="true"
remotedisplay.vnc.password="wachtwoord"


Poort en wachtwoord veranderen, uiteraard. Vervolgens een VNC viewer gebruiken en je hebt de vSphere client niet meer nodig :)

Wat merk je nu van de snelheid? Als de muis niet werkt, heeft hij die tools niet eens goed gepakt.

[Voor 22% gewijzigd door Joseph op 25-07-2011 16:29]


  • Wasp
  • Registratie: maart 2001
  • Laatst online: 13:59
Wat ooit eens bij mij de oplossing was, hoe gek het ook klinkt: de schaduw van de muis uit zetten.. :)

Ryzen 9 5900X, MSI Tomahawk MAX, 32GB RAM, Nvidia RTX 2080 Super | Mijn livesets


  • thesystem
  • Registratie: mei 2003
  • Laatst online: 09:58
En wij gebruiker onderstaand script om de driver automatisch te installeren:

code:
1
2
3
4
5
@echo off
IF NOT EXIST "c:\program files\common files\vmware\drivers\wddm_video\vm3d.inf" GOTO:EOF

pnputil -i -a "c:\program files\common files\vmware\drivers\wddm_video\vm3d.inf"
shutdown /r /f /c "VMware vSphere WDDM Video Driver Update" /t 1

  • Wildfire
  • Registratie: augustus 2000
  • Laatst online: 00:01

Wildfire

Joy to the world!

Johnny E schreef op maandag 25 juli 2011 @ 16:16:
Let wel op dat de WDM driver voor Server 2008R2 in het verleden serieuze stabiliteits problemen had onder bepaalde workloads.

Dit is ook de reden dat deze niet standaard wordt geïnstalleerd.
Wat wordt verstaan onder "bepaalde workloads"? Heb de virtuele WS2008R2 al zwaar belast de laatste dagen, zonder problemen.

Systeemspecs | Mijn Marktplaats spulletjes | Mijn RIPE Atlas probe


  • Wannial
  • Registratie: november 2007
  • Laatst online: 14-09 12:29
Mooi om te zien dat het andere mensen ook heft kunnen helpen!
Bij mij draait het ook nogsteeds allemaal perfect hoor.

  • Wildfire
  • Registratie: augustus 2000
  • Laatst online: 00:01

Wildfire

Joy to the world!

ESXi v5.0 is sinds kort uit. Vandaag de boel hier leeg gegooid, had toch niet veel op de VM staan en vond gewoon een frisse nieuwe install wel het beste.

Gelukkig had ik dit topic nog in m'n bookmarks, want ook met v5.0 wordt deze driver nog niet automatisch geïnstalleerd :)

Systeemspecs | Mijn Marktplaats spulletjes | Mijn RIPE Atlas probe

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee