• WDSchlepers
  • Registratie: april 2009
  • Laatst online: 12-10-2010
Hallo mede-tweakers,

Ik heb een vraag. Sinds een paar weken heb ik last van connection drops, oftewel mijn verbinding begeeft het om de paar minuten. Dit duurt dan ongeveer 10 seconden en dan is het internet terug. Maar dit is wel heel erg irritant als je midden in een game zit (bijvoorbeeld Call of Duty) en opeens is je hele verbinding weg :?
Ook tijdens het downloaden via nieuwsgroepen is het wegvallen duidelijk te merken.
Nou is de vraag: hoe kan het dat zomaar de verbinding wegvalt?

Hier even wat gegevens over ons netwerk/internet/pc. Mijn internet abbonnement is Ziggo Z1, wij hebben daarbij een router gekregen: de Linksys WRT54G v7. Ik heb al geprobeerd de nieuwste firmware er op te zetten (v 7.008) maar dit heeft niet geholpen. Ik draai zelf Windows 7 Ultimate 64-bit en mijn netwerkchip (Realtek PCIe GBE Family Controller) zit geintegreerd op mijn moederbord (Gigabyte GA-790XT-UD4P).
Ze hebben allebei de nieuwste driver/BIOS.
Het IP-adres waarmee ik op het internet kan wordt automatisch verkregen door de DHCP-service.

Ik hoop dat jullie een oplossing kunnen bieden voor mijn probleem, want zo langzamerhand word ik hier wel een beetje gek van :P

  • u34186
  • Registratie: september 2001
  • Niet online
Er zijn tientallen topics op GoT die gaan over het wegvallen van de internet verbinding. Neem deze even door want er zijn intussen aardig wat standaardvragen waar jij in jouw openingspost geen antwoord op geeft. En met al die antwoorden is mogelijk het probleem ook al op te lossen of te lokaliseren.

Laat het nog wel even weten wat het was, als je het inderdaad opgelost krijgt. Dan is dit topic niet helemaal waardeloos ;)

My Filters: /https\:\/\/tweakers.net\/i\/.*\/1280x400\/.*\/i\/[0-9]{10}/$image,domain=tweakers.net


  • WDSchlepers
  • Registratie: april 2009
  • Laatst online: 12-10-2010
Ik zal eens kijken sjaakduhuuhl;)

  • dimaggios1
  • Registratie: januari 2005
  • Laatst online: 04-09-2011
Weet je inmiddels meer? Want ik heb hier ook last van...
Heb al tientallen topics doorgelezen en met inSSIders een vrij kanaal opgezocht...
niets werkt...

Als ik grote bestanden ga overzetten naar mijn NAS drive via het netwerk...
Dan valt hij ook constant weg

Bij gewoon internet blijft hij wel langer werken, maar zie dan ook dat hij
vaak 10 sec weg valt en weer terug komt (1x per 30 min)

Ik heb een WRT320N en een WUSB600N stick (nieuwste firmware)

  • lier
  • Registratie: januari 2004
  • Laatst online: 19:52

lier

MikroTik nerd

dimaggios1 schreef op zondag 24 oktober 2010 @ 20:13:
Weet je inmiddels meer? Want ik heb hier ook last van...
Heb al tientallen topics doorgelezen en met inSSIders een vrij kanaal opgezocht...
niets werkt...

Als ik grote bestanden ga overzetten naar mijn NAS drive via het netwerk...
Dan valt hij ook constant weg

Bij gewoon internet blijft hij wel langer werken, maar zie dan ook dat hij
vaak 10 sec weg valt en weer terug komt (1x per 30 min)

Ik heb een WRT320N en een WUSB600N stick (nieuwste firmware)
Ik denk niet dat de TS veel draadloze netwerken zal vinden met behulp van inSSIDer:
en mijn netwerkchip (Realtek PCIe GBE Family Controller) zit geintegreerd op mijn moederbord
@TS: Misschien kan je een tijdje testen zonder router?

Eerst het probleem, dan de oplossing


  • kokkel
  • Registratie: september 2000
  • Laatst online: 16-08 11:19
dimaggios1 schreef op zondag 24 oktober 2010 @ 20:13:
Weet je inmiddels meer? Want ik heb hier ook last van...
Heb al tientallen topics doorgelezen en met inSSIders een vrij kanaal opgezocht...
niets werkt...

Als ik grote bestanden ga overzetten naar mijn NAS drive via het netwerk...
Dan valt hij ook constant weg

Bij gewoon internet blijft hij wel langer werken, maar zie dan ook dat hij
vaak 10 sec weg valt en weer terug komt (1x per 30 min)

Ik heb een WRT320N en een WUSB600N stick (nieuwste firmware)
Als ik het mij goed herinner is dit een bekend probleem bij de WRT320N, her en der kom je er veel info over tegen. En neem wat anders dan zo'n stick, neem een vaste intel kaart ofzo.

  • dimaggios1
  • Registratie: januari 2005
  • Laatst online: 04-09-2011
Ik zie het inderdaad her en der... maar ook dat het vaak opgelost wordt.
Het valt zelden weg, alleen als ik dus grote bestanden ga verzenden van mijn pc naar netwerkschijf dan
valt het vaak weg.... lijkt wel of hij het niet aan kan dan
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee