Toon posts:

Geen beeld! Op MA790FXT-UD5P

Pagina: 1
Acties:

  • iClock
  • Registratie: november 2008
  • Laatst online: 11-03-2018
Beste medetweakers,
Ik heb vandaag eindelijk mijn gewenste goederen binnen van de winkel en dus gelijk maar even wezen inbouwen!

Setup:
Gigabyte MA790FXT-UD5P
HD5850 OC
Phenom x4 965BE
Crucial 4GB DDR3 8500. (CT2KIT25664BA1067)
M520 voeding

Na netjes alles in te hebben gebouwd krijg ik geen beeld! :O
Hij start netjes op, alle fans slaan aan.
Ook werken de CLRMOS en Reset en Power op zowel het mobo en de pc zelf niet.
Ik kan hem er wel mee aan zetten maar uit gaat enkel met de voeding knop.

Wat heb ik al gedaan:
*kabels dubbelcheck
*reepje voor reepje geheugen getest, ook in verschillende bankjes
*videokaart in andere PCI-E slot gedaan
*alle kabels van het mobo eraf; zoals geluid, fans enz.
*alle kabels achter uit de pc

Niets lijkt te werken, ten einde raad!
Alles is zo goed als nieuw, mobo en cpu zijn vandaag pas geopend.

Help :'(

  • Argai
  • Registratie: december 2008
  • Laatst online: 27-09-2012
Heeft je grafische kaart een extra aansluiting voor stroom? Zo ja sluit deze eens aan en kijk of je dan wel beeld krijgt. Misschien heb je dat over het hoofd gezien.

Weet je verder zeker dat je alle stekkers op het moederbord goed zijn aangesloten? Sommige moederborden hebben namelijk een 4 pins en in sommige gevallen een 8 pins aansluitng voor extra voeding naar de CPU (Processor)

||AMD Phenom II X4 965 Black Edition @3.40GHz||8 GB OCZ DDR2 PC8500||ASUS M3A79-T Deluxe||1x 150 GB Raptor 1x 160 GB Samsung||4x 1024 GB Samsung||800 Watt OCZ Elite X Stream||2x 21.5" Samsung SyncMaster P2250||Microsoft Windows 7 Professionall 64 bit ||


  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Je hebt niet toevallig een andere videokaart liggen die je even kunt testen?

Desktop | Server | Laptop


  • nedernakker
  • Registratie: september 2007
  • Laatst online: 05-05-2020

nedernakker

Team HWI Pro OC

ondersteunt de bios van je moederbord je cpu wel?

Hardware.info Overclock Team


  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 22-09 22:03

D4NG3R

Beep Beep I'm a Geek

Beetje traag geheugen voor DDR3 :? .



Beide stroomstekkers wel aangesloten op de HD5850?
Afstandsbusjes wel geplaatst?

Edit: Trek eens alles op het CPU na eruit, en kijk of het MoBo dan piept (ik neem aan dat je het speakertje -goed- aangesloten hebt?)

[Voor 80% gewijzigd door D4NG3R op 08-10-2010 08:41]


  • Xtrafris
  • Registratie: januari 2007
  • Laatst online: 03-07 21:48
2 zaken die ik zou proberen:
- testen met een andere videokaart
- clear CMOS door PC van de stroom te halen en batterijtje er een nachtje uit te laten.

Beiden geen resultaat: bord RMA.

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 22-09 22:03

D4NG3R

Beep Beep I'm a Geek

Xtrafris schreef op vrijdag 08 oktober 2010 @ 09:28:
2 zaken die ik zou proberen:
- testen met een andere videokaart
- clear CMOS door PC van de stroom te halen en batterijtje er een nachtje uit te laten.

Beiden geen resultaat: bord RMA.
CPU kan nog kapot zijn, RAM kan nog kapot zijn, PSU kan nog kapot zijn, Kabels kunnen nog verkeerd aangesloten zitten, Geen afstandsbusjes ect ect.

Dus nee, als dat niks doet is het bord nog niet DOA.

  • iClock
  • Registratie: november 2008
  • Laatst online: 11-03-2018
Bedankt voor de snelle reacties!

Antwoorden:
*Ik heb afstandbusjes gebruikt. Zelfs met het mobo op een kartonnen doen doet deze het niet.
*Testen met een andere kaart is niet mogelijk, die heb ik niet. Enigste optie is om er 1 te kopen.
*Batterij is er ook al een poos uit geweest, ook geen effect.
*Kabels zijn juist aangesloten, ook dubbel op de kaart.
*Het is misschien traag geheugen maar ik zie geen reden waarom het niet zou moeten werken.
*CPU word vanaf BIOS F7 ondersteunt, ik kan dus alleen niet achter komen welke BIOS ik heb.
*Voeding lijkt me stug, deze is nog maar krap een jaartje oud.

Gr. Bart
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee