Toon posts:

Geheugen 3x kapot

Pagina: 1
Acties:

Onderwerpen


  • Takenzo
  • Registratie: juli 2008
  • Laatst online: 18-09 10:04
Beste Tweakers,

Ik heb een paar maanden geleden een systeem gebouwd, alle onderdelen zijn nieuw dus ik weet van geen enkele "zeker" dat ze foutloos zijn. Het systeem is:

#ProductPrijsSubtotaal
1Samsung Spinpoint F3 HD103SJ, 1TB€ 50,50€ 50,50
1Sony Optiarc AD-7260S Zwart€ 15,-€ 15,-
1Xigmatek Asgard Zwart€ 32,-€ 32,-
1Cooler Master Hyper 212 Plus€ 23,85€ 23,85
1Nexus Real Silent D12SL-12, 120mm€ 4,22€ 4,22
1Antec TruePower TP-650€ 102,90€ 102,90
1GeIL GV34GB1333C9DC€ 75,90€ 75,90
1AMD Phenom II X4 955 Black Edition€ 124,-€ 124,-
1Asrock 870 EXTREME3€ 75,47€ 75,47
1Club3D HD5850 Overclocked Edition€ 256,03€ 256,03
Bekijk collectie
Importeer producten
Totaal€ 1.069,87


Nu mijn probleem; in eerste instantie had ik OCZ Gold AMD Edition OCZ3G1333LVAM4GK gekocht maar windows installeren lukte hiermee nieteens door de corrupte files en memtest86+ wist ook duizenden fouten te vinden.

Ik heb toen vanwege gunstigere prijsomstandigheden het bovengenoemde GeiL geheugen gekocht. Dit leek in eerste instantie goed te werken en ik was blij dat alles toch goed gegaan was. Naar verloop van tijd kwam ik toch af en toe crashes tegen en ben weer memtest gaan draaien. Hier vond hij een paar foutjes na een paar uur draaien.

Ik was inmiddels al over mijn 7 dagen voor wet kopen op afstand heen en heb daarom nog een tijdje erover gedaan om in actie te komen. Uiteindelijk besloot ik om hetzelfde geheugen opnieuw te kopen omdat ik geen zin had mijn computer een paar dagen te missen, en daarna het oude terug te sturen binnen garantie.

Nu heb ik het nieuwe geheugen binnen en het blijkt dat dit geheugen weer veel erger dan het vorige is. Als ik prime95 in blend modus draai freezed mijn computer compleet binnen een paar seconden. Ik kan de muis niet bewegen en ben gedwongen om de reset knop te gebruiken. Ook lijkt dit RAM flink warm te worden, veel warmen dan mijn "oude" geil geheugen.

Nu mijn probleem duidelijk is zou ik graag willen weten wat ik eraan kan doen. Heb ik gewoon vette pech om 3x achter elkaar RAM te krijgen dat in meer of mindere mate kapot is, of kan er iets anders aan de hand zijn? Is er misschien iets mis met het moederbord of met mijn CPU, dat dit gedrag kan verklaren?

Aangezien de verschillende RAM steeds mijn computer anders lieten gedragen vermoed ik nog steeds dat het weer het RAM is dat problemen levert, maar de kans op 3x fout ram lijkt me zo klein.

Ik heb mijn computer nooit overgeclocked en draai het ram op 1333 mhz met 9 9 9 24 timings zoals voorgeschreven door de fabrikant.

  • JST94
  • Registratie: juli 2009
  • Laatst online: 21-09 11:01
Je kon ook eens proberen om je RAM in een ander systeem te zetten. Kan je zien of het écht aan je RAM ligt. Ook raad ik je eens aan om een HD-test te proberen ;)

@JST94 | Feyenoord Rotterdam


  • leuk_he
  • Registratie: augustus 2000
  • Laatst online: 21-09 12:08

leuk_he

1. Controleer de kabel!

Ligt het wel aan het geheugen. Is het moederbord /CPU /voeding(mist je voeding in je lijst?) niet stuk...?

staat ook in:

http://www.memtest86.com/tech.html#trouble

kortom, wellicht kun je wat meer bepalen door modules los te proberen?

Ook timings losser zetten kan het oplossen.

[Voor 6% gewijzigd door leuk_he op 07-10-2010 16:58]

Need more data. We want your specs. Ik ben ook maar dom. anders: forum, ff reggen, ff topic maken
En als je een oplossing hebt gevonden laat het ook ujb ff in dit topic horen.


  • Takenzo
  • Registratie: juli 2008
  • Laatst online: 18-09 10:04
JustMU schreef op donderdag 07 oktober 2010 @ 16:55:
Je kon ook eens proberen om je RAM in een ander systeem te zetten. Kan je zien of het écht aan je RAM ligt. Ook raad ik je eens aan om een HD-test te proberen ;)
Ik heb helaas geen ander systeem om mijn RAM in te proberen dus dat wordt lastig.
Een HD-test lijkt me goed idee, zodat ik dat in ieder geval uit kan sluiten, ik dacht dat die crashes enzo vooral moederbord/cpu/ram problemen waren dus heb ik niet aan HDD gedacht, maar kan nooit kwaad lijkt me.
leuk_he schreef op donderdag 07 oktober 2010 @ 16:55:
Ligt het wel aan het geheugen. Is het moederbord /CPU /voeding(mist je voeding in je lijst?) niet stuk...?

staat ook in:

http://www.memtest86.com/tech.html#trouble

kortom, wellicht kun je wat meer bepalen door modules los te proberen?

Ook timings losser zetten kan het oplossen.
Dit vraag ik me inderdaad af of het aan RAM ligt of aan moederbord/cpu. Weet je ook hoe ik erachter zou kunnen komen of het RAM is of voeding/moederbord/cpu?

Is het verstandig om de timings nog losser te zetten dan de fabrikant voorschrijft? Hij zou toch gewoon moeten draaien op 9 9 9 24 lijkt mij?

  • Simbob
  • Registratie: december 2009
  • Laatst online: 21:24
De combinatie van het geheugen en moederbord werkt niet. Dze combo wordt wel gegeven in de BBG van september, maar in de comments van andere tweakers wordt vermeldt dat dit samen niet werkt.
Je zal toch echt opzoek moeten naar geheugen uit de QVL van dit moederbord.

  • JST94
  • Registratie: juli 2009
  • Laatst online: 21-09 11:01
wielracer schreef op donderdag 07 oktober 2010 @ 19:02:
De combinatie van het geheugen en moederbord werkt niet. Dze combo wordt wel gegeven in de BBG van september, maar in de comments van andere tweakers wordt vermeldt dat dit samen niet werkt.
Je zal toch echt opzoek moeten naar geheugen uit de QVL van dit moederbord.
Dan snap ik dus niet waarom 3x zijn geheugen kapot is. Aangezien als ze niet combineren zou het moederbord zijn werkgeheugen niet kapot moeten maken. Dus zou het ook geen fouten moeten opleveren bij Memtest.

Ik heb zelf ook een PC probleem en mijn geheugen staat ook niet in de support list van mijn moederbord. Terwijl ik toch wel 12 uur memtest heb gerunt (dual, single 1#, single2#). Dus vind het wel apart waarom zijn geheugen dan kapot gaat.

@Takenzo:
Heeft misschien iemand uit je vrienden/kennissen/familie kring geen systeem waar je even je RAM in kan pluggen om te kijken of het wel écht kapot is?

@JST94 | Feyenoord Rotterdam


  • Icephase
  • Registratie: mei 2008
  • Laatst online: 17:10

Icephase

Alle generalisaties zijn FOUT!

JustMU schreef op donderdag 07 oktober 2010 @ 23:02:
[...]


Dan snap ik dus niet waarom 3x zijn geheugen kapot is. Aangezien als ze niet combineren zou het moederbord zijn werkgeheugen niet kapot moeten maken. Dus zou het ook geen fouten moeten opleveren bij Memtest.

Ik heb zelf ook een PC probleem en mijn geheugen staat ook niet in de support list van mijn moederbord. Terwijl ik toch wel 12 uur memtest heb gerunt (dual, single 1#, single2#). Dus vind het wel apart waarom zijn geheugen dan kapot gaat.

@Takenzo:
Heeft misschien iemand uit je vrienden/kennissen/familie kring geen systeem waar je even je RAM in kan pluggen om te kijken of het wel écht kapot is?
Fouten in memtest wil niet per se zeggen dat je geheugen echt fysiek kapot is hoor. Alleen dat het geheugen fouten teruggeeft aan de processor wanneer het in die combinatie gebruikt wordt. Dit leidt tot foutmeldingen en vastlopers.

Geheugen in de QVL van het moederbord geeft aan dat de fabrikant van het moederbord die combinatie heeft getest en dat dat specifieke geheugen normaal gesproken géén fouten teruglevert. Gebeurt dat dan tóch, dan kun je verder gaan testen want dan zou er wel eens iets fysiek kapot kunnen zijn.

Het is dus helemaal niet zeker dat het geheugen van TS kapot is!

  • Marzman
  • Registratie: december 2001
  • Niet online

Marzman

They'll never get caught.

Het kan gewoon niet compatible zijn met je moederbord inderdaad. Ik heb met mijn huidige desktop ook 3 keer het geheugen teruggebracht naar de winkel waarna ik maar om een ander merk vroeg. En nu werkt dat ding al weer bijna 2 jaar pefect (time flies)

☻/ Please consider the environment before printing this signature
/▌
/ \ <-- This is bob. copy and paste him and he will soon take over the world.


  • YellowOnline
  • Registratie: januari 2005
  • Laatst online: 27-06 20:15

YellowOnline

BEATI PAVPERES SPIRITV

JustMU schreef op donderdag 07 oktober 2010 @ 16:55:
Je kon ook eens proberen om je RAM in een ander systeem te zetten. Kan je zien of het écht aan je RAM ligt. Ook raad ik je eens aan om een HD-test te proberen ;)
Aangezien het geheugen een nagenoeg directe bus (FSB) met de CPU heeft zal de HD er voor niets tussenzitten. Of het zou al zijn dat de northbridge zelf stuk is. Het is ofwel een slechte batch RAM ofwel, realistischer, een incompatibiliteit tussen RAM en MoBo. Wielracer hieronder lijkt dan ook de oplossing aan te reiken:
wielracer schreef op donderdag 07 oktober 2010 @ 19:02:
De combinatie van het geheugen en moederbord werkt niet. Dze combo wordt wel gegeven in de BBG van september, maar in de comments van andere tweakers wordt vermeldt dat dit samen niet werkt.
Je zal toch echt opzoek moeten naar geheugen uit de QVL van dit moederbord.

[Voor 3% gewijzigd door YellowOnline op 07-10-2010 23:16]

Intel i7 8700K | G.Skill SniperX 3200MHz 2x8GB | MSI Z370 PC Pro | Gainward GTX 1070 | Fractal Design Define XL | LG BH10LS30 | Cherry MX Red | Logitech G500 | Thermaltake Smart M850W | Logitech X-530 | LG 34UM58 | Samsung EVO 500GB | 2x Seagate 4TB


  • Rcusters
  • Registratie: september 2009
  • Laatst online: 08-10-2010
Ik heb zo ongeveer precies hetzelfde systeem en heb last van dezelfde problemen, ik volg dit topic even. Ben nu bezig met het instellen van de juiste timings, ook mijn geheugen wordt erg heet. Vermoedelijk ligt het aan het moederbord?

Ik volg dit topic even, mocht ik eruit komen laat ik het wel even weten ;)

  • Rcusters
  • Registratie: september 2009
  • Laatst online: 08-10-2010
Rcusters schreef op vrijdag 08 oktober 2010 @ 09:57:
Ik heb zo ongeveer precies hetzelfde systeem en heb last van dezelfde problemen, ik volg dit topic even. Ben nu bezig met het instellen van de juiste timings, ook mijn geheugen wordt erg heet. Vermoedelijk ligt het aan het moederbord?

Ik volg dit topic even, mocht ik eruit komen laat ik het wel even weten ;)
Ik heb nu ander geheugen erin gedaan, en hij blijft vooralsnog stabiel lopen (geen fouten in memtest). Echter wordt het geheugen 'extreem' heet, net zoals de vorige.

TS, misschien kun je eens kijken hoe heet jouw modules worden ?

[Voor 5% gewijzigd door Rcusters op 08-10-2010 11:21]


  • Takenzo
  • Registratie: juli 2008
  • Laatst online: 18-09 10:04
Ik heb geen cijfers maar de eerste geil modules die ik had en wel werkte maar met fouten af en toe werden totaal niet warm. Dat viel me op omdat de tweede die direct crashte bij prime95 wel flink heet werden. Het systeem zelf wordt nouwelijks warm en is normaal onder de 40.

Ik ben mijn ram wezen ruilen en heb dezelfde weer mee gekregen omdat de winkelier mij kon verzekeren dat de combi moet werken. Het was hun meest verkochte combi en ik was de eerste die problemen had met het ram.
Wel zei hij dat ze het moederbord enkele keren terug gekregen hadden dus het probleem zou ook daar kunnen liggen. Als dit ram nu weer niet werkt ga ik het moederbord retourneren omdat ik het verder ook niet weet.

  • Mickpunt
  • Registratie: december 2008
  • Laatst online: 03-01 22:35
Hey,

Vrijwel dezelfde specs en vrijwel dezelfde problemen:
  • Asrock 890FX Deluxe3
  • GeIL GV34GB1333C9DC
  • Sapphire HD5870 1GB
  • Samsung Spinpoint F3 HD103SJ
Bij levering bleek tijdens installatie van windows 7 vrijwel direct 1 van de repen kapot te zijn. Ik kreeg aan de lopende band BSODs - page faults, uiteindelijk ontdekt door 1 van de repen eruit te halen. Setje geRMAd, week later nieuwe repen geïnstalleerd, vervolgens liep alles als een zonnetje. Tot een week later. Toen kreeg ik de eerste mysterieuze freeze, waarbij alles hangt, muis reageert, toetsenbord niet, ctrl-alt-del niet. Enige oplossing is een hard reset. Dit doet zich ongeveer 1 keer per week voor, niet nijpend genoeg om er direct werk van te maken. Maar uiteindelijk na anderhalve maand hebben de harde resets wel mijn samsung data schijf naar de Filistijnen geholpen... Want een paar dagen geleden kreeg ik na t opstarten van mn comp de cryptische melding "Cannot read from disk". Bleek mijn dataschijf gecorrumpeerd te zijn. chkdsk heeft er een dikke 2 uur over gedaan om alle fouten te herstellen.

Heel vervelend allemaal. Heb via UBCD (Universal Boot CD - GEWELDIGE boot cd tjokvol met apps en utils) memtest gedraaid want na het urenlang lezen van fora over frozen pcs begon t met toch te dagen dat t daar aan zou kunnen liggen. En inderdaad 3 x memtest gedraaid en 3 x foutmeldingen. Voordat ik laatste test heb gedraaid ook geheugen in BIOS helemaal op onderste setting gezet 6-6-6 nog wat. Maar nog steeds levert het fouten op.

Nu inderdaad de vraag... ligt dit aan de combinatie RAM en Moederbord? Ben ik beter af met iets duurder geheugen?

Ik hoor het graag!

  • Mr Alfabet
  • Registratie: juli 2005
  • Laatst online: 09-09 17:58

Mr Alfabet

Je Moeder!

Wellicht beter 'goedkoop' geheugen spul ipv duurder/sneller. Probeer ook eens je vMem wat hoger te gooien en je timings handmatig in te stellen.

Core i7 950. DFI DK x58-T3eH6. 6GB OCZ RAM. 5850@1000/1200. Disks: OS: OCZ Vertex3 MAXIO 120GB, DATA: 12x1.5TB WD15EARS RAID6 op Areca 1231ML.Koeling: 2x 240 rad, 3x Eheim 1048, 5850@WC, 8800GT@WC, CPU@NexXxos XP, NB@WC


  • Mickpunt
  • Registratie: december 2008
  • Laatst online: 03-01 22:35
Voor mij heeft het in ieder geval wel geholpen.

Heb in BIOS DDR3 settings aangepast en expliciet op 1600 gezet.

Verder timings ingesteld op 9-9-9-27 en vMem van 1.65V naar 1.7 opgehoogd. Systeem draait nu een dag stabiel en dat zegt wat. Normaal zou deze allang bevroren zijn.

Overigens heb ik nu wel een ander setje in gebruik namelijk de Kingston Hyper X 1600C9D3K2/4GX.

[Voor 14% gewijzigd door Mickpunt op 29-11-2010 13:00. Reden: Specificatie nieuwe geheugensetje]


  • catfish
  • Registratie: december 2000
  • Laatst online: 11-09 09:33
waarom zijn mensen zo avontuurlijk?
het kan inderdaad dat jouw gekozen combinatie ram-moederbord goed werkt, maar waarom het risico lopen?
kies een goed moederbord, kijk naar de QVL en koop gewoon ram dat in die lijst staat
er is een reden waarom de fabrikanten die lijsten maken...
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee