• TSolutions
  • Registratie: december 2003
  • Laatst online: 11-02-2015
Hallo,

Zojuist mijn nieuwe videokaart binnengekregen omdat mijn oude duidelijk niet meer in staat was nieuwere games goed af te spelen.

Ik heb mijn oog laten vallen op de Asus ENGTX460 DirectCU TOP/2DI/1GD5 en deze zojuist geinstalleerd in mijn computer.

Bij het opstarten hoor ik een paar pieptonen (-------- --- --- ---) en krijg geen beeld. Ik heb de kaart in het juiste slot gedaan en mijn moederbord moet deze ondersteunen (Asus P6T Deluxe V2).

Zojuist nog alle voedingskabels gecontroleerd maar kan geen problemen vinden! De ventilator van de kaart doet het gewoon, er zit maar 1 extra voedingskabel op de videokaart die juist zit gemonteerd... ik ben nu op het punt dat ik hulp van derde nodig heb,

Kan iemand mij vertellen waar ik moet zoeken?

Alvast bedankt!

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 16-09 22:13

D4NG3R

Beep Beep I'm a Geek

Begin maar eens met het opgeven van de rest van je hardware.. (Met name welke voeding).
En niet alleen namen, ook typenummers!

En heb je deze al een keer doorgenomen?
Hangen en Opstartproblemen troubleshooter

Je error is trouwens "No VGA detected".

  • TSolutions
  • Registratie: december 2003
  • Laatst online: 11-02-2015
Geheugen: OCZ Gold OCZ3G13334GK
HDD: Western Digital Velociraptor WD1500HLFS
Mobo: Asus P6T Deluxe V2
Processor: Intel Core I7 920
Voeding: 500W CoolerMaster (type onleesbaar)

Over de voeding twijfel ik eigenlijk niet... dit was één van de best beoordeelde hier op de site en was zeker niet één van de goedkoopste.

  • Punkbuster
  • Registratie: november 2008
  • Laatst online: 18:01
start de pc is zonder kabels in de Videokaart.
soms krijg je dan wel beeld, kan je daarna de kabels aansluiten

[Voor 41% gewijzigd door Punkbuster op 06-10-2010 15:07]

Intel Core i7 8700K | ASRock Z370M-ITX/ac | Corsair Vengeance LPX 3200Mhz | MSI GeForce GTX 1070 GAMING X 8G


  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 16-09 22:13

D4NG3R

Beep Beep I'm a Geek

TSolutions schreef op woensdag 06 oktober 2010 @ 15:05:
Geheugen: OCZ Gold OCZ3G13334GK
HDD: Western Digital Velociraptor WD1500HLFS
Mobo: Asus P6T Deluxe V2
Processor: Intel Core I7 920
Voeding: 500W CoolerMaster (type onleesbaar)

Over de voeding twijfel ik eigenlijk niet... dit was één van de best beoordeelde hier op de site en was zeker niet één van de goedkoopste.
Ik twijfel dus juist wel over de voeding, ik moet echt weten welk typenummer. Want er is maar 1 reeks (Silent Pro) welke goed is, de rest is gewoon echt bagger.

  • Ventieldopje
  • Registratie: december 2005
  • Laatst online: 16-09 20:29

Ventieldopje

I'm not your pal, mate!

Je moederbord de videokaart niet vinden, heb je je videokaart in het blauwe slot gestoken? Probeer deze anders in een van de andere PCI-e sloten te stoppen ;)

Mocht dit nog niet werken kijk dan of je de videokaart in een andere pc kan uitproberen, het lijkt anders om een DOA :'(

Zie: http://www.tomshardware.c...eps-blank-screen#t2123786

www.maartendeboer.net
Mijn sig is te klein :+


  • TSolutions
  • Registratie: december 2003
  • Laatst online: 11-02-2015
Powersupply enige tijd vervangen, helemaal vergeten: Eminent EM3900 Power Supply 550W

Kaart zit in het blauwe slot

Zonder kabels zelfde probleem....

DOA?

  • redfoxert
  • Registratie: december 2000
  • Niet online
Ik vermoed te weinig stroom naar je videokaart. Mijn Gigabyte GTX460 1GB OC had 2x 6pins voeding nodig om te werken.

Een Eminent 550W zal waarschijnlijk niet genoeg leveren aangezien je ook nog een Core i7 hebt.

  • MW1F
  • Registratie: december 2007
  • Laatst online: 16-10-2013
TSolutions schreef op woensdag 06 oktober 2010 @ 14:56:
Zojuist nog alle voedingskabels gecontroleerd maar kan geen problemen vinden! De ventilator van de kaart doet het gewoon, er zit maar 1 extra voedingskabel op de videokaart die juist zit gemonteerd... ik ben nu op het punt dat ik hulp van derde nodig heb
Hoe bedoel je '1 extra voedingskabel'? De GTX460 heeft 2x een 6-pins PEG stekker nodig, deze zitten er dus allebei in?

EDIT: Ik zie dat de Eminent EM3900 Power Supply 550W, maar één 6-pins PEG stekker heeft, je zal de andere aan moeten sluiten middels een verloopstekker (2x molex -> PEG)


Maar voordat je hierop over gaat moet wel gezegd worden dat die Eminent voeding niet top is en je wellicht beter een andere kan kopen. Want van deze conclusie wordt je nu niet echt blij....
Eminent is zoals gezegd semi-eerlijk: eenmaal uitgepakt staat op hun 500W en 550W voedingen dat ze respectievelijk 350W en 400W continu kunnen leveren. Die laatste belofte maken ze gelukkig waar, maar netjes is het niet.
(hiervandaan)

[Voor 45% gewijzigd door MW1F op 06-10-2010 15:38]


  • TSolutions
  • Registratie: december 2003
  • Laatst online: 11-02-2015
Wat voor voeding is dan aan te raden?

- Er zit maar 1 voedingskabel in de doos.. 1 van 6 pins... er zit op de kaart 2 plugs inderdaad, deze ook verwisseld maar geen resultaat

[Voor 65% gewijzigd door TSolutions op 06-10-2010 15:29]


  • DominoNL
  • Registratie: juni 2009
  • Laatst online: 14-09 17:09

DominoNL

Professioneel Azijnzeiker

Je moet beide 6pins PEG stekkers aansluiten. De hoge pieptoon zijn onderdelen op je videokaart die over hun zeik gaan omdat ze te weinig stroom krijgen.

[Voor 13% gewijzigd door DominoNL op 06-10-2010 15:31]


  • redfoxert
  • Registratie: december 2000
  • Niet online
DominoNL schreef op woensdag 06 oktober 2010 @ 15:29:
Je moet beide 6pins PEG stekkers aansluiten. De hoge pieptoon zijn onderdelen op je videokaart die over hun zeik gaan...
Das waarschijnlijk gewoon de pc speaker die aangeeft (1x lang, 3x kort) dat er geen videokaart gemonteerd is, OF dat deze niet genoeg prik krijgt om te werken.

Maar inderdaad, beide 6pins PEG stekkers moeten aangesloten worden.

  • TSolutions
  • Registratie: december 2003
  • Laatst online: 11-02-2015
Heb er toch maar echt 1 bij gekregen :S... waar tover ik er zo snel nog 1 vandaan? Op de doos staat overigens dat er maar 1 bijgeleverd wordt....

  • Dnomaid
  • Registratie: augustus 2003
  • Laatst online: 16-09 21:53
In de doos zit normaal enkel een stekkertje om van 4-pins naar 6-pins pci te gaan. Je 550W-voeding zou toch zeker 1x 6-pins kabel moeten hebben. Is je voeding modulair? Anders kan je eens kijken in de doos van je voeding of daar nog kabeltjes in zitten.

Beide PCI plugs moeten voorzien worden van stroom!

[Voor 21% gewijzigd door Dnomaid op 06-10-2010 15:32]


  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 16-09 22:13

D4NG3R

Beep Beep I'm a Geek

TSolutions schreef op woensdag 06 oktober 2010 @ 15:18:
Powersupply enige tijd vervangen, helemaal vergeten: Eminent EM3900 Power Supply 550W

Kaart zit in het blauwe slot

Zonder kabels zelfde probleem....

DOA?
Jij neemt de rating van 1 tweaker aan als "Zeer goed beoordeeld op tweakers!"
pricewatch: Eminent EM3900 Power Supply 550W V2.0

Ding koste 45 euro op het laatste moment dat hij in de pricewatch stond, dat is echt NIKS voor een voeding..

Edit @ hieronder, ding is IDD gewoon ruk.

[Voor 3% gewijzigd door D4NG3R op 06-10-2010 15:42]


  • MW1F
  • Registratie: december 2007
  • Laatst online: 16-10-2013
Zie mijn vorige post, daar heb ik toegevoegd hoe je een tweede PEG kabel kan aansluiten, alsmede dat je voeding vrij ruk is (met alle repect...)

  • Dnomaid
  • Registratie: augustus 2003
  • Laatst online: 16-09 21:53
Even wat opgezocht, specs van de voeding (kwailiteit buiten beschouwing gelaten)
Aansluitingen: 20+4 Pin, 5x Molex, 1x Floppy, 4 Pin, 8 Pin, 2x Sata, 1x PCI-Express

Wat jij dus moet doen is:
- PCI-Express kabel naar PCI plug 1
- Molex kabel nemen, daar het omvormingskabeltje op inpluggen, en dat in plug 2 steken

En klaar is Kees.

  • Camacha
  • Registratie: april 2006
  • Laatst online: 03-07-2017

Camacha

Herder of bits.

DominoNL schreef op woensdag 06 oktober 2010 @ 15:29:
Je moet beide 6pins PEG stekkers aansluiten. De hoge pieptoon zijn onderdelen op je videokaart die over hun zeik gaan omdat ze te weinig stroom krijgen.
Je moet inderdaad beide kabels aansluiten, dat er maar één verloopje bij zit is omdat de meeste voedingen wel één 6-pin hebben. De pieptonen zijn geen onderdelen die over de zeik gaan, maar puur een waarschuwing om aan te geven dat je videokaart niet genoeg stroom krijgt. De meeste videokaarten/moederborden doen dat.

Persuader of bytes.


  • MW1F
  • Registratie: december 2007
  • Laatst online: 16-10-2013
Mocht je een nieuwe voeding willen halen zou ik deze adviseren;
- pricewatch: Seasonic M12II 520W
Dan heb je geen gezeik en gegarandeerd genoeg vermogen voor je setup.

Hiermee wil ik niet zeggen dat het met je huidige voeding niet gaat lukken als je beide stekkers hebt aangesloten (en een daarvan middels omvormer)

  • TSolutions
  • Registratie: december 2003
  • Laatst online: 11-02-2015
D4NG3R NL schreef op woensdag 06 oktober 2010 @ 15:35:
[...]


Jij neemt de rating van 1 tweaker aan als "Zeer goed beoordeeld op tweakers!"
pricewatch: Eminent EM3900 Power Supply 550W V2.0

Ding koste 45 euro op het laatste moment dat hij in de pricewatch stond, dat is echt NIKS voor een voeding..

Edit @ hieronder, ding is IDD gewoon ruk.
Als jij goed had gelezen dan zag je dat ik in verwarring was met een coolermaster.

Maar goed! Dat kabeltje zat verstopt tussen 2 HDD's, propte deze erin en BENG! loopt als een zonnetje.

Voeding is misschien niet goed maar doet nu even zijn ding. Ik ga zeker een nieuwe aanschaffen en ben eigenlijk wel in de veronderstelling dat 550W voldoende is.

Wanneer ik alles uitreken volgens de tabel kom ik niet eens aan de 400W...

Ik sta natuurlijk altijd open voor tips voor een goede voeding...

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 16-09 22:13

D4NG3R

Beep Beep I'm a Geek

TSolutions schreef op woensdag 06 oktober 2010 @ 15:44:
[...]


Als jij goed had gelezen dan zag je dat ik in verwarring was met een coolermaster.

Maar goed! Dat kabeltje zat verstopt tussen 2 HDD's, propte deze erin en BENG! loopt als een zonnetje.

Voeding is misschien niet goed maar doet nu even zijn ding. Ik ga zeker een nieuwe aanschaffen en ben eigenlijk wel in de veronderstelling dat 550W voldoende is.

Wanneer ik alles uitreken volgens de tabel kom ik niet eens aan de 400W...

Ik sta natuurlijk altijd open voor tips voor een goede voeding...
En je voeding kan maar 400w trekken :+ 550w is "Peak Wattage"
Nog een teken dat het een B merk voeding is, A merk voedingen geven altijd aan of iets constant of piek is.

  • TSolutions
  • Registratie: december 2003
  • Laatst online: 11-02-2015
D4NG3R NL schreef op woensdag 06 oktober 2010 @ 15:46:
[...]


En je voeding kan maar 400w trekken :+ 550w is "Peak Wattage"
Nog een teken dat het een B merk voeding is, A merk voedingen geven altijd aan of iets constant of piek is.
Wat wil je eigenlijk bereiken? Ik weet toch dat het een kut voeding is, ik vraag toch ook om advies voor een goede....

  • MW1F
  • Registratie: december 2007
  • Laatst online: 16-10-2013
MW1F schreef op woensdag 06 oktober 2010 @ 15:44:
Mocht je een nieuwe voeding willen halen zou ik deze adviseren;
- pricewatch: Seasonic M12II 520W
Dan heb je geen gezeik en gegarandeerd genoeg vermogen voor je setup.

Hiermee wil ik niet zeggen dat het met je huidige voeding niet gaat lukken als je beide stekkers hebt aangesloten (en een daarvan middels omvormer)
;)

Tenzij je SLI wil kunnen draaien, dan zou ik minimaal 650watt aanhouden...

[Voor 6% gewijzigd door MW1F op 06-10-2010 16:26]


  • M4DMan
  • Registratie: april 2009
  • Laatst online: 27-10-2017

M4DMan

Into disorder!

TSolutions schreef op woensdag 06 oktober 2010 @ 15:48:
[...]


Wat wil je eigenlijk bereiken? Ik weet toch dat het een kut voeding is, ik vraag toch ook om advies voor een goede....
http://tweakers.net/pricewatch/170371/corsair-tx750w.html :D

  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
Als je een goede voeding wilt en advies wilt van ons over welke voeding. Moet je aangeven wat je later nog met jouw systeem wilt gaan doen. Wil je hem volzetten met fans/lichtbuizen, meerdere graka's. Moet je natuurlijk een wat sterkere voeding hebben ;)

@JST94 | Feyenoord Rotterdam

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee