Toon posts:

(win7) Netgear en interne wifi maken geen verbinding

Pagina: 1
Acties:

Onderwerpen


  • vuurfreter
  • Registratie: juli 2004
  • Laatst online: 04-05-2018
Heb hier een heel raar probleem:

Augustus een medion pc met interne wifi gekocht. Deze staat op de eerste verdieping. Het internet is van Ziggo en er staat een netgear WGR614v6 router op met de laatst mogelijke firmware van ziggo.

Het begin gaf al enige wegval van het internet met de interne wifi kaart. Hierop heb ik besloten om de usb dongle van netgear aan de voorzijde erin te steken. Het kanaal had ik ook al veranderd.
De verbinding bleef een tijdje goed maar viel opeens weer regelmatig weg. Hierop heb ik de dongle aan de achterzijde erin gestopt maar ook niks.

Wederom kanaal veranderd -> niks
Netgear wireless programma erop -> ook niks. Het vreemde hierbij is dat het netwerk wel gezien wordt maar als je dan klikt connecten zegt ie: validate settings vervolgens springt de cursor op het wachtwoord Het wachtwoord kan niet fout zijn want op de laptop werkt het wel (zelfde wachtwoord).

Ik heb buurnetwerken gescand, ip releases gedaan maar het probleem blijft.

De laptop stond voorheen op die kamer maar heeft nu plaatsgemaakt voor een vaste pc. De laptop werkte altijd goed.

Op de kamer ernaast staat een babyfoon. Zou dit de oorzaak kunnen zijn (kanttekening laptop heeft wel verbinding)

Ik heb veel gelezen van internet via stopcontact is dit een alternatief? Of heeft iemand een andere tip?

Alvast bedankt

  • vuurfreter
  • Registratie: juli 2004
  • Laatst online: 04-05-2018
* bescheiden schopje* niemand een idee?

  • bas-r
  • Registratie: april 2005
  • Laatst online: 21-09 17:03
Kun je op die Netgear ook gewoon Netgear firmware kwijt?
Ik geloof dat met dit routertje weinig mis is, maar misschien gooit de FW van Ziggo roet in het eten?

Ik zou anders gaan voor een ander routertje (bv TP-Link WR-1043ND) want dit klinkt als een instabiele router, en niet als een verbindingsprobleem.

  • vuurfreter
  • Registratie: juli 2004
  • Laatst online: 04-05-2018
Dat was toen het probleem bij dit type routers die uitgeleverd werden door toenmalig @home. Op deze router kon/kun je alleen @home/ziggo firmware kwijt geen fabrieksfirmware.

Dat de FW van Ziggo roet in het eten gooit is mij al langer bekend.


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee