• Ventieldopje
  • Registratie: december 2005
  • Laatst online: 02:01

Ventieldopje

I'm not your pal, mate!

Topicstarter
Ik heb een ontzettend irritant probleem, namelijk dat mijn EVGA GTX460 EE zichzelf als hij "idle" is (gewoon in windows 7 met aero) dat hij zichzelf terugklokt naar een lagere snelheid. Opzich niet zo'n probleem alleen is de energie besparing bij mijn kaart een beetje doorgeslagen en vind hij het leuk om soms gewoon naar 0mhz te springen wat dus resulteert in een zwart scherm voor een seconde of 2 waarna hij weer naar 51mhz springt en soms naar 300mhz.

Ik heb CoolerMaster M1000 voeding, GPU is 38 graden, CPU is 25 graden. Instelling voor power management staat op "Prefer maximum performance" (duh!) ..


Zie hier, waar het grafiekje zo laag is stond: 51MHz! 8)7 Klik ik het schermpje aan klokt ie wat omhoog om vervolgens weer naar 51MHz (of 0MHz) te dalen |:(

Onder het gamen heb ik het bijna nooit, heel af en toe dat hij terug clockt en dan ff 2 seconden gigantische lag en dan gaat ie weer vrolijk verder.

Ik heb de nieuwste drivers: 260.63, ook met 258.96 en 259.31 had ik dit probleem.

Een aantal dingen die ik ga proberen vanavond:
- beeldscherm verbinden via DVI ipv. HDMI
- 2e beeldscherm weer aansluiten

Iemand nog meer ideeën wat dit precies kan zijn of beter nog, hoe het op te lossen?

Update #1:
- Driver opnieuw geinstalleerd van 260.63 naar 259.32
- Videokaart geflasht naar nieuw bios (EVGA Free Performance Boost)

Update #2:
- Lopen spelen met snelheden, nog steeds het probleem.
- Nieuwe koeler (Accelero Xtreme Plus)

[Voor 18% gewijzigd door Ventieldopje op 29-11-2010 13:11. Reden: Update]

www.maartendeboer.net
Mijn sig is te klein :+


  • A Lurker
  • Registratie: juli 2004
  • Laatst online: 15-08 16:28
Phas0r schreef op dinsdag 05 oktober 2010 @ 18:00:

Onder het gamen heb ik het bijna nooit, heel af en toe dat hij terug clockt en dan ff 2 seconden gigantische lag en dan gaat ie weer vrolijk verder.
Door dit gegeven hoeft het natuurlijk helemaal niet met energiebesparing te maken te hebben. Sterker nog, ik denk dat je het heel ergens anders moet zoeken. Als er 0MHz uitgelezen wordt, lijkt me dit eerder een foute uitlezing dan dat je GPU echt op 0MHz is. Dit komt overeen met je verhaal, dat ie gewoon 2 seconden op zwart gaat. Als de GPU namelijk even geen beeld kan geven is het aannemelijk dat de sensoren ook even niet al te best werken. Bovendien is die 51MHz volkomen normaal in idle, dat doen alle GTX460's.

Als je de zwarte schermen weer krijgt heb ik nog een vraag:
Heb je eerder een andere videokaart in je systeem gehad? Zo ja kan 't helpen om gewoon Windows opnieuw te installeren. Je kunt ook dingen als Driver Cleaner proberen, dat zou het ook kunnen verhelpen, maar als je Windows opnieuw installeert weet je zeker of 't geen softwareprobleem is.

Als de fouten dan nog optreden zou het nog aan de voeding of moederbord kunnen liggen maar is de kans groot dat (met die voeding) het de grafische kaart is. Kun je de kaart in een andere computer proberen?

  • Jejking
  • Registratie: februari 2005
  • Niet online

Jejking

It's teatime, doctor!

Leuke topictitel, kon een glimlach niet onderdrukken :)

  • Ventieldopje
  • Registratie: december 2005
  • Laatst online: 02:01

Ventieldopje

I'm not your pal, mate!

Topicstarter
Ik heb er tot nu toe geen last meer van gehad, maar 51MHz is dat niet wat laag? Maarja ik kwam er dus achter dat die 260 drivers in beta zijn, vandaar misschien het zwarte scherm probleem.

Ik heb nu 259.32 geïnstalleerd en dat werkt tot nu toe perfect, vanavond mooi een hele avond BFBC2 doen, kijken of ik het probleem nog heb ;)

Een vriend van me zei dat met twee beeldschermen de kaart helemaal niet terug klokt, en hier voor had ik altijd twee beeldschermen met de 260 drivers, misschien dat ik daarom er geen last van had toen ;)

Maargoed in ieder geval bedankt, 51MHz is dus normaal!

@ Jejking, hehe :)

www.maartendeboer.net
Mijn sig is te klein :+


  • bwerg
  • Registratie: januari 2009
  • Niet online

bwerg

Internettrol

51MHz zou ruim genoeg moeten zijn om gewoon normaal beeld te genereren en wat lichte grafische taken uit te rekenen, dus waarom hoger (in idle)? Maar anyweg, mooi dat het is opgelost. :)

[Voor 12% gewijzigd door bwerg op 06-10-2010 14:49]

Heeft geen speciale krachten en is daar erg boos over.


  • Ventieldopje
  • Registratie: december 2005
  • Laatst online: 02:01

Ventieldopje

I'm not your pal, mate!

Topicstarter
Klopt, het is opzich genoeg, alleen had ik problemen met Firefox 4 Beta 6 met hardware acceleratie ingeschakelt dat hij erg traag opstarte, de videokaart moest eerst nog even wakker worden en zichzelf wat omhoog clocken voordat Firefox 4 weer leven toonde :P

Maargoed, zo'n ramp is dat nou ook weer niet. Zou ook best kunnen liggen aan Firefox :)

www.maartendeboer.net
Mijn sig is te klein :+


  • Ventieldopje
  • Registratie: december 2005
  • Laatst online: 02:01

Ventieldopje

I'm not your pal, mate!

Topicstarter
Damn, nu toch weer last van. Net nog 2x heel snel achter elkaar een zwart scherm gehad :( ... Dit keer niet naar 0MHz maar 51 gewoon nog, vreemd :(

www.maartendeboer.net
Mijn sig is te klein :+


  • FastFred
  • Registratie: maart 2009
  • Laatst online: 20:15
Je 2e scherm al weer eens aangesloten?

Als ik hier 1 scherm loskoppel heb ik dit probleem niet (Gigabyte GTX460 1GB OC) :?

[Voor 53% gewijzigd door FastFred op 06-10-2010 20:55]

pssst, Seat kopen? https://gathering.tweakers.net/forum/list_messages/2073162


  • Ventieldopje
  • Registratie: december 2005
  • Laatst online: 02:01

Ventieldopje

I'm not your pal, mate!

Topicstarter
Zit nog even te denken hoe ik dat ga doen, zit met m'n kast he. Hebj wel gezien toen :P dvi -> adapter -> vga is net iets te hoog waarschijnlijk.

Achja goed. Ik zag dat er een nieuwe versie van nibitor uit is die de gtx460 ondersteunt, dat ding maar eens aan trappen en de clocks er gewoon hard in zetten. Ik zal de energie centrale opbellen dat ze hem een tandje harder morgen laten lopen.

www.maartendeboer.net
Mijn sig is te klein :+


  • Xenomorphh
  • Registratie: april 2009
  • Laatst online: 28-07 11:38

Xenomorphh

Soep met Ballen

Phas0r schreef op woensdag 06 oktober 2010 @ 23:11:
Zit nog even te denken hoe ik dat ga doen, zit met m'n kast he. Hebj wel gezien toen :P dvi -> adapter -> vga is net iets te hoog waarschijnlijk.

Achja goed. Ik zag dat er een nieuwe versie van nibitor uit is die de gtx460 ondersteunt, dat ding maar eens aan trappen en de clocks er gewoon hard in zetten. Ik zal de energie centrale opbellen dat ze hem een tandje harder morgen laten lopen.
Klopt dat past niet ben in bezit van dezelfde kast. Een flexibele adapter aan een kabel moet wel goed gaan :)

There are 10 kinds of people in the World...Those who understand binary, and those who dont!


  • Ventieldopje
  • Registratie: december 2005
  • Laatst online: 02:01

Ventieldopje

I'm not your pal, mate!

Topicstarter
Ja klopt alleen waar vind je die, ik heb er wel een toevallig van mini hdmi naar normale hdmi aangezien er op mijn videokaart een mini hdmi aansluiting zit, dit gaat idd prima.

Kan zelf wel gaan zitten solderen maar dat is ook weer zo wat :P

Update
Heb het bios handmatig maar even aangepast met nibitor en nvflash, lang leve geen 51Mhz meer, hopelijk ook geen zwarte schermen meer 8)

[Voor 23% gewijzigd door Ventieldopje op 06-10-2010 23:57]

www.maartendeboer.net
Mijn sig is te klein :+


  • SatScan
  • Registratie: november 2004
  • Laatst online: 04-02-2018
Hoi,

Ik zie dat je 1, 2 en 0 profiel gebruikt?

Heb je de waardes voor 3d games niet te hoog staan?

Grtz,
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee