Toon posts:

Random freeze, geheugen of ... ??

Pagina: 1
Acties:

  • FransIk
  • Registratie: maart 2009
  • Laatst online: 05-01-2019
Beste Tweakers,

Afgelopen weekend een PC in elkaar gezet met onderstaande specs:

AMD Athlon II X4 640
MSI 890GXM-G65
2x 2GB GeIL GV34GB1333C9DC
Club3D GT 240 Noiseless Edition
be quiet! Pure Power L7 300W
WD Caviar Green WD15EARS

Nu heb ik het volgende probleem:

Het systeem draait Arch Linux met niks meer dan de basis installatie.
Echter freezt het systeem compleet op willekeurige momenten...

Mijn eerste ingeving was om Memtest86+ te draaien om te kijken of het geheugen problemen gaf.
Dit was inderdaad het geval. Na ongeveer een kwartiertje verschenen de eerste foutmeldingen in beeld. Op test 5 en 6. Ook nog even de geheugen reepjes één voor één getest. Bij beide reepjes geen problemen gevonden gek genoeg...
Hierna ben ik gaan zoeken op google en kwam ik tegen dat het verhogen van de voltage en het verlagen van de geheugensnelheid mogelijk een oplossing zou kunnen bieden.
Ik heb het geheugen van 1333MHz verlaagd naar 1066MHz en de voltage op 1.6v ipv 1.5v gezet.
Dit bleek in eerste instantie inderdaad te helpen want na 5 uur memtest draaien waren er nog geen fouten opgetreden.
Dus weer een fresh install van Arch gedaan en wat mee gerommeld. PC heeft een nachtje aan gestaan. Geen probleem totdat ik net nog even wat wilde doen op het systeem. En jawel... weer een freeze.

Ik weet het even niet meer...

Graag jullie advies..

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 01:48

D4NG3R

Beep Beep I'm a Geek

Nouwja ten 1e even vermelden dat low-voltage geheugen meer iets voor de i7 proc's zijn. En dat het geheugen niet in de QVL staat (Alhoewel dit meestal nog niks zegt)

Ten 2e: Heb je al wat anders getest als het geheugen? En eerlijkgezegt: Het geheugen geeft fouten.. Dus is het kapot. Dan zou ik niet meer moeilijk doen. Gewoon DOA sturen die hap :'(

[Voor 7% gewijzigd door D4NG3R op 05-10-2010 12:05]


  • navlim
  • Registratie: februari 2009
  • Laatst online: 06-07 14:05
Deels ben ik het met bovenstaande eens, maar ik zou eerst meer testen. Ik kreeg ook random freezes, heb toen alles getest, ook fouten met memtest, daarna met andere cpu en andere geheugen ook fouten. Bleek dus dat mijn moederbord kapot was.

Canon 550D | 24-105 IS USM | 70-300 IS USM | 12-24 AT-X | 50 1.8 | YN565 | Cullman Magnesit 525M | Manfrotto 804RC2


  • FransIk
  • Registratie: maart 2009
  • Laatst online: 05-01-2019
Bedankt voor jullie reacties,
Het probleem is dat ik niet goed kan uitsluiten of het mijn geheugen is ja of nee... in eerste instantie gaf het geheugen inderdaad fouten .. maar de reepjes één voor één geven geen fouten en als ik het geheugen verlaag naar 1066MHz geeft hij met 2 reepjes tegelijk ook geen problemen voor 5 uur memtest lang.
Ik zal kijken of ik ergens nog een AM3 proc vandaan kan halen om verder te testen.
Tips zijn welkom!

  • Ventieldopje
  • Registratie: december 2005
  • Laatst online: 22:36

Ventieldopje

I'm not your pal, mate!

Kijk eens in je BIOS of je geheugen in ganged mode staat of niet (ganged = 1x 128bit bus / unganged = 2x 64bit bus, beide zijn dual channel) of dat het geheugen in single channel draait.

Ik heb zelf slechte ervaringen met ganged mode geheugen, erg instabiel, probeer dan als het mogelijk is het in unganged mode te zetten en doe dan nog een keer een memtest ;)

www.maartendeboer.net
Mijn sig is te klein :+


  • FransIk
  • Registratie: maart 2009
  • Laatst online: 05-01-2019
Bedankt voor de tip. De bios stond al ingesteld op unganged mode. Ik ben nu bezig met het draaien van mprime, zal snel de resultaten posten.

Edit:

Tijdje getest met mprime.

- Hij kan 2 uur foutloos draaien met de small FTTs test. Daarna geeft hij een error.
- Large FTTs falen na enkele seconden
- Blend test faalt ook na enkele seconden

Iemand een idee?

[Voor 44% gewijzigd door FransIk op 05-10-2010 22:18]


  • FransIk
  • Registratie: maart 2009
  • Laatst online: 05-01-2019
Met een geheugen setje getest van een vriend (exact hetzelfde type), en vooralsnog geen fouten in zowel memtest86+ en mprime. Ik stuur mijn geheugen dus RMA =)

Bedankt voor jullie hulp!
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee