Toon posts:

Intel My WiFi werkt wel, maar ik zie geen AP

Pagina: 1
Acties:

  • _Thanatos_
  • Registratie: januari 2001
  • Laatst online: 06-09 09:56
Ik heb in mijn laptop een Intel WiFi 5300 kaartje en die werkt op zich gewoon. Nu wil ik "My WiFi" gaan gebruiken, maar dat krijg ik niet goed aan de praat. Maar laat dat nou net zijn waarvoor ik speciaal dit kaartje aangeschafd heb :/

Het gaat om een laptop met Windows 7 32-bit. De gebruikte drivers zijn de op dit moment nieuwste, nml 13.3.nogwat. Bij de installatie kun je dan My WiFi meeinstalleren en dat heb ik uiteraard gedaan. Ik heb ook al verschillende profielen geprobeerd, met WPA/TKIP, WPA2/TKIP en WPA2/AES-CCMP. Geen van de configuraties zorgt ervoor dat een ander apparaat een accesspoint ziet. Ook als ik de bestaande verbinding met m'n router verbreek, wordt er nog steeds geen accesspoint gemaakt.

Toch doet de software net alsof het als een zonnetje werkt. Ik krijg doodleuk een popup met de melding dat My WiFi enabled is. Ook ben ik in de device manager een Microsoft Virtual WiFi Miniport Adapter tegengekomen, en laat dat nou de driver zijn die (volgens de fora van Intel) verantwoordelijk is voor het aanzetten van AP-emulatie. Het is wel gek (of niet?) dat er twee van geinstalleerd worden.

Ik heb de drivers al een keer gedeinstalleerd en opnieuw geinstalleerd - helpt niet. Ook al gegoogled natuurlijk, maar helaas. De fora van Intel bieden ook weinig nieuws, en voor zover ik kon vinden, zo'n 0 oplossingen.

Wat nu?

日本!🎌


  • stfn345
  • Registratie: januari 2000
  • Laatst online: 17:30
waarschijnlijk staat de antenna van je laptop uitgeschakeld. Zoek naar een icoontje van wifi en probeer met alt-fn+nummer deze antenna te enablen. Het kan ook een schakelijk aan de voor of zijkant zijn.

Edit : te snel gelezen: je kunt dus wel verbinding maken met een access point (als client?)

[Voor 19% gewijzigd door stfn345 op 04-10-2010 21:50]


  • _Thanatos_
  • Registratie: januari 2001
  • Laatst online: 06-09 09:56
Ik zit ook niet stil, en ben al wat verder gekomen... Ja ik kan als client gewoon overal mee verbinden waar ik een wachtwoord voor heb ;)

Het gekke is dat een andere laptop (met een ouder wifi-kaartje) het accesspoint gewoon ziet en nog verbinding kan maken ook. Het is meer dat mijn Android-telefoon (een Nexus One) het netwerk helemaal niet ziet, zélfs niet als ik em handmatig toevoeg. Lolwut?

日本!🎌



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee