Toon posts:

Moederbord zonder stroom ~ 5 sec na aansluiten op netstroom

Pagina: 1
Acties:

  • Tommy D
  • Registratie: juli 2006
  • Laatst online: 07-02-2013
Ik twijfel nog of het moederbord of de voeding het probleem veroorzaakt, maar tot dusver valt het alleen nog maar aan het moederbord waar te nemen.

Probleem omschrijving:
Bij het inschakelen van de netstroom op mijn voeding (knop op de achterkant) reageert het moederbord nog normaal: De ledjes van de onboard lan gaan aan, en de aangesloten speakers ploppen even, je kent het wel...

Echter, als ik de computer NOG NIET direct inschakel, dan lijkt het alsof het moederbord zichzelf weer afsluit van de voeding na ongeveer 5 seconden. Dus:
Knop achterop aan --> ledjes aan, *plop*
Computer nog uit laten en eventjes wachten --> *plop* en alle ledjes weer uit.

Vervolgens reageert de pc niet meer op het inschakel signaal. Zet ik echter de PC binnen die 5 seconden aan, dan schakelt de pc zich gewoon in, start moeiteloos op, en loopt zo lang als je wilt helemaal stabiel en presteert uitstekend onder high-load zoals zware games. Sluit ik de pc daarna weer af, en wacht vervolgens langer dan 5 seconden na het uitschakelen, dan moet ik de voedingknop sowieso weer uit en aan zetten voor ik de pc weer in wil kunnen schakelen.

Wat ik tot dusver heb geprobeerd
Alleen de ATX connectors aangesloten, en alle andere connectors los. Probleem blijft.

Voedingconnectors losgekoppeld van moederbord, voedingknop ingeschakeld, tijdje wachten om het eventuele 5 seconde probleem te laten ontstaan, vervolgens handmatig inschakelen met het power on signaal. Maar de voeding startte probleemloos op.

Mijn vraag
Ik twijfel of het aan het moederbord of de voeding ligt. Dat de voeding voldoende kracht levert blijkt wel uit het gebruik onder high-load. Zou het kunnen dat het moederbord zich uit een soort van bescherming afsluit van de 'stand-by' stroom van de voeding? Of is het waarschijnlijker dat de voeding na te lang wachten uit 'de startblokken' gaat?

Mijn volgende stap zou uiteraard de voeding of moederbord vervangen zijn, maar dit heb ik helaas niet extra liggen, dus ik zou graag jullie mening horen voor ik een keuze maak.

Mijn systeem
Cooler Master Elite Power 400W (RS-400-PSAP-J3)
AMD Athlon II X3 440 3,0 Ghz
ASRock M3N78D
OCZ Gold DD3-1333 2 x 2 Gb
Sapphire Radeon HD 5750 512mb
1 Sata HD
1 DVD RW
geen extra fans, geen extra apparaten

  • Ventieldopje
  • Registratie: december 2005
  • Laatst online: 00:25

Ventieldopje

I'm not your pal, mate!

Ik denk dat het komt omdat de beveiliging in knalt van je voeding, je mag een voeding namelijk niet onbelast inschakelen en blijkbaar verbruikt je opstelling idle niet genoeg stroom om de voeding aan te houden, ik denk niet dat je hier veel aan kan doen ben ik bang behalve dan wat spul (hdd's etc.) wat je nog hebt liggen gewoon los half uit je kast even aan te sluiten en kijken of het dan nog zo is ;)

www.maartendeboer.net
Mijn sig is te klein :+


  • Tommy D
  • Registratie: juli 2006
  • Laatst online: 07-02-2013
Phas0r schreef op dinsdag 05 oktober 2010 @ 11:27:
Ik denk dat het komt omdat de beveiliging in knalt van je voeding, je mag een voeding namelijk niet onbelast inschakelen en blijkbaar verbruikt je opstelling idle niet genoeg stroom om de voeding aan te houden, ik denk niet dat je hier veel aan kan doen ben ik bang behalve dan wat spul (hdd's etc.) wat je nog hebt liggen gewoon los half uit je kast even aan te sluiten en kijken of het dan nog zo is ;)
Bedankt voor je reactie! Nemen hdd's dan ook al stroom als de pc nog uit staat?


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee