Toon posts:

Help: Wifi gaat automatisch uit

Pagina: 1
Acties:

Onderwerpen


  • TheMatrixHasYou
  • Registratie: februari 2007
  • Laatst online: 05-09 10:17
Hallo allemaal.

Ik heb een probleem met mijn nieuwe laptop (HP EliteBook 8540p).
Elke keer dat ik een kabel in mijn netwerkkaart stop springt het wifi netwerk eruit (verbinding verbreekt).
Ik kan ook niet meer herverbinden met een draadloos netwerk, totdat ik de kabel eruit haal.

Dit is erg onhandig aangezien het wifi er ook uitspringt als ik een virtuele netwerk adapter inschakel (bijvoorbeeld Hamachi).

Het probleem doet zich voor op win7 x64 en x86 met de laatste drivers.

Ik hoop dat jullie een idee hebben hoe dit komt en mij kunnen helpen.

Groet,
Steven

  • LED-Maniak
  • Registratie: oktober 2003
  • Laatst online: 23:47

LED-Maniak

Bakkers klaar? Bakken maar!

prioriteit van je netwerkverbinding moet je dan aanpassen.

Appeltaart is lekker!


  • Aragnut
  • Registratie: oktober 2009
  • Laatst online: 20:56
Heb je al gekeken of er "handige" tools van HP aanwezig zijn die op deze manier stroom proberen te besparen. Het klinkt heel erg als een profielsetting. Ik heb helaas geen ervaring met de standaard spullen die HP tegenwoordig installeert.

  • ralpje
  • Registratie: november 2003
  • Laatst online: 23:16

ralpje

Deugpopje

Hebben die HP laptops niet ergens in de BIOS een instelling die dat regelt? Die van mij in ieder geval wel ;)
edit: 'Enable LAN/WLAN switching' heet het hier.

[Voor 18% gewijzigd door ralpje op 04-10-2010 16:59]

365Dude - Strava


  • DvdGiessen
  • Registratie: februari 2008
  • Laatst online: 15-08 21:23

DvdGiessen

The Black

Zelfde probleem hier, het probleem ligt niet in de metric/priority. De hele netwerkdriver knalt alle verbindingen eruit zodra een bedraad netwerk (of virtueel netwerk) aangesloten wordt.

Omdat het sowieso onnetjes is een hele thread van een ander forum te copy-pasten, dan maar een linkje naar mijn eigen beschrijving van het probleem op de MS Social forums:
http://social.answers.mic...cd-43a0-a473-7aacf27e57b6

Ik ben nu wat aan het puzzelen met de Intel drivers, het probleem lijkt toch daar te liggen. Iemand met een Intel-adapter die vergelijkbare problemen heeft?

~ DvdGiessen aka Black


  • TheMatrixHasYou
  • Registratie: februari 2007
  • Laatst online: 05-09 10:17
Hmm, het probleem doet zich niet voor in safe mode.

Edit: 'Enable LAN/WLAN switching' staat uit in mijn bios
Edit2: 'Ook als ik alle hp 'rommel' services disable en het standaard windows 'high performance' energie model gebruik werkt het nog steeds niet'.

[Voor 77% gewijzigd door TheMatrixHasYou op 04-10-2010 17:11]


  • leuk_he
  • Registratie: augustus 2000
  • Laatst online: 21-09 12:08

leuk_he

1. Controleer de kabel!

Hier gebeurt dat door een lenovo "access connections" applicatie. (van lenovo/tinkpad) , dezelfde applicatie die regelt dat als je de "wireless" knop uit zet de wirelss raio uit gaat.

heb je hp connection assistent al nagekeken? Heeft HP ook zoiets a connection manager of acces manager?

Need more data. We want your specs. Ik ben ook maar dom. anders: forum, ff reggen, ff topic maken
En als je een oplossing hebt gevonden laat het ook ujb ff in dit topic horen.


  • TheMatrixHasYou
  • Registratie: februari 2007
  • Laatst online: 05-09 10:17
Ik zie in hp niet een of andere instelling hiervoor. In de documentatie (van de HP wireless connection manager) verwijzen ze naar een instelling in de bios. Deze staat bij mij echter uitgeschakeld en het probleem doet zich nog steeds voor...

  • Proxx
  • Registratie: juni 2008
  • Laatst online: 30-07 09:49
ik weet dat hp wel vaker zulke software heeft die dat voor je regelde. probeer eens met msconfig alles wat opstart onder het tabje opstarten en niet nodig is uit te schakelen. ook services (als je wat beter weet waar je mee bezig bent.)

mocht echt alle software van hp er af zijn neem ik dit terug natuurlijk.

btw: en als het een bios instelling zou zijn zou die het in safe mode ook moeten doen.

[Voor 16% gewijzigd door Proxx op 04-10-2010 20:59]

Proxx wijzigde deze reactie 31-07-2015 13:37 (1337%)


  • TheMatrixHasYou
  • Registratie: februari 2007
  • Laatst online: 05-09 10:17
Ja inderdaad, in safe mode werkt het gewoon. Ik weet waar ik mee bezig ben en ik heb alle HP services er al eens uitgemieterd. Dit helpt echter niet.
Zou het ook zo kunnen zijn dat het iets is met de driver van mijn intel wifi adapter (intel centrino Ultimate-N 6300 AGN)? Wordt er een beetje simpel van.

Het klinkt inderdaad 'logisch' dat het een of andere 'slimme' energie besparende functie ofzo is. Maar handig is het absoluut niet (bv. NAS aansluiten + wifi, of Hamachi adapter + wifi, of tungle + wifi, etc werkt allemaal niet meer).

  • lier
  • Registratie: januari 2004
  • Laatst online: 19:52

lier

MikroTik nerd

Heb je al contact gehad met HP en/of op hun forum (hebben ze dat?) gekeken?
Al een keer de leverancier van je laptop hierover benaderd?

Eerst het probleem, dan de oplossing


  • TheMatrixHasYou
  • Registratie: februari 2007
  • Laatst online: 05-09 10:17
Ik ga maar eens naar een of andere helpdesk ja.
Wordt er nu een beetje simpel van...

  • TheMatrixHasYou
  • Registratie: februari 2007
  • Laatst online: 05-09 10:17
De oplossing:
Het kwam door een programmaatje genaamd: W2Secure (of ook wel SecureW2).
Door deze te verwijderen werkt alles weer.

Mocht je het programma toch nodig hebben (zoals ik) dan kan je het opnieuw installeren terwijl de laptop zowel met wifi als lan verbonden is. Daarna werkt het wel :)
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee