Toon posts:

Moederbord of processor?

Pagina: 1
Acties:

  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
Goedemoggel :D

Een tijd terug had ik al gepost dat ik problemen met mijn PC heb. Dit probleem heb ik nog steeds. Ik zal het probleem nog eens uitleggen:

Hoe het begon:
Het loopt als sinds ik mijn nieuwe systeem heb. Dit was in november/december 2009. Als ik Windows wou installeren viel hij uit tijdens de installatie en moest telkens rebooten en daarna lukte het misschien om hem toch erop te krijgen. Ik dacht, oh, oke dit is een illegale versie daarom werkt hij misschien niet goed. Ik dus een legale versie kopen. Het probleem bleef aanhouden. Ik dacht dus dat het zo hoorde en kreeg Windows erop. Ik kreeg met heel veel geklooi Microsoft Office 2007 erop. Maar meestal lukte het niet. Ook bepaalde Windows updates deden het niet. Dus die moest ik de-activeren. Toen rond mei was mijn HDD defect. Toen stuurde ik hem terug naar Cool-Prices en kreeg heel netjes een vervangende HDD die gewoon perfect werkt. Toen dacht ik dat het probleem was opgelost. Maar nee hoor. Het probleem bleef aanhouden. Toen na wat gemail met Cool-Prices moest ik mijn computer opsturen. Oké, ik stuurde hem op Vrijdag op en Maandag kwam hij aan. Dinsdag ochtend keek ik op Tweakers en zag dat Cool-prices failliet was. Toen dacht ik Verrek, krijg ik mijn computer nu nog terug? Na lang geklooi met rechtsbijstand hebben ik samen met mijn vader mijn computer terug kunnen vorderen.Iemand op mijn vaders werkt werkte toevallig elke vrijdag in een computer winkel. Jammer genoeg ging die persoon net voor 3 weken op vakantie dus moest 3 weken wachten. Nu is mijn computer eindelijk gecontroleert en uit de tests is gekomen dat de fout in mijn moederbord of processor zit. Welke weet ik dus niet :o

Dat was dus het verhaal over mijn computer. Nou hier onder zie ik dat ik al redelijk wat commentaar heb gekregen. Maar ik snap het. Het is maandag ochtend en niemand vind dat fijn ;)

Nou, ik heb de volgende hardware:

Moederbord: Gigabyte GA-P55-UD3
Processor: Intel i5 - 750
Processorkoeler: Coolermaster Hyper TX3
Ram: OCZ 4 Gig Dual kit Gold Edition low voltage.
HDD: Samsung HD103SJ
DVD: Samsung S233B (ofzoiets?)
GPU: Ati Radeon HD5850 Game Edition.
PSU: Zalman 600-HP - 600Watt.

Nou, wat heb ik allemaal al geprobeert:
1. Ik heb mijn RAM getest -> Resultaat: Geen fouten gevonden. (Ja, ook modules apart getest , andere slots etc).
2.Ik heb mijn HDD getest -> Resultaat : Defect -> Nieuwe ontvangen -> Getest -> Werkend.
3.PC laten testen in winkel -> Resultaat : Processor of moederbord defect.
4.Windows opnieuw geinstalleert etc.

Heb nog wel meer getest, maar niks kwam met een resultaat. Maar zoals de computerwinkel meneer al zegt (Ja, ik denk wel dat hij er verstand van heeft). Ligt het aan mijn moederbord of processor.

Zoals er gezegt is moest ik mijn processor eens op een ander bordje leggen.
Probleem: Ik heb geen ander Socket 1156 Moederbord :|
Ik heb tevens ook geen andere Socket 1156 processor om het te testen :|

Hier heb ik dus wat informatie toegevoegt. Als er nog meer moet worden toegevoegt; Zeg het en ik voeg het toe ;)

Aangezien ik op school zit en de les bijna is afgelopen kan ik niet meer erbij typen. Weet iemand van jullie wat het probleem is misschien? Of aan welk hardware gedeelte het ligt?

Jules

[Voor 30% gewijzigd door JST94 op 04-10-2010 11:52. Reden: Toevoeging informatie.]

@JST94 | Feyenoord Rotterdam


  • Nielson
  • Registratie: juni 2001
  • Laatst online: 09:47
JustMU schreef op maandag 04 oktober 2010 @ 10:23:
Aangezien ik op school zit en de les bijna is afgelopen kan ik niet meer erbij typen. Weet iemand van jullie wat het probleem is misschien? Of aan welk hardware gedeelte het ligt?
Merendeel van de tweakers zijn vooral technisch, niet helderziend. Hoe moeten wij weten aan welke hardware het ligt als je die niet eens noemt? En als er al gezegd wordt dat het aan het moederbord of de cpu ligt dan kom je er alleen achter door deze onderdelen te proberen op goed werkende hardware, zoals ook in de Hangen en Opstartproblemen troubleshooter staat.

  • zwittrooper
  • Registratie: april 2009
  • Laatst online: 13:22
Gewoon even testen door de processor op een ander moederbord te zetten.
Dan kijken of het probleem er nog steeds is, of dat het is opgelost.

  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

En ook handig is om te vermelden over wat voor hardware dat het gaat.

30" monitor te koop


  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
Quote

Aangezien ik op school zit en de les bijna is afgelopen kan ik niet meer erbij typen. Weet iemand van jullie wat het probleem is misschien? Of aan welk hardware gedeelte het ligt?

Ik zet er later meer informatie bij.

Jules

_______________________

Jongens, het staat er vermeld dat hij momenteel geen meerdere informatie kan beschrijven, doe dan niet zo
negatief gelijk..

@ Jules.


Heb vaker deze probleem gehad met ouwe pc's, en het lijkt idd dat je cpu of mb niet goed werkt zoals behoren.
Maar uiteraard wacht ik nog ff op jou AANVULLENDE informatie, zodat we jou goede hulp kunnen bieden.

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • daantjer94
  • Registratie: februari 2010
  • Laatst online: 02-09 22:44

daantjer94

Lvl 26 Human Designer

Edit: probeer eerst een andere processor, mobo vervangen is meer werk.

[Voor 77% gewijzigd door daantjer94 op 04-10-2010 11:22]

Put Smarties tubes on cats legs, make them walk like a robot.


  • Nielson
  • Registratie: juni 2001
  • Laatst online: 09:47
Soundstorm2010 schreef op maandag 04 oktober 2010 @ 11:12:
Jongens, het staat er vermeld dat hij momenteel geen meerdere informatie kan beschrijven, doe dan niet zo negatief gelijk..
Tja, maak dan gewoon nog geen topic aan als je geen tijd hebt om juist de relevante info erin te zetten. Er staat wel een hele lap tekst maar 't komt neer op 'Mijn computer werkt niet lekker, graag hoor ik van jullie aan welk onderdeel het ligt'.

@TS: Overigens kunnen dit soort klachten ook veroorzaakt worden door bv defect of niet goed ingesteld geheugen. Maar sluit me bij de rest aan, we wachten rustig op meer info + specs en laat ook even weten wat de uitkomst was van de eerder aangehaalde troubleshooter.

  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
Ik weet dat het vroeg is Nielson, maar iets meer respect tonen kan ook wel ;) Er staat toch dat ik later informatie toevoeg.

Maar zoals beloofd: Er staat informatie bij, hopelijk kunnen jullie er wat mee. Meer informatie nodig? Vraag het!

@JST94 | Feyenoord Rotterdam


  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
Heb je geen vrienden die eventueel het zelfde moederbord heb liggen ??

Of anders ff op vraag & aanbod kijken voor een goed kope MB en die ff kopen om het te testen
(zou het aan de MB liggen, dan heb je gelijk een andere MB, zo niet, heb je altijd een MB over om een 2de PC te bouwen ;) O-)

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • Nielson
  • Registratie: juni 2001
  • Laatst online: 09:47
JustMU schreef op maandag 04 oktober 2010 @ 11:54:
Ik weet dat het vroeg is Nielson, maar iets meer respect tonen kan ook wel ;) Er staat toch dat ik later informatie toevoeg.
Ja sorry, wordt altijd kriegel bij gebrek aan info :) Maar zie nu wel meteen een mogelijk verdachte:
Ram: OCZ 4 Gig Dual kit Gold Edition low voltage
Weet je zeker dat dit geheugen in de bios op de juiste spanning (1.65V waarschijnlijk) ingesteld staat?

  • Leviathan_nl
  • Registratie: juli 2001
  • Laatst online: 13-09 22:05
Zou het niet kunnen dat je je geheugen op een te laag voltage hebt lopen?
Volgens mij moet je je geheugen nl. op 1.65 volt laten draaien.
IUk heb zelf ook zoiets aan de hand gehad met ocz ddr3 geheugen.
Veel BSOD's en dergelijke.
Na het verhogen van het voltage van 1.5 naar 1.65 volt waren alle problemen opgelost.

AMD Athlon 64 3500+ Venice | DFI Lanparty UT NF4 Ultra-D | 2x Corsair CMX512R-3200C2 | Sapphire X800 GT 256MB DDR3


  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
Leviathan_nl schreef op maandag 04 oktober 2010 @ 12:00:
Zou het niet kunnen dat je je geheugen op een te laag voltage hebt lopen?
Volgens mij moet je je geheugen nl. op 1.65 volt laten draaien.
IUk heb zelf ook zoiets aan de hand gehad met ocz ddr3 geheugen.
Veel BSOD's en dergelijke.
Na het verhogen van het voltage van 1.5 naar 1.65 volt waren alle problemen opgelost.
Dat zou het kunnen zijn. Op de site van gigabyte staat dat er slots zijn van 1.5 volt. Voor zover ik weet staat hij op 1.5 volt ingestelt. Heb mijn pc nu niet thuis staan dus kan het helaas niet proberen. Misschien heb ik hem vanavond weer terug ;) Dan ga ik het meteen uitproberen.
Nielson schreef op maandag 04 oktober 2010 @ 12:00:
Weet je zeker dat dit geheugen in de bios op de juiste spanning (1.65V waarschijnlijk) ingesteld staat?
Hij staat op 1.5 volt ingestelt. Maar ik heb het nog nooit veranderd omdat ik gelezen heb dat het dan kapot kan gaan. En dan wil ik dus niet ;) Maar geeft het schade aan mijn pc dan? Of maakt dit soort kleine verschilletjes niet uit? Omdat ik alleen een verandering doet in het Voltage van mijn werkgeheugen.

@JST94 | Feyenoord Rotterdam


  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
Zelf nooit problemen gehad, maar je, niet elke bios doet dit automatisch... Its Worth a Shot Jules ;)

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • Nielson
  • Registratie: juni 2001
  • Laatst online: 09:47
JustMU schreef op maandag 04 oktober 2010 @ 12:05:
[...]


Dat zou het kunnen zijn. Op de site van gigabyte staat dat er slots zijn van 1.5 volt. Voor zover ik weet staat hij op 1.5 volt ingestelt. Heb mijn pc nu niet thuis staan dus kan het helaas niet proberen. Misschien heb ik hem vanavond weer terug ;) Dan ga ik het meteen uitproberen.


[...]


Hij staat op 1.5 volt ingestelt. Maar ik heb het nog nooit veranderd omdat ik gelezen heb dat het dan kapot kan gaan. En dan wil ik dus niet ;) Maar geeft het schade aan mijn pc dan? Of maakt dit soort kleine verschilletjes niet uit? Omdat ik alleen een verandering doet in het Voltage van mijn werkgeheugen.
De normale standaardspanning voor DDR3 geheugen is ook 1.5V, echter veel OZC geheugen heeft om stabiel te kunnen werken een hogere spanning nodig. Timings en snelheden kan het mainboard via de SPD chip wel uitlezen bij een geheugen module, de spanning (zonder extensies) niet, vandaar dat je die handmatig moet instellen. Kijk anders even op de modules of daar een spanning op staat, of kijk mbv het exacte typenummer op de OCZ site.

  • albatross
  • Registratie: september 2006
  • Laatst online: 00:48
JustMU schreef op maandag 04 oktober 2010 @ 11:54:
Ik weet dat het vroeg is Nielson, maar iets meer respect tonen kan ook wel ;) Er staat toch dat ik later informatie toevoeg.
@TS: Respect is a two-way street. Je hebt 'em laten testen, en het was of het moederbord of the CPU? Wel, waarom vraag je dan aan ons welke van de twee het is?! Dat kunnen wij toch ook niet ruiken. Gebrek aan eigen inzet is ook niet respectvol.
Heb nog wel meer getest, maar niks kwam met een resultaat. Maar zoals de computerwinkel meneer al zegt (Ja, ik denk wel dat hij er verstand van heeft). Ligt het aan mijn moederbord of processor.
No offense, maar ik denk dat die man er de ballen verstand van heeft. Hij heeft het wellicht niet gedaan, maar als jij nou eerst deze eens even doorneemt:

http://gathering.tweakers.net/forum/list_messages/705492

Dan krijg je vanzelf, door een proces van eliminatie, gegarandeerd zelf een antwoord op de vraag welke van de twee nu stuk is (of geen van beiden).

Intel i7 11700K | Be Quiet! Dark Rock Pro 4 | Asus Z590-E Gaming | 64G Corsair LPX | Gigabyte Aorus GTX 1080 Ti | Samsung 980/860 EVO/970 Pro | Logitech Z-906 | Super Flower Leadex Gold 650W | In Win 805c | LG 32UK550


  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
Soundstorm2010 schreef op maandag 04 oktober 2010 @ 12:06:
Zelf nooit problemen gehad, maar je, niet elke bios doet dit automatisch... Its Worth a Shot Jules ;)
Ik zal het eens proberen als ik thuis mijn pc heb. Zal et ook es doorgeven aan mn pa. Het kan natuurlijk het probleem zijn. Maar ik denk dat de meneer van de computer winkel het ook wel zou weten dat hij mogelijk naar 1.65 volt moet? Ofniet? :)

@JST94 | Feyenoord Rotterdam


  • Leviathan_nl
  • Registratie: juli 2001
  • Laatst online: 13-09 22:05
JustMU schreef op maandag 04 oktober 2010 @ 12:09:
[...]
Maar ik denk dat de meneer van de computer winkel het ook wel zou weten dat hij mogelijk naar 1.65 volt moet? Ofniet? :)
Ik wist het tot een paar dagen geleden ook niet. Er zou dus theoretisch ook een kans kunnen zijn dat jouw meneer van de computerwinkel het ook niet weet.
En werken in een computerwinkel wil niet altijd zeggen dat je alles van computers weet.

AMD Athlon 64 3500+ Venice | DFI Lanparty UT NF4 Ultra-D | 2x Corsair CMX512R-3200C2 | Sapphire X800 GT 256MB DDR3


  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
Leviathan_nl schreef op maandag 04 oktober 2010 @ 12:31:
[...]


Ik wist het tot een paar dagen geleden ook niet. Er zou dus theoretisch ook een kans kunnen zijn dat jouw meneer van de computerwinkel het ook niet weet.
En werken in een computerwinkel wil niet altijd zeggen dat je alles van computers weet.
Offtopic

Naar mijn mening wel... Anders had je beter achter een vuilniswagen kunnen staan, of boekjes gaan inpakken.. Als je er geen verstand van hebt, of niet op de hoogte blijft van de veranderingen, wat heeft het voor nut dan om met PC's te werken
8)7

ga dan iets leuks doen waar je passie in zit, of waar je echt geinteresseerd in bent O-)

[Voor 6% gewijzigd door Soundstorm2010 op 04-10-2010 12:44]

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
albatross schreef op maandag 04 oktober 2010 @ 12:09:
[...]


@TS: Respect is a two-way street. Je hebt 'em laten testen, en het was of het moederbord of the CPU? Wel, waarom vraag je dan aan ons welke van de twee het is?! Dat kunnen wij toch ook niet ruiken. Gebrek aan eigen inzet is ook niet respectvol.


[...]


No offense, maar ik denk dat die man er de ballen verstand van heeft. Hij heeft het wellicht niet gedaan, maar als jij nou eerst deze eens even doorneemt:

http://gathering.tweakers.net/forum/list_messages/705492

Dan krijg je vanzelf, door een proces van eliminatie, gegarandeerd zelf een antwoord op de vraag welke van de twee nu stuk is (of geen van beiden).
Ook al een lekker aardige reactie. Ik vraag het hier omdat de man in de computerwinkel erop uit kwam dat het aan mijn moederbord OF processor ligt. Nou, die man kan ook niet alles weten ofwel en aangezien hier ook meerdere mensen zijn die er verstand van hebben. Kan het best zijn dat ze het hier wel weten. Die man is ook een mens en kan ook foutjes maken.


http://www.ocztechnology...._low_voltage_dual_channel
Dat is de site , er staat weldegelijk 1.65v ;)

[Voor 11% gewijzigd door JST94 op 04-10-2010 17:25]

@JST94 | Feyenoord Rotterdam


  • albatross
  • Registratie: september 2006
  • Laatst online: 00:48
JustMU schreef op maandag 04 oktober 2010 @ 17:18:
[...]

Ook al een lekker aardige reactie. Ik vraag het hier omdat de man in de computerwinkel erop uit kwam dat het aan mijn moederbord OF processor ligt. Nou, die man kan ook niet alles weten ofwel en aangezien hier ook meerdere mensen zijn die er verstand van hebben. Kan het best zijn dat ze het hier wel weten. Die man is ook een mens en kan ook foutjes maken.
Sorry, maar dat is nou echt een onzinnige reactie. Wat die computer man van ons onderscheidt, is dat hij fysiek in het bezit was van jouw computer. Hij kon het dus wel weten. Net als jij, dus, als je de Hangen en Opstartproblemen troubleshooter had doorgenomen (en ook echt gedaan had wat er in stond). Vaak wordt verwijzen naar de Hangen en Opstartproblemen troubleshooter gezien als flauw of zo. Maar die is er juist voor bedoeld zodat je de vraag: "Welke is het nou, mijn moederbord of de CPU?" niet hoeft te beantwoorden met: "Nou, die man kan ook niet alles weten," maar zodat je daadwerkelijk gewoon een duidelijk antwoord krijgt op die vraag, zonder zelfs ook maar naar die man toe te hoeven! En inderdaad, als die man het antwoord niet kon vinden is ie of te lui (gewoon niet getest), of hj verstaat zijn vak niet.
Dat is de site , er staat weldegelijk 1.65v ;)
OCZ is 'overclockers' geheugen; dat zou goed op 1.65v kunnen draaien; vrij gebruikelijk zelfs. Maar je zei ook:
1. Ik heb mijn RAM getest -> Resultaat: Geen fouten gevonden. (Ja, ook modules apart getest , andere slots etc).
Kennelijk niet, dan; of niet goed genoeg (of niet met Memtest86). Vergewis je van het juiste type nummer van je RAM voordat je naar een hoger voltage gaat ('Dat is de site' is niet voldoende confirmatie). Dan zou ik het inderdaad eens op 1.65v proberen.

N.B. Mocht het nou inderdaad het geheugen geweest zijn, onthou dit alles dan voor de volgende keer: niets gaat met glazen bollen, ook niet door mensen die er verstand van hebben. Gewoon systematisch een aantal stappen doorlopen om te testen. Meten is weten. En dan ben je op goede dag gewoon zelf degene die er verstand van heeft.

Intel i7 11700K | Be Quiet! Dark Rock Pro 4 | Asus Z590-E Gaming | 64G Corsair LPX | Gigabyte Aorus GTX 1080 Ti | Samsung 980/860 EVO/970 Pro | Logitech Z-906 | Super Flower Leadex Gold 650W | In Win 805c | LG 32UK550


  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
Memtest test toch gewoon of je RAM werkt? ;) Mjn RAM werkt ja, heeft hij ook altijd gedaan. Maar misschien niet stabiel genoeg zoals hier al eerder gezegt is in het topic. Plus, als je een ict-opleiding hebt gevolgt. Dan weet je nog niet genoeg om elk probleem met een computer optelossen. Aangezien het ook om ervaring gaat. Als iemand 25 jaar lang pc's staat te repareren, weet die er meer van dan iemand die het pas 1 jaar doet bv.

Maar nu ben ik dus de hangen en opstartproblemen troubleshooter aan het doornemen. Maar om het even te zeggen. Ik snap niks ervan :o

@JST94 | Feyenoord Rotterdam


  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

JustMU schreef op maandag 04 oktober 2010 @ 22:02:
Memtest test toch gewoon of je RAM werkt? ;) Mjn RAM werkt ja, heeft hij ook altijd gedaan. Maar misschien niet stabiel genoeg zoals hier al eerder gezegt is in het topic.
Dan gaat het echt wel op z'n gat met memtest hoor
Maar nu ben ik dus de hangen en opstartproblemen troubleshooter aan het doornemen. Maar om het even te zeggen. Ik snap niks ervan :o
Wat snap je er niet aan dan? De stappen zijn vrij eenvoudig, vervang iets en kijk of dat het probleem oplost.

30" monitor te koop


  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
Terw_Dan schreef op maandag 04 oktober 2010 @ 22:27:
[...]

Dan gaat het echt wel op z'n gat met memtest hoor

[...]

Wat snap je er niet aan dan? De stappen zijn vrij eenvoudig, vervang iets en kijk of dat het probleem oplost.
Probleem is, ik heb geen vervangende onderdelen..

@JST94 | Feyenoord Rotterdam


  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
Sparen of kijken in je vrienden kring/familie kring, of hun je eventueel ff kunnen helpen...

Anders zou je toch beter kunnen sparen voor een nieuwe MB, en het daarop testen

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • albatross
  • Registratie: september 2006
  • Laatst online: 00:48
JustMU schreef op maandag 04 oktober 2010 @ 22:02:

Memtest test toch gewoon of je RAM werkt? ;) Mjn RAM werkt ja, heeft hij ook altijd gedaan.
Zo kom je er niet. "Ik hoef mijn geheugen niet echt te testen want het werkt al" is een belabberde houding. Te meer daar, in jouw geval, het zeer wel denkbaar is dat je RAM op 1.65v gezet moet worden (waar het nu niet op staat, en wat die mooie meneer van die winkel ook niet doorhad), en je geheugen hier dus wel de boosdoener is (althans de verkeerde instellingen daarvan).
Plus, als je een ict-opleiding hebt gevolgt. Dan weet je nog niet genoeg om elk probleem met een computer optelossen. Aangezien het ook om ervaring gaat. Als iemand 25 jaar lang pc's staat te repareren, weet die er meer van dan iemand die het pas 1 jaar doet bv.
Je blijft dit soort reacties herhalen. Maar ook iemand die het pas 1 jaar doet moet heel goed in staat geacht worden jouw probleem op te lossen. Met wat discipline (dus niet: "Ik hoef niet te testen want dat is het toch niet.") en een goed stappenplan (zoals in de troubleshooter) kan zelfs een persoon na 1 week training al bepalen of het je moederbord of je CPU is.
JustMU schreef op dinsdag 05 oktober 2010 @ 08:18:
[...]

Probleem is, ik heb geen vervangende onderdelen..
Begin nou eerst een met je geheugen. Verifieer of het daadwerkelijk op 1.65v moet lopen; en zo ja, doe dat dan. Brand daarna een Memtest86 disc en laat het een etmaal of zo draaien (in ieder geval een paar uur).

Is het je geheugen toch niet, ga dan naar een echte winkel toe, en niet naar zo'n prutser die er ook niet uitkomt. Een normale winkel heeft genoeg vervangende onderdelen om te testen, en mocht hetzij je moederbord, hetzij je CPU stuk wezen, dan is het een fluitje van een cent voor hen om dat te bepalen.

Maar, zoals ik al zei, begin gewoon met een eenvoudige stap die je zelf kunt nemen: test je geheugen en de benodigde instellingen.

Intel i7 11700K | Be Quiet! Dark Rock Pro 4 | Asus Z590-E Gaming | 64G Corsair LPX | Gigabyte Aorus GTX 1080 Ti | Samsung 980/860 EVO/970 Pro | Logitech Z-906 | Super Flower Leadex Gold 650W | In Win 805c | LG 32UK550


  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
Respect alba _/-\o_ _/-\o_

Hoe meer moeite je wilt doen, hoe meer je kunt geholpen worden O-)

(luisteren en goed lezen is ook een vak 8)7 )

[Voor 20% gewijzigd door Soundstorm2010 op 05-10-2010 09:27]

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
albatross schreef op dinsdag 05 oktober 2010 @ 09:21:
[...]


Zo kom je er niet. "Ik hoef mijn geheugen niet echt te testen want het werkt al" is een belabberde houding. Te meer daar, in jouw geval, het zeer wel denkbaar is dat je RAM op 1.65v gezet moet worden (waar het nu niet op staat, en wat die mooie meneer van die winkel ook niet doorhad), en je geheugen hier dus wel de boosdoener is (althans de verkeerde instellingen daarvan).


[...]


Je blijft dit soort reacties herhalen. Maar ook iemand die het pas 1 jaar doet moet heel goed in staat geacht worden jouw probleem op te lossen. Met wat discipline (dus niet: "Ik hoef niet te testen want dat is het toch niet.") en een goed stappenplan (zoals in de troubleshooter) kan zelfs een persoon na 1 week training al bepalen of het je moederbord of je CPU is.


[...]


Begin nou eerst een met je geheugen. Verifieer of het daadwerkelijk op 1.65v moet lopen; en zo ja, doe dat dan. Brand daarna een Memtest86 disc en laat het een etmaal of zo draaien (in ieder geval een paar uur).

Is het je geheugen toch niet, ga dan naar een echte winkel toe, en niet naar zo'n prutser die er ook niet uitkomt. Een normale winkel heeft genoeg vervangende onderdelen om te testen, en mocht hetzij je moederbord, hetzij je CPU stuk wezen, dan is het een fluitje van een cent voor hen om dat te bepalen.

Maar, zoals ik al zei, begin gewoon met een eenvoudige stap die je zelf kunt nemen: test je geheugen en de benodigde instellingen.
Ik heb mijn geheugen al getest, en hij gaf geen fouten aan. Hij heeft in totaal zon 12 uur gelopen ofzo. Geen fouten gelukkig. Maar ik bedoel, iemand met 1 jaar ervaring of 25 jaar ervaring zit wat verschil in. Want iemand met 25 jaar is meer probleempjes tegen gekomen. Maaaaar, aangezien mijn computer niet thuis is. Heb ik het gestuurd naar mijn vaders email van zijn werk. Ik weet niet wanneer het getest word met de 1.65volt, maar ik hoop zo spoedig mogelijk ;) Maar ik ken die man persoonlijk niet, mijn vader wel. De man had tegen mijn vader gezegt dat het mijn moederbord OF cpu is. Ik weet dus niet welke, ik weet niet of hij het uitkan zoeken welke het is.

@JST94 | Feyenoord Rotterdam


  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
Als je mijn mening vraagt... DEnk ik toch dat het je CPU is...

Veel van jou mankementen heb ik met mijn ouwe pc ook gehad (amd 2600+), heeft 12 jaar perfect gedraaid en daarna ging die moeilijk doen...

Wat ik zou doen in deze situatie =

1. Geld sparen
2. Nieuwe CPU en MB halen
3. Waardoor je waarschijnlijk nieuwe RAM moet halen en misschien een voeding
4. Nieuwe Graka
5. Als je dit doet, kun je weer jaren vooruit :D

Dan zijn al je problemen opgelost, en ben je van je geklungel af. En je kunt weer fatsoenlijk gamen :D
O-)

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
Soundstorm2010 schreef op dinsdag 05 oktober 2010 @ 10:08:
Als je mijn mening vraagt... DEnk ik toch dat het je CPU is...

Veel van jou mankementen heb ik met mijn ouwe pc ook gehad (amd 2600+), heeft 12 jaar perfect gedraaid en daarna ging die moeilijk doen...

Wat ik zou doen in deze situatie =

1. Geld sparen
2. Nieuwe CPU en MB halen
3. Waardoor je waarschijnlijk nieuwe RAM moet halen en misschien een voeding
4. Als je dit doet, kun je weer jaren vooruit :D

Dan zijn al je problemen opgelost, en ben je van je geklungel af. En je kunt weer fatsoenlijk gamen :D
1. Geld geen probleem.
2. Als een van de twee kapot is, hoe zit het dan met garantie? ;)
3. Hoezo nieuw RAM geheugen & Waarom een nieuwe voeding? Is 600 wat niet sterk genoeg dan?

@JST94 | Feyenoord Rotterdam


  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
Sorry, had je Sys specs nog niet goed bekeken...

Maar garantie moet je ff kijken hoe dat zit... Meestal doen ze er niet moeilijk om...

Maar als ze zien of merken dat het je eigen schuld is geweest, dan kun je nog wel eens tegen
problemen aanlopen.

Maar ja, wie niet waagt, wie niet wint :)

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • Epep
  • Registratie: mei 2000
  • Laatst online: 16-09 06:32
Zelf zou ik de voeding ook niet uitsluiten, maar waarschijnlijk is het de processor. Zelf heb ik ook een jaar zitten klooien met mijn pc met onregelmatige vastlopers en opstart problemen. Ik dacht de processor kan het niet zijn, die gaan nooit stuk. Maar na alle andere onderdelen te hebben vervangen werkte het pas toen de processsor vervangen had vervangen. Dat heeft mij een jaar frustaties opgeleverd. Als het de cpu is, je hebt volgens mij 3 jaar garantie op je processor zolang je er geen rare dingen mee hebt gedaan.

Dat je winkel failliet is maakt niet uit, neem contact op met intel nederland/importeur en die verwijst je wel naar een winkel waar je de cpu kan inleveren.

Succes.

  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
Epep schreef op dinsdag 05 oktober 2010 @ 11:49:
Als het de cpu is, je hebt volgens mij 3 jaar garantie op je processor zolang je er geen rare dingen mee hebt gedaan.
Tjah, het enige wat ik met mn CPU heb gedaan is hem op mn moederbord gezet en mn processorkoeler erop gezet.Voor de rest niks meer :p dus kan moeilijk aan mij liggen dan toch?

@JST94 | Feyenoord Rotterdam


  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
Zo, weer effe een update.

Ze hebben het voltage verhoogt. Dit gaf echter geen effect. Nog steeds een defect dus. Ze gaan binnenkort het moederbord vervangen en kijken of het daar aan ligt. Zoniet; dan is het de processor.

@JST94 | Feyenoord Rotterdam


  • JST94
  • Registratie: juli 2009
  • Laatst online: 10-09 14:39
Probleem is opgelost. Het ligt aan mijn moederbord ;)

Dus ; Dit topic kan gesloten worden. Ik bedank uw alle voor uw hulp!

@JST94 | Feyenoord Rotterdam

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee