Toon posts:

Steeds weer zenders kwijt op Syncmaster 2033HD

Pagina: 1
Acties:

  • NBK
  • Registratie: oktober 2002
  • Laatst online: 03-07 13:35

NBK

Weercam-Avatar

Topicstarter
Ik heb sinds begin dit jaar een Syncmaster 2033HD. Eerst gebruikte ik deze als 2e monitor naast me PC scherm maar tegenwoordig doet ie dienst als TV op me zolderkamer met daaraan een 'multimedia' PC voor het kijken van films, series en een beetje gamen.
De monitor hangt via de coax aan de digitale TV van caiway (regio aalsmeer).
Ik heb eigenlijk al sinds dat ik hem heb problemen met me zenders. Zodra de tv uit heeft gestaan lijkt de link kwijt te zijn tussen de HD zenders en de bijbehorende SD zenders en mis ik steeds weer zenders die ik eerder wel had ingesteld.
Ik stel bij het instellen in dat ik alleen digitaal wil gebruiken via de kabel en stel alle netwerk info handmatig in. als ie dat heeft gedaan heb ik 231 zenders waarvan ik alleen de standaard zenders kan bekijken omdat ik geen CI module heb. Als ik de TV dan uitzet en een dag later bijv. weer aanzet en bijvoorbeeld zeg dat ie naar zender 1 moet komt ie op ATV1 terecht terwijl ie eigenlijk NED 1 HD moet weergeven. Als ik bijv. Ned 2 HD heb gekeken en ik ga zappen met de zender omhoog en omlaag knop gaat ie zappen in het gebied rond kanaal 995 ofzo (weet ff niet meer precies op welke kanaal NL2 HD zit.) terwijl ie normaal doet alsof ie van kanaal 1 naar kanaal 2 zapt. Maar ook zijn er zenders gewoon helemaal weg. Dus als je dan van 12 naar 13 wil zappen zit je in ene op kanaal 18 :(
In het begin had ik bepaalde zenders helemaal niet maar ik heb hier in huis het coax verhaal opnieuw aangelegd (Hirschmann antenne overdracht, versterker, splitter en contactdozen) en alle zenders doen het nu wel en ook de ontvangst lijkt heel goed te zijn. Het externe samsung kastje wat we op de TV beneden gebruiken werkt boven wel goed maar dat is alleen SD.

Zijn er meer mensen die problemen hebben met samsung+caiway of die het probleem hierboven herkennen?
Of lijkt dit gewoon een defect in mijn toestel?

PC's; Home; Met 8619 units als 72e geëindigd bij DPC @ SETI-classic


  • MonkeySee89
  • Registratie: juni 2008
  • Laatst online: 20-09 15:53
Ik snap niet zo goed of je nu de zenders insteld op je samsung of op je kastje?

  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Ik volg je verhaal ook niet zo goed geloof ik. Je hebt het over een multimedia pc waar het scherm aan hangt. Daarnaast hangt hij aan een kastje voor het digitale signaal? Of hangt hij direct op de kabel?

Desktop | Server | Laptop


  • job
  • Registratie: februari 2002
  • Laatst online: 20:31
RiCkii1989 schreef op maandag 04 oktober 2010 @ 08:30:
Ik snap niet zo goed of je nu de zenders insteld op je samsung of op je kastje?
ingesteld op de samsung zelf.
Rupie schreef op maandag 04 oktober 2010 @ 08:40:
Ik volg je verhaal ook niet zo goed geloof ik. Je hebt het over een multimedia pc waar het scherm aan hangt. Daarnaast hangt hij aan een kastje voor het digitale signaal? Of hangt hij direct op de kabel?
direct op de kabel.


NBK je zou de samsung eens kunnen resetten naar de fabrieksinstellingen. Wellicht dat dat helpt.

  • NBK
  • Registratie: oktober 2002
  • Laatst online: 03-07 13:35

NBK

Weercam-Avatar

Topicstarter
Direct op de kabel idd. Valt niet altijd mee om een verhaal over te brengen :)
Zal hem zo eens resetten. Kijken of dat wat helpt.
Wat is bij jullie een beetje de signaal sterkte van de zenders? Misschien dat ik het toch in die hoek moet zoeken :?
Heb hier een signaal sterkte van '85'. (Geen idee waar dat voor staat maar dat staat in het systeem menutje)
Bitratefout oid komt heel af en toe een keer voorbij 1 keer per 10 seconde ofzo.

PC's; Home; Met 8619 units als 72e geëindigd bij DPC @ SETI-classic


  • job
  • Registratie: februari 2002
  • Laatst online: 20:31
bitrate fouten zijn niet ideaal, en geeft aan dat je tegen de grens van een zwak signaal aanzit.
Als de bitrate fouten laag zijn is het niet erg, ze kunnen dan nog hersteld worden en je ziet het niet terug in je beeld. Een te hoge bitrate kan nooit de problemen geven die jij hebt. Een te hoge bitrate (door een te zwak signaal) geeft blokken en artifacts. Zenders moeten gewoon blijven staan.

Even resetten zou het eerste zijn wat ik zou proberen.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee