Toon posts:

Geen reactie na vervangen cpu

Pagina: 1
Acties:

  • WSVision
  • Registratie: januari 2010
  • Laatst online: 15-04 16:59
Hi, ik heb zonet mijn cpu vervangen door een andere cpu. Echter, de laptop start niet eens meer op, het lampje voor de harde schijf brandt welgeteld 1 seconde, maar daarna ook geen reactie meer. Om zeker van te zijn dat het aan mijn laptop ligt en niet aan de cpu, heb ik de oude cpu erin gedaan, maar ik krijg gewoon dezelfde resultaat, namelijk geen reactie. Volgens Intel's chipset identification kan ik gewoon de vervangende cpu erin doen. Mijn vraag dus, waar kan het aan liggen.

  • Kwastie
  • Registratie: april 2005
  • Laatst online: 23-09 16:35

Kwastie

Awesomeness

bios al eens gereset?

When I get sad i stop being sad and be awesome instead


  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Ten eerste, wat voor hardware hebben we het over?

Heb je alles goed aangesloten? Krijg je nog wel spanning van de voeding/accu?

30" monitor te koop


  • Aganim
  • Registratie: oktober 2006
  • Laatst online: 15:03

Aganim

I have a cunning plan..

- Heeft de laptop de mogelijkheid om de bios te resetten dmv een jumper of loshalen van een backupbatterij?
- Wellicht niet antistatisch gewerkt en op die manier het moederbord om zeep geholpen?

Het wordt verder een beetje gokken zonder informatie over bijvoorbeeld het merk/type laptop..

offtopic:
grbml, spuitelf :p

[Voor 6% gewijzigd door Aganim op 03-10-2010 21:27]


  • boers706
  • Registratie: september 2005
  • Nu online
En waarom heb je de CPU vervangen?

  • WSVision
  • Registratie: januari 2010
  • Laatst online: 15-04 16:59
Hi, het gaat om een Acer Aspire 5720Z. Ik heb al eerder bij een andere laptop een cpu vervangen, precies dezelfde handelingen, niet antistatisch lijkt mij niet, anders vertoonde die andere laptop dezelfde euvel. De cpu heb ik willen vervangen omdat die ontzettend traag is, een pentium dualcore T2310, 1.46Ghz. De vervangende cpu is een core2duo T6400, een andere architectuur en andere snelheid, namelijk 2.0Ghz.

  • Nielson
  • Registratie: juni 2001
  • Nu online
Gaat nooit volledig werken, afgezien van mogelijk gebrek aan ondersteuning van de bios en de spanningsregelaars ondersteunt de chipset al niet eens de FSB800 van de nieuwe cpu.

[Voor 7% gewijzigd door Nielson op 03-10-2010 21:40]


  • OneOverPrime
  • Registratie: april 2010
  • Laatst online: 01-11-2010

OneOverPrime

Hardcore Tweaker

Het is dat hij nog fysiek in het socket past, maar daar houdt de compatibiliteit dan ook wel op..

Mijn Google Chrome Review


  • Zware Unit
  • Registratie: maart 2001
  • Laatst online: 15-09 17:57
Kon je deze CPU ook kiezen als optie toen je de laptop kocht? Of werd deze laptop later wel met deze CPU aangeboden?

... all gonna wonder how you ever thought you could live so large and leave so little for the rest of us...


  • boers706
  • Registratie: september 2005
  • Nu online
WSVision schreef op zondag 03 oktober 2010 @ 21:36:
Hi, het gaat om een Acer Aspire 5720Z. Ik heb al eerder bij een andere laptop een cpu vervangen, precies dezelfde handelingen, niet antistatisch lijkt mij niet, anders vertoonde die andere laptop dezelfde euvel. De cpu heb ik willen vervangen omdat die ontzettend traag is, een pentium dualcore T2310, 1.46Ghz. De vervangende cpu is een core2duo T6400, een andere architectuur en andere snelheid, namelijk 2.0Ghz.
ik heb zelf ook een Acer Aspire 5720 (type weet ik zo niet) daar zit een intel core2duo T7200 in deze draait op 1,8 Ghz. Het ding is bij opstarten echt traag, maar ik denk bij mij meer dat het aan de HDD op 5400 toeren ligt dan aan de processor, omdat bij vrienden die een soortgelijke laptop hebben maar dan met een HDD op 7200 toeren alles veel sneller lijkt te gaan.

  • WSVision
  • Registratie: januari 2010
  • Laatst online: 15-04 16:59
Volgens de Intel chipset identification utility kwam de chipset GM965 uit, daarom heb ik voor deze cpu gekozen (zo heb ik ook bij mijn andere laptop gedaan ter vervanging van de cpu). Omdat bij de eerste keer het niet deed, heb ik de oude cpu erin gedaan, maar hij deed het ook niet. Ik heb de laptop open laten staan voor een aantal dagen, maar dat kan toch geen probleem geven? Is mijn mobo dood ofzo??

  • Aganim
  • Registratie: oktober 2006
  • Laatst online: 15:03

Aganim

I have a cunning plan..

precies dezelfde handelingen, niet antistatisch lijkt mij niet, anders vertoonde die andere laptop dezelfde euvel.
Je draagt niet altijd dezelfde lading met je mee, dus die logica gaat niet op.

  • WSVision
  • Registratie: januari 2010
  • Laatst online: 15-04 16:59
Betekent het dat mijn laptop niet meer te redden valt, ik heb speciaal een nieuwe hdd (7200rpm) ingezet voor Linux (Linux noob, wil graag leren) en een andere cpu voor gekocht. Nog suggestions??? Kan het ook aan mijn geheugen liggen, zijn zij misschien allebei ook gaar, geeft dat dan niet de euvel die ik genoemd heb???

[Voor 24% gewijzigd door WSVision op 03-10-2010 22:06]


  • ThaHandy
  • Registratie: juli 2001
  • Laatst online: 25-09 18:17

ThaHandy

Discovery Channel

WSVision schreef op zondag 03 oktober 2010 @ 21:36:
[...]
De vervangende cpu is een core2duo T6400, een andere architectuur en andere snelheid, namelijk 2.0Ghz.
je zegt et al :) , oa een FSB verschil

dualcore T2310
(1M Cache, 1.46 GHz, 533 MHz FSB)
vs
core2duo T6400
(2M Cache, 2.00 GHz, 800 MHz FSB)

Acer Aspire 5720Z heeft een GL960/GM960 chipset en die slikt 533 FSB

T2000 series
Celeron 500 series

dit schijnt mogelijk te zijn
C2D T5000 series met 533/667 FSB

voor de rest mag je googlen en puzzelen :Y)

[Voor 4% gewijzigd door ThaHandy op 03-10-2010 22:50]


  • WSVision
  • Registratie: januari 2010
  • Laatst online: 15-04 16:59
Uit de Intel Chipset Identification kwam GM965 chipset uit. Maar dan toch, ik heb de oude cpu, de T2310 teruggezet in de laptop, zelfde euvel, geen beeld, hdd lampje brandt 1 seconde en dan niente, niks, nada. Zelfs niet eens de opstartscherm waar je de bios in kan.

  • Nielson
  • Registratie: juni 2001
  • Nu online
WSVision schreef op zondag 03 oktober 2010 @ 22:59:
Uit de Intel Chipset Identification kwam GM965 chipset uit.
Op de Acer site staat GL960 Express, wat in feite een uitgeklede/goedkopere variant is in de 965 chipset serie.
Maar dan toch, ik heb de oude cpu, de T2310 teruggezet in de laptop, zelfde euvel, geen beeld, hdd lampje brandt 1 seconde en dan niente, niks, nada.
Dan zal er nu wel iets kapot zijn. Al helemaal van de stroom gehad/atx reset uitgevoerd? Je kunt nog even kijken of er een cmos clear functie op 't mb zit, maar dat is bij laptops lang niet altijd 't geval.

  • J0J0
  • Registratie: augustus 2003
  • Laatst online: 18:06
Er zit als het goed is wel een bios batterijtje in, zo'n kleine pilcel misschien. Die er een tijdje uittrekken.

specs


  • pvg103
  • Registratie: augustus 2010
  • Laatst online: 09-08 21:14
bios reset is je enige hoop. maximale cpu fsb voor die chipset is 533. als je daar een 800fsb cpu inzet, dan vraag je om problemen. core2duo gaat volgens mij nooit werken. ik kan het natuurlijk mis hebben.

[Voor 22% gewijzigd door pvg103 op 04-10-2010 00:23]


  • WSVision
  • Registratie: januari 2010
  • Laatst online: 15-04 16:59
Mijn andere laptop is een Acer Extenza 5220, uit de Intel Chipset Identification Utility en Speccy kwam dezelfde waardes uit wat betreft chipsets, dus bij de Intel, GM965, bij de Speccy, GL960 (voor beide laptops, zowel Aspire en Extenza). Maar nu komt het leuke, ik heb bij de Extenza wel een T8300 kunnen inzetten, werkt perfect en snel. Dus nu mijn vraag, waarom kan bij de ene wel en de andere niet??? Is mijn laptop nu echt gaar??

  • Picaroon
  • Registratie: oktober 2000
  • Laatst online: 20-09 12:31
Als je de oude cpu weer terug hebt gezet zonder resultaat, denk ik dat er echt iets stuk is.

  • epic_gram
  • Registratie: april 2010
  • Laatst online: 22:00

epic_gram

undercover moderator

Het Centrale Vodka Topic! win een iPad! Kras hier met een sleutel of ander scherp voorwerp: ███████████


  • Vorak
  • Registratie: juli 2005
  • Niet online
troubleshooter gebruiken.batterijtje proberen te vinden op het moederbord en die even loshalen. Ik geef je goeie kans dat ie het met de oude CPU er in dan wel weer zal doen. je hebt er een verkeerde (lees niet ondersteunde CPU) in gestopt, de bios instellingen zijn op de hobbel

[Voor 7% gewijzigd door Vorak op 04-10-2010 20:03]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee