Toon posts:

[Windows 7] - Algemeen, geluid blijft bagger

Pagina: 1
Acties:

Onderwerpen


  • 92946
  • Registratie: september 2003
  • Laatst online: 19-01-2018
Hebben jullie dat nu ook met Windows 7? Voor het gevoel algemeen bagger geluid?

Ik heb inmiddels al 5 verschillende configuraties gehad onder Windows 7 en elke keer was het geluid bagger. :?

De volgende configuraties heb ik gehad:

- Asrock 4core1333 ViiV mobo - Onboard Audio
- Asrock 4core1333 ViiV mobo - Soundblaster Live
- Asrock 4core1333 ViiV mobo - Soundblaster Audigy SE
- Asus P5Q Deluxe - Soundblaster Audigy SE
- Asus P5Q Deluxe - Onboard Audio (gebruik ik nu)

De problemen zijn elke keer grofweg hetzelfde, ik hoor getik of geklik (alsof je een LP afspeelt) in het muziek. Ik heb voor de bovengenoemde hardware alle drivers geprobeerd (ook de nieuwe van Creative). Sowieso zijn de Soundblasters een nog ergere ramp, aangezien muziek uit deze kaarten helemaal verstoord is.

Ik draai het volgende systeem, het lijkt me toch geen gebrek aan hardware:
- Windows 7 Ultimate x64
- Asus P5Q Deluxe (met nu dus onboard audio)
- 8Gb ddr2-800 ram
- 2x Kingston SSDNow 40Gb (in raid 0)

Wat is dat toch met Windows 7? Waarom kan ik geen normaal kristalhelder muziek krijgen?

  • SinergyX
  • Registratie: november 2001
  • Laatst online: 13:25

SinergyX

____(>^^(>0o)>____

Ik heb 7 PC's met windows 7 uiteenlopend qua specs, nooit problemen gehad, buiten de driver-issues van Creative met de X-fi series, altijd perfect geluid gehad. Zal je je oorzaak toch ergens anders moeten zoeken ;)

Nog 1 keertje.. het is SinergyX, niet SynergyX
Im as excited to be here as a 42 gnome warlock who rolled on a green pair of cloth boots but was given a epic staff of uber awsome noob pwning by accident.


  • 92946
  • Registratie: september 2003
  • Laatst online: 19-01-2018
Waar moet ik de oorzaak zoeken als dezelfde Live en Audigy SE onder Windows XP perfect geluid geven maar vervolgens bagger draaien onder Windows 7. Dat lijkt me toch puur een driver issue. Het in deze situatie onbegrijpbare is dat zowel de onboard Audio van de Asrock en Asus mobo hetzelfde geklier geven, hetzij wel in stukken mindere mate.

Ik wil sowieso ook geen Creative kaart weer hebben. De reviews van de Xonar serie zijn lovend en voor de prijs hoef je het blijkbaar ook niet te laten.

[Voor 18% gewijzigd door 92946 op 03-10-2010 03:59]


  • crizyz
  • Registratie: juli 2009
  • Laatst online: 02-08 03:08

crizyz

ne.t.weaker

Wat heeft elk systeem tot nu toe als overeenkomst zou ik me afvragen? Als ze allemaal met dezelfde win7 dvd zijn geinstalleerd bijvoorbeeld, misschien iets van een dlletje die niet goed is?
Ik roep ook maar wat hoor, heb er verder niet veel verstand van, maar zou wel echt op zoek gaan naar iets wat bij alle systemen exact hetzelfde is. Als het op speakertjes aangesloten is, deze testen. Maar daar zul je zelf ook wel op gekomen zijn denk ik aangezien je het ook al over met xp had.

Crizyz op Steam


  • 92946
  • Registratie: september 2003
  • Laatst online: 19-01-2018
Hmm er zijn maar weinig overeenkomsten. Asrock is een dochteronderneming van Asus, maar de voor zijn er maar weinig overeenkomsten. En het ligt vast niet aan de installatie dvd, want een vriend van me heeft dezelfde dvd en heeft geen problemen met audio (gebruikt onboard). Hetzelfde geklier met het geluid had ik ook al bij de beta versie van Windows 7.

  • SniperGuy
  • Registratie: juli 2001
  • Laatst online: 14-09 20:38
Zelfde (misschien rotte) voeding?
Zelfde case (die misschien alles niet helemaal goed aan GND hangt) ?
Zelfde (ongeaarde) WCD?
Zelfde (rotte) audiokabel?

[Voor 10% gewijzigd door SniperGuy op 03-10-2010 05:59]


  • systeemherstel
  • Registratie: juli 2008
  • Laatst online: 11-12-2014
Was me ook al opgevallen dat bij XP het geluid helderder lijkt bovenin , ik draai XP en 7 op een P5Q met onboard soundcard enabled.

  • Camacha
  • Registratie: april 2006
  • Laatst online: 03-07-2017

Camacha

Herder of bits.

Snowwie schreef op zondag 03 oktober 2010 @ 05:10:
Hmm er zijn maar weinig overeenkomsten. Asrock is een dochteronderneming van Asus, maar de voor zijn er maar weinig overeenkomsten. En het ligt vast niet aan de installatie dvd, want een vriend van me heeft dezelfde dvd en heeft geen problemen met audio (gebruikt onboard). Hetzelfde geklier met het geluid had ik ook al bij de beta versie van Windows 7.
Het lijkt me toch niet waarschijnlijk dat de problemen inherent zijn aan Windows 7, aangezien we er dan al lang van gehoord hadden. Er moet een gedeelde factor (buiten jijzelf) in die systemen zitten, als het hetzelfde probleem is.

Persuader of bytes.


  • Richub
  • Registratie: januari 2004
  • Laatst online: 11:32
Wat ik weet is dat die oudere kaarten van creative niet meer ondersteund worden in Vista en Win7.
Dat gaf bij mij ook problemen. :(

Alles ouder dan een Audigy 4 wordt niet echt meer ondersteund, en kan aardig gaan lopen klieren. Creative staat bekend om hun povere support voor oudere hardware, helaas.

Dat je onboard kaart nu loopt te bokken kan met achtergebleven creative drivers te maken hebben.

Draai in veilige modus eens driver sweeper en verwijder daarmee alle creative audio drivers.

Hopelijk werkt je onboard audio dan wel goed.

Succes.

Everybody minds about their make-up, while they should be making their minds up.


  • Haaglander
  • Registratie: december 2005
  • Niet online
Snowwie schreef op zondag 03 oktober 2010 @ 03:32:
Hebben jullie dat nu ook met Windows 7? Voor het gevoel algemeen bagger geluid?
Ik heb een desktop en een laptop met W7 .... geen enkel probleem hier.

  • Richub
  • Registratie: januari 2004
  • Laatst online: 11:32
Ik vind Win7 beter klinken als XP.

Win7 heeft een wat rustiger, warmer geluid, iets wat IMHO bij muziek een voordeel is.

In spellen presteren XP en Win7 hetzelfde qua geluid. Win7 is alleen erg kritisch met oudere hardware. (en ook oudere software, btw)

Everybody minds about their make-up, while they should be making their minds up.


  • Ramon
  • Registratie: juli 2000
  • Laatst online: 15:19
Richub schreef op zondag 03 oktober 2010 @ 09:48:
Ik vind Win7 beter klinken als XP.

Win7 heeft een wat rustiger, warmer geluid, iets wat IMHO bij muziek een voordeel is.

In spellen presteren XP en Win7 hetzelfde qua geluid. Win7 is alleen erg kritisch met oudere hardware. (en ook oudere software, btw)
Verschil in geluidskwaliteit tussen XP en Windows 7 kan eigenlijk niet. In jouw geval denk ik dat er in de Win7 drivers een andere equaliser configuratie gebruikt wordt waardoor het anders kan klinken.

Wat betreft de TS. Je vertelt niet over de speakers. Probeer eens andere speakers, of probeer een andere bron (mp3-speler ofzo) om je speakers te testen. Kijk of je hetzelfde probleem hebt. Als je pci kaarten in je pc stopt, zet deze zo ver mogelijk weg van je videokaart en luister nog eens.

Kijk ook even wanneer je het getik hoort. In mijn ervaring (M-Audio Audiophile 2496) komt het nog wel eens voor dat het geluid, nadat de pc in standby heeft gestaan, stoort of helemaal wegvalt, alsof Windows contact met de geluidskaart verliest na standby. Dus, klinkt het na een verse boot ook slecht, of alleen na standby?

Heb je je pc en je speakers wel geaard aangesloten?

Check mijn V&A ads: https://tweakers.net/aanbod/user/9258/


  • tweak!
  • Registratie: mei 2010
  • Laatst online: 30-10-2010
Ik heb dit ook een x gehad, echter stond bij mij de microfoon nog aan.
Nou weet ik niet of jij ook een micofoon hebt aangesloten? Anders even uitschakelen.

  • 92946
  • Registratie: september 2003
  • Laatst online: 19-01-2018
SniperGuy schreef op zondag 03 oktober 2010 @ 05:58:
Zelfde (misschien rotte) voeding?
Zelfde case (die misschien alles niet helemaal goed aan GND hangt) ?
Zelfde (ongeaarde) WCD?
Zelfde (rotte) audiokabel?
Zelfs dat is in de loop van de tijd veranderd.
- M'n voeding is een Chieftec 550 watt exemplaar
- M'n case is een Thermalthake Shark (was voorheen Chieftec Dragon Blauw)
- De WCD is wel ongeaard *
- Dezelfde kabel *

* Indien dit de oorzaak zou zijn zou het geluid onder XP ook bagger moeten zijn.
Ik heb in de tussentijd 3 verschillende speakers geprobeerd en één (simpel) Logitec setje.
Als je pci kaarten in je pc stopt, zet deze zo ver mogelijk weg van je videokaart en luister nog eens.
De audio kaarten zitten bij mij standaard zo ver mogelijk naar beneden.
Kijk ook even wanneer je het getik hoort. In mijn ervaring (M-Audio Audiophile 2496) komt het nog wel eens voor dat het geluid, nadat de pc in standby heeft gestaan, stoort of helemaal wegvalt, alsof Windows contact met de geluidskaart verliest na standby. Dus, klinkt het na een verse boot ook slecht, of alleen na standby?
Het valt me wel op dat het gestoor zich vaker voordoet wanneer de pc wat meer bezig is. Dus tijdens websites bezoek, bestanden kopieren, updates uitvoeren. Echter dit had ik onder XP nooit..
Heb je je pc en je speakers wel geaard aangesloten?
In al die 14 jaar dat ik nu een pc heb, is deze nog nooit geaard aangesloten.
tweak! schreef op zondag 03 oktober 2010 @ 10:08:
Ik heb dit ook een x gehad, echter stond bij mij de microfoon nog aan.
Nou weet ik niet of jij ook een micofoon hebt aangesloten? Anders even uitschakelen.
Er is geen microfoon aangesloten :)
Richub schreef op zondag 03 oktober 2010 @ 08:08:
Draai in veilige modus eens driver sweeper en verwijder daarmee alle creative audio drivers.

Hopelijk werkt je onboard audio dan wel goed.

Succes.
Bedankt voor de tip, er zijn inderdaad nog wel Creative resten, dus misschien helpt het.

[Voor 66% gewijzigd door 92946 op 03-10-2010 13:11]


  • mbrscrb
  • Registratie: juni 2009
  • Laatst online: 27-05-2014
Knal er gewoon een andere kaart in... Zo veel kosten die dingen toch niet.

There are 10 kinds of people, those who understand binary and those who don't.


  • keur0000
  • Registratie: september 2002
  • Laatst online: 14:46

keur0000

-------- N O N E --------

Begin nou eerst eens een test met een simpele geaard stopcontact, doe dit evt gewoon met een verlenghaspel of zo. Kost je 5 minuten en je weet gelijk of dat de oorzaak is. Persoonlijk denk ik dat het daar mee te maken heeft, snellere en gevoelige hardware met spikes op het electriciteitsnet geven dit soort storingen. Gewoon ff doen ;).

Bron: SR. Engineer met +40 jaar ontwerp/werkervaring in het bouwen van o.a. datacenters ;)


  • Richub
  • Registratie: januari 2004
  • Laatst online: 11:32
Snowwie schreef op zondag 03 oktober 2010 @ 13:07:
[...]

Zelfs dat is in de loop van de tijd veranderd.
- M'n voeding is een Chieftec 550 watt exemplaar
- M'n case is een Thermalthake Shark (was voorheen Chieftec Dragon Blauw)
- De WCD is wel ongeaard *
- Dezelfde kabel *
Aarden die handel! Desnoods met een verlengsnoer.

Doe ik hier in huis ook, met 'n verlengkabel vanuit de keuken waar mijn PC's aan hangen. De andere stopcontacten hier in huis zijn allen ongeaard.

Ik had hier overheen gelezen, maar een ongeaarde PC kan idd dit soort fouten geven. Plus dat er hardware kapot van kan gaan.

Everybody minds about their make-up, while they should be making their minds up.


  • Camacha
  • Registratie: april 2006
  • Laatst online: 03-07-2017

Camacha

Herder of bits.

Eerst maar eens aarden inderdaad, voor je het ergens anders gaat zoeken. Misschien heb je toevallig wel een nieuw apparaat ergens anders dat je stroomkring minder stabiel maakt o.i.d. Een ongeaard stopcontact zou zomaar het probleem kunnen zijn, dus verder zoeken heeft weinig zin tot je dat uitgesloten hebt.

Persuader of bytes.


  • 92946
  • Registratie: september 2003
  • Laatst online: 19-01-2018
Een geaard stopcontact zal vast beter zijn, maar zoals ik al zei, heb al meer dan 14 jaar een ongeaard stopcontact (in diverse huizen dat wel), en het heeft eigenlijk nog nooit problemen opgeleverd. Overigens is het hier in huis ook niet makkelijk zo even aarde te trekken.

Ik wil het zeker wel in m'n achterhoofd houden. Ik heb tevens een Asus Xonar DS besteld, zal morgen wel binnenkomen en dan kijken we even weer.

  • Camacha
  • Registratie: april 2006
  • Laatst online: 03-07-2017

Camacha

Herder of bits.

Snowwie schreef op maandag 04 oktober 2010 @ 11:18:
Een geaard stopcontact zal vast beter zijn, maar zoals ik al zei, heb al meer dan 14 jaar een ongeaard stopcontact (in diverse huizen dat wel), en het heeft eigenlijk nog nooit problemen opgeleverd. Overigens is het hier in huis ook niet makkelijk zo even aarde te trekken.
Als ik nou zeg 'Ik heb in 14 jaar altijd RAM geheugen gebruikt en dat was nooit kapot, dus nu kan het ook niet kapot zijn', vind je wat je zegt dan nog steeds handig?

Het heeft gewoon niet veel zin verder te zoeken tot je dat uitgesloten hebt. Aarde trekken is niet nodig, gewoon een verlengsnoertje (met aarde uiteraard) naar een geaard contact (keuken of badkamer sowieso). Of natuurlijk even de computer verhuizen, dat kan ook.

[Voor 3% gewijzigd door Camacha op 04-10-2010 11:27]

Persuader of bytes.


  • marrk
  • Registratie: juli 2002
  • Laatst online: 01-07 00:14

marrk

marrk

Snowwie schreef op maandag 04 oktober 2010 @ 11:18:
Een geaard stopcontact zal vast beter zijn, maar zoals ik al zei, heb al meer dan 14 jaar een ongeaard stopcontact (in diverse huizen dat wel), en het heeft eigenlijk nog nooit problemen opgeleverd. Overigens is het hier in huis ook niet makkelijk zo even aarde te trekken.
[...]
Een stukje speakersnoer van je computerkast naar een radiator moet genoeg zijn om je spul te aarden toch? Ik heb zelf ook geen geaarde kast, maar misschien is het wel een goed idee. Overigens merk ik ook geen verschil tussen 7 en XP op mijn ASUS onboard audio, terwijl ik niet lang geleden ben overgestapt.

blog
sow
eee


  • Camacha
  • Registratie: april 2006
  • Laatst online: 03-07-2017

Camacha

Herder of bits.

marrk schreef op maandag 04 oktober 2010 @ 11:32:
Een stukje speakersnoer van je computerkast naar een radiator moet genoeg zijn om je spul te aarden toch? Ik heb zelf ook geen geaarde kast, maar misschien is het wel een goed idee. Overigens merk ik ook geen verschil tussen 7 en XP op mijn ASUS onboard audio, terwijl ik niet lang geleden ben overgestapt.
Nee, dat is om diverse redenen absoluut geen idee, naast dat je nog niet zeker weet of de boel nou geaard is of niet (kunststof leidingen e.d.). Een snoertje trekken is echt de enige verstandige optie, naast je computer tijdelijk in de keuken/badkamer zetten (als het daar droog is uiteraard!).

Persuader of bytes.


  • 92946
  • Registratie: september 2003
  • Laatst online: 19-01-2018
Ja, dan moet ik even kijken hoe ik dat hier oplos. De enige randaarde zit in de keuken. Wil ik daar wat vandaan trekken dan moet ik dwars de gang over en in totaal door 2 muren heen.

  • Camacha
  • Registratie: april 2006
  • Laatst online: 03-07-2017

Camacha

Herder of bits.

kan je je computer niet bij uitzondering tijdelijk even op het aanrecht zetten? Of levert dat weer problemen op met je geluidsinstallatie?

[Voor 4% gewijzigd door Camacha op 04-10-2010 20:26]

Persuader of bytes.

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee