• mjoey
  • Registratie: juni 2006
  • Laatst online: 03-09 10:13
Ik heb een zelfbouw Shuttle xpc pc met een XFX HD 4350 in met windows 7 er op. Die is aangesloten op een Sharp TV via een HDMI kabel. Maar nu elke keer als ik die wil gebruiken om een filmpje te kijken of muziek luisteren, werkt mijn geluid niet. Rechts onder in mijn start balk zit ook een rood kruis door mijn geluidsvolume icoontje. Ik heb gemerkt dat als ik uit log en weer in log dat het dan wel werkt, of als ik de HDMI kabel er uit hal en weer in doe, werkt mijn geluid weer.
Windows nu voor de 2e of 3e keer geïnstalleerd maar nog steeds het zelfde.
Heb ook gewoon de nieuwste drivers van ATI, ook eerdere versies geprobeerd maar geen effect.
Dit gebeurt altijd als ik eerst Pc aan zet en daarna mijn TV, maar als ik eerst TV aan zet en daarna pas de pc.
Hoop dat iemand een tip voor me heeft, want op google kan ik het niet vinden.

Dit is wel mijn T.net account vriend!


  • mjoey
  • Registratie: juni 2006
  • Laatst online: 03-09 10:13
Iemand? _/-\o_

Dit is wel mijn T.net account vriend!


  • Michael Knight
  • Registratie: november 2002
  • Laatst online: 26-09 18:10

Michael Knight

Moderator Consumentenelektronica

KITT, I need you buddy!

Mogelijk zit er een 'stand-by' signaal op de hdmi kabel, waardoor je pc ontregeld raakt.

Ik heb hier een hdmi-switch die een soortgelijk iets doet (maar dan met video) door mijn blurayspeler.

Wellicht kun je ergens een hdmi-auto-on (ofzo) uitzetten?

(Zeldzame) retrogames en meer --> Aangeboden op V&A



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee