Toon posts:

PC Probleem, vragen

Pagina: 1
Acties:

  • derkapitan
  • Registratie: juni 2010
  • Laatst online: 09-12-2013
Beste tweakers, bij deze even een vraag.

Afgelopen week een nieuw systeem aangeschaft in de vorm van losse componenten. Deze eergisteren opgehaald en in elkaar geschroefd.

Het gaat hier om:

AMD Phenom X4 @ 3.2GHZ + Stock cooler
Kingston ValueRAM 3 x 2 GB - DDR3 1333 MHz / PC3-10600 - CL9 - 1.5 V
GigaByte GV-N460OC-1GI 1GB GDDR5
Samsung SpinPoint 1TB
Be quiet! Pure Power BQT L7-530W
MSI 870A-G54ATX - AMD 870 Socket AM3

Het moederbord verdient een aparte vermelding, dit was een demo van Azerty, hun beweerden dat er niets mis mee was.

Afijn, alles in elkaar en wel, komt immer het moment supreme wat tegenviel, de PC doet helemaal niets.
Voeding eruit geschroeft, deze in een andere pc gezet -> werkt.
Alle connectors en stroomvoorzieningen nagekeken, deze zitten op de juiste plek.

Wanneer ik de pc aanzet geven de case,cpu en gpu fan een klein tikje, verder niets.
Een moederbord lampje is niet te ontdekken, wellicht dat alleen ASUS die heeft..?

Iemand een idee hoe/wat? Geheugen lijkt me niet de fout, aangezien de PC toch minstens op zou moeten starten....

Mocht dit in het verkeerde forum staan, mijn excuus.

  • Cornelison
  • Registratie: maart 2010
  • Laatst online: 23:37
Misschien kun je een foto posten hoe je het e.e.a aangesloten hebt? En hoe zit je casefan aangesloten? Als je deze aangesloten hebt via het moederbord is het logisch dat hij niet op zou spinnen. Er zijn cases waar je deze rechtstreeks op de voeding aan kunt sluiten dan zou hij wel gewoon aan moeten gaan. Kan duiden op het moederbord of defecte voeding.

Heb zelf ook een keer dit probleem gehad, toen bleek dat ik vergeten was de voeding voor de processor aan te sluiten.

Ook is het mogelijk dat je moederbord kortsluiting maakt, heb je al je afstandbusjes geplaats?

[Voor 28% gewijzigd door Cornelison op 02-10-2010 20:15]


  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
dat wordt het doornemen van de Hangen en Opstartproblemen troubleshooter ;)
Probeer eens om zo kaal mogelijk op te starten. Alleen cpu en geheugen en kijken wat er dan gebeurd

Desktop | Server | Laptop


  • Nixy
  • Registratie: oktober 2008
  • Laatst online: 25-07 02:00
Cornelison schreef op zaterdag 02 oktober 2010 @ 20:13:
Kan duiden op het moederbord of defecte voeding.
Hij heeft de voeding in een andere PC getest. Deze zal dus, mits goed aangesloten, zijn pc in iedergeval aan moeten krijgen (hoeft natuurlijk niet stabiel te zijn, als er iets mis is met bijvoorbeeld de 12v lijn).

Het lijkt inderdaad wel op mogelijke kortsluiting (afstandsbusjes correct gebruikt zoals Cornelison zei?). Wellicht even alles uit de kast halen en proberen 'kaal' op te starten (mobo, cpu, geheugen, uit de kast).

Misschien een overbodige opmerking, maar heb je de 4 of 8pins connector naast je processor aangesloten?

[Voor 8% gewijzigd door Nixy op 02-10-2010 21:08]

Forums are like a herd of performing elephants with diarrhoea -- massive, difficult to redirect, awe-inspiring, entertaining, and a source of mind-boggling amounts of excrement when you least expect it.


  • Argai
  • Registratie: december 2008
  • Laatst online: 27-09-2012
Misschien een tip:

Toen ik mijn pc bouwde had ik ook alles aangesloten, voor mijn CPU was er een 4 pins aalsuiting. Risultaat mijn pc deed niks. Na eens goed kijken zag ik dat de 4 pins eigelijk een 8 pins aalsuiting was maar 4 pinnen waren afgeschemd met eeen soort van zwart stekkertje. Deze toen verwijderd en vervolgens het tweede 4 pins stekkertje van mijn voeding ook aan gesloten (wat dus samen 8 pins maakt) en tadaa mijn pc deed het.

||AMD Phenom II X4 965 Black Edition @3.40GHz||8 GB OCZ DDR2 PC8500||ASUS M3A79-T Deluxe||1x 150 GB Raptor 1x 160 GB Samsung||4x 1024 GB Samsung||800 Watt OCZ Elite X Stream||2x 21.5" Samsung SyncMaster P2250||Microsoft Windows 7 Professionall 64 bit ||


  • Cashew
  • Registratie: september 2010
  • Laatst online: 01-02 19:55
Dag mensen,

Ik heb sinds kort wat onenigheid met mijn laptop. Het is al een oud apparaat en ik vermoed dat de processor aan het eind van zijn Latijn is.

Mijn systeem:
Moederbord: fujitsu siemens amilo pa 1510
BIOS: FUJITSU SIEMENS (Versie 1.02c, Date 07/04/06)
Geheugen: Corsair 2GB DDR2 (PC2-5300)
Harde Schijf: 80GB
Videokaart: ATI Radeon Xpress 1100 (128 MB)


CPU: Mobile AMD Sempron 3200+
originele kloksnelheid is 1,6 GHz (Multiplier x8, Bus Speed 200 MHz, HT Link 800 MHz)

Nu loopt hij te traag:


Ik heb in het BIOS geprobeerd iets te veranderen, maar weet niet zo goed hoe dat moet (NB ik ben wel alle opties langsgegaan in het BIOS maar er stond niets bij). Nu op internet gekeken en vond ik dat ik misschien beter een AMD Turion 64 x2 kan kopen.

Weet iemand wat er aan de hand is? Of waar ik zo'n processor kan kopen?

edit: net laptop opengemaakt. zie niet wat er mee aan de hand is

[Voor 12% gewijzigd door Cashew op 03-10-2010 18:44]


  • derkapitan
  • Registratie: juni 2010
  • Laatst online: 09-12-2013
Even een update bij deze, naar aanleidingen van de reacties hier, bedankt tot dusver :)
Cornelison schreef op zaterdag 02 oktober 2010 @ 20:13:

Ook is het mogelijk dat je moederbord kortsluiting maakt, heb je al je afstandbusjes geplaats?
Yup, busjes heb ik gebruikt om hem aan te sluiten ;)
Argai schreef op zaterdag 02 oktober 2010 @ 23:31:
Misschien een tip:

Toen ik mijn pc bouwde had ik ook alles aangesloten, voor mijn CPU was er een 4 pins aalsuiting. Risultaat mijn pc deed niks. Na eens goed kijken zag ik dat de 4 pins eigelijk een 8 pins aalsuiting was maar 4 pinnen waren afgeschemd met eeen soort van zwart stekkertje. Deze toen verwijderd en vervolgens het tweede 4 pins stekkertje van mijn voeding ook aan gesloten (wat dus samen 8 pins maakt) en tadaa mijn pc deed het.
Dit was in eerste instantie bij mij ook het geval 8)7 Dingetje eraf gehaald, 2e vier pins erbij.. maar helaas geen resultaat gehad ;(


Vandaag n.a.v bovenstaande troubleshooter een aantal dingen eventjes in een andere pc gebouwd. (ook recent in elkaar gezet op een AM3 Asus bord)

Videokaart als eerst erin gezet, alles netjes aangesloten -> werkte prima, die doet het dus
Geheugen verwisseld -> werkt, mooi

Edit: De harde schijf even ergens ander aangesloten, deze werkte ook gewoon naar behoren.

Die 2 kan ik dus al wegstrepen

Ik had bedacht om de CPU eens om te wisselen.. maar deze krijg ik niet (of beter gezegd de cooler) van het moederbord... |:( Ding zit muurvast, fijn. Eerst even verder denken voordat ik de boel met kracht uit elkaar moet halen :P

Los van dat, als ik de pc aan de stroom hang, en hem aan probeer te zetten, geven alle fans een klein tikje maar daar blijft het bij... Iemand die hier iets meer van weet?

:)

[Voor 2% gewijzigd door derkapitan op 03-10-2010 21:05. Reden: HD vergeten]


  • mushia
  • Registratie: oktober 2007
  • Laatst online: 28-04 19:47

mushia

In a World of LCD

Cashew schreef op zondag 03 oktober 2010 @ 18:13:
Dag mensen,

Ik heb sinds kort wat onenigheid met mijn laptop. Het is al een oud apparaat en ik vermoed dat de processor aan het eind van zijn Latijn is.

Mijn systeem:
Moederbord: fujitsu siemens amilo pa 1510
BIOS: FUJITSU SIEMENS (Versie 1.02c, Date 07/04/06)
Geheugen: Corsair 2GB DDR2 (PC2-5300)
Harde Schijf: 80GB
Videokaart: ATI Radeon Xpress 1100 (128 MB)


CPU: Mobile AMD Sempron 3200+
originele kloksnelheid is 1,6 GHz (Multiplier x8, Bus Speed 200 MHz, HT Link 800 MHz)

Nu loopt hij te traag:
[afbeelding]

Ik heb in het BIOS geprobeerd iets te veranderen, maar weet niet zo goed hoe dat moet (NB ik ben wel alle opties langsgegaan in het BIOS maar er stond niets bij). Nu op internet gekeken en vond ik dat ik misschien beter een AMD Turion 64 x2 kan kopen.

Weet iemand wat er aan de hand is? Of waar ik zo'n processor kan kopen?

edit: net laptop opengemaakt. zie niet wat er mee aan de hand is
Je zit hier in iemand anders topic, een eigen topic aanmaken, lijkt me verstandiger. En mogelijk ligt je probleem bij de AMD variant van (intel) speedstep, hoe die dan ook mag heten. Even googlen, is nl al veel over geschreven. En of je een andere processor moet kopen omdat deze niet voldoet aan jou eisen, dat kunnen wij niet bepalen... succes..

Q6600@3,2GHz (8*400) || Tuniq Tower 120 || Gigabyte P35 DS4 || Antec 900 + NeoHE Power 550 Watt || 4*1GB Kingston HyperX 4-4-4-12 || HD3850 || 2*WD-Raptor 74GB (Raid-0) || 2*Samsung Spinpoint F4 - 2TB (Raid-1) || 1*Samsung Spinpoint F1 - 1TB


  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Je mobo is een demo van Azerty zeg je. Zitten alle jumpers et cetera wel op de juiste plek?

Desktop | Server | Laptop


  • derkapitan
  • Registratie: juni 2010
  • Laatst online: 09-12-2013
CPU er van af weten te halen, in ander systeem en deze werkt gelukkig ook :)

Moederbord is dus het issue, de jumpers ga ik nog even goed naar kijken, maar volgens mij staat alles goed
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee