Toon posts:

Vmware probleem linker muisknop

Pagina: 1
Acties:

  • Xaia
  • Registratie: maart 2007
  • Laatst online: 02-06-2015
He iedereen,

Ik hoop dat een van jullie misschien een oplossing hebben :)
Sinds gisteren draai ik een vmware machine met daarop Windows 7 64 bit en ik heb zelf ook het zelfde OS op de pc geïnstalleerd.

Nu heb ik het volgende probleem, namelijk de linkermuisknop stopt willekeurig opeens met werken?! Tot ik de virtual machine opnieuw start dan doet hij het weer. Na wat googlen kwam ik op van alles uit behalve de oplossing. Sommige zeiden dat je de virtuele processors (cores) moest zetten op 1 (maarja ik heb acht threads dus das ook zonde) heb het wel geprobeert maar het hielp niet. Voor de rest heb ik nog wat input settings geprobeerd maar niks helpt.

Het ligt trouwens niet aan de muis want op de pc buiten de virtuele omgeving blijft de muis gewoon werken na behoren. Ik gebruik VMware 7.1.2 build-301548 (En windows 7 ultimate als machine).

Iemand een idee? :)

  • FireDrunk
  • Registratie: november 2002
  • Laatst online: 21:57

FireDrunk

BBG'er
vmware tools eens opniew installeren?

Even niets...


  • Xaia
  • Registratie: maart 2007
  • Laatst online: 02-06-2015
al 2x geprobeerd :(

Het is trouwens meestal op een moment dat er iets geladen wordt of als hij even goed aan het denken is. Dus je zou bijna toch zeggen dat het een bug is in relatie met de virtuele processoren zoals beweerd wordt op andere fora in relatie met dit probleem.

Maar dan nog helpt het niet als ik zoals beschreven staat op diverse fora om nog maar 1 virtuele processor te kiezen.

[Voor 90% gewijzigd door Xaia op 01-10-2010 23:34]


  • FireDrunk
  • Registratie: november 2002
  • Laatst online: 21:57

FireDrunk

BBG'er
hmm... heb je de VM al eens geprobeerd opniew te maken met zelfde VHD?

Even niets...


  • Xaia
  • Registratie: maart 2007
  • Laatst online: 02-06-2015
Jep heb hem al 2x opnieuw gemaakt. Maar het lijkt niet aan de machine te liggen, denk eerder een vorm van een bug die veroorzaakt wordt door ergens een conflict software matig, en hoogst waarschijnlijk iets met de virtuele cpu

Maar dat is maar een gok :P


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee