Toon posts:

[W7] Toetsenbord werkt niet meer

Pagina: 1
Acties:

  • AW_Bos
  • Registratie: april 2002
  • Laatst online: 01:33

AW_Bos

Waar ga je heen? ☀

Topicstarter
Het toetsenbord van de MSI laptop van mijn buurmeisje lijkt het spontaan niet meer te doen. Erg bizar. :?

In het BIOS kom ik verder wel, en daar lijkt het nog prima te werken. Maar zodra je W7 opgestart hebt wil het helemaal niet meer werken. Is er ergens een verborgen instelling daar om het toetsenbord te de-activeren ofzo?
Ik heb dit niet kunnen vinden bij de toetsenbord instellingen althans.

Het is gebeurd toen mijn eigenaresse met het 'Schermtoetsenbord' speelde. En ook daar vind ik geen optie om het toetsenbord zelf uit te zetten.

Het laptopje is een model met het nummer: MS-1683, en het is een MSI en net nieuw.
Een virusscan is ook gedaan, en dat leverde ook niks op.

Iemand enig idee, voordat ik me ga wagen aan een recovery?

Waar ga je heen?


  • Starke
  • Registratie: juli 2009
  • Laatst online: 19-09 16:34
Met behulp van onscreen keyboard inloggen. Rechter muisknop op computer -> Beheren -> Apparaatbeheer

Kijken wat er bij Toetsenborden staat zoiezo of er geen gele uitroeptekens of kruisjes staan (disabled/driver probleem).

Indien dit niet het geval is de drivers die er onder Toetsenborden staan eraf gooien en opnieuw opstarten.

Mogelijk in de BIOS nog een instelling die het keyboard uitzet, thans vele laptops hebben dit en dit wordt pas actief nadat de BIOS geladen is. Dit is te testen door te proberen in veilige modus te komen (F8 voordat het Windows 7 logo te zien is). Als dit werkt doet het toesenbord het in veilige modus wel? Zo ja dan is driver issue aangezien veilige modus standaard Windows drivers gebruikt.

[Voor 22% gewijzigd door Starke op 01-10-2010 16:24. Reden: meer info]


  • AW_Bos
  • Registratie: april 2002
  • Laatst online: 01:33

AW_Bos

Waar ga je heen? ☀

Topicstarter
Bij Apparaatbeheer was niks gek te zien? Alles werkte en functioneerde correct.

Ik heb maar Systeem Herstel gedaan, waarna het wel weer werkte. Achteraf had ik ook de driver eraf kunnen gooien, waarna hij ze vanzelf weer zou moeten pakken, maar goed. Dit werkte ook....

Waar ga je heen?



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee