Toon posts:

Lag spikes tijdens internetten en gamen

Pagina: 1
Acties:

  • leonftl
  • Registratie: september 2010
  • Laatst online: 30-03-2011
Hallo,

Ik heb al enige tijd problemen met mijn internet verbinding. Zowel bij het browsen met FireFox (maar wel in veel mindere mate) als bij het spelen van online games zoals bv World of Warcraft krijg ik af en toe vreselijke lag spikes. Het scherm bevriest secondenlang en daarna lijkt alles alsnog in versnelde vorm door te komen. Ik heb geen idee waar deze lag spikes vandaan komen. Mijn buren hebben dezelfde provider (zie onder) en hebben nergens last van. Het probleem lijkt dus in mijn internet verbinding of op mijn pc of router te zitten.

Daarnaast komt het ook wel voor dat ik 's avonds na het werk mijn pc aanzet en er geen internet verbinding is. Dit lijkt een probleem met de router te zijn want als ik deze even uit/aan zet dan werkt na de initialisatie van de router alles weer goed.

Een jaar geleden of iets dergelijks heb ook het probleem met de lag spikes gehad en toen heb ik alle bekabeling vervangen omdat ik bang was dat er bekabeling beschadigd was. Dat loste toen wel het problem op, maar ik zie een beetje op tegen het iedere keer vervangen van alle bekabeling omdat ik weer lag spikes heb. Daarnaast kan ik me niet voorstellen dat er een beschadiging aan de kabel zit, deze zit in een aparte leiding die vanuit de meterkast doorgetrokken is naar mijn pc op de eerste verdieping. Daar heb ik verder zelf ook niet aangezeten.

Ik gebruik een desktop pc met Windows Vista en heb internet via de kabel (Caiway). Mijn modem is aangesloten op een Linksys WRT54G router en mijn pc is weer direct (wired) aangesloten op de router.

Ik heb al wat zitten zoeken op internet en zag dat veel mensen adviseren om de WLAN service in Vista af te sluiten. Dit heb ik gedaan, maar dat helpt niets. En dat betreft als ik het goed begrijp wireless en ik heb gewoon een wired verbinding. Tevens zie ik veel mensen verwijzen naar een programma Vista Anti-Lag, maar de website waar dit programma zou te zijn downloaden werkt niet meer en de enige verwijzingen die ik nu nog kan vinden zijn vanuit software.informer.com en dat ziet er niet uit als een betrouwbare website.

Heeft iemand enig idee wat er aan de hand kan zijn? Ik hoop dat ik voldoende informatie heb verstrekt. Zo niet, dan hoor ik dat graag, dan vul ik dat zsm aan.

Alvast bedankt!

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 25-09 00:10

D4NG3R

Beep Beep I'm a Geek

Welke provider? Hoe ver woon je van de wijkcentrale?

  • Def!ance
  • Registratie: juni 2003
  • Laatst online: 28-08 22:09

Def!ance

Assumption is the mother.....

D4NG3R NL schreef op dinsdag 28 september 2010 @ 15:00:
Welke provider? Hoe ver woon je van de wijkcentrale?
Komaan, lezen ?
Ik gebruik een desktop pc met Windows Vista en heb internet via de kabel (Caiway).

http://www.gotlive.nl | XBL : DeFiAnCeNL


  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 25-09 00:10

D4NG3R

Beep Beep I'm a Geek

Had het hele verhaal doorgelezen, stond er niet echt duidelijk in. Maargoed: Hoe ver woon je van de wijkcentrale?

Wat zijn de rest van je systeem specs? Want die zogenoemde lagspikes klinken eerder als FPS issues en hangers (Met name omdat je zegt dat het ook in Firefox gebeurt).

[Voor 24% gewijzigd door D4NG3R op 28-09-2010 15:04]


  • gang-ster
  • Registratie: juni 2001
  • Niet online
Ik zou zeggen stop een Ubuntu LiveCD erin en kijk of het probleem dan nog steeds bestaat. Zoja, gooi je wireless router uit de vergelijking, en probeer opnieuw. Als het probleem dan nog steeds bestaat, klaag dan bij je ISP. Als zij zeggen "wij zijn het niet", neem dan een andere ISP.

  • Def!ance
  • Registratie: juni 2003
  • Laatst online: 28-08 22:09

Def!ance

Assumption is the mother.....

D4NG3R NL schreef op dinsdag 28 september 2010 @ 15:03:
[...]


Had het hele verhaal doorgelezen, stond er niet echt duidelijk in. Maargoed: Hoe ver woon je van de wijkcentrale?
Komaan man, wat heeft de afstand tot de centrale te maken met een kabelverbinding?


@TS, begin zoals hierboven mij word geopperd eens eerst met een live cd

[Voor 10% gewijzigd door Def!ance op 28-09-2010 15:09]

http://www.gotlive.nl | XBL : DeFiAnCeNL


  • leonftl
  • Registratie: september 2010
  • Laatst online: 30-03-2011
Mijn systeemspecs zijn:

Dell XPS 420 Q6600 Quad Core Processor 2.40GHz, 1066Mhz FSB, 8MB cache
Memory 4GB Dual Channel DDR2 800MHz [4x1024MB] Memory
Hard Drive 640GB Serial ATA2 Raid 0 Stripe (2x320GB) 7200Rpm Dual HDD Config
Graphics Card : 512MB ATI Radeon 3870
Operating System : English Windows Vista Home Premium (is bijgewerkt met laatste Windows updates)


Ik heb geen idee hoever ik van de wijkcentrale zit. Hoe kan ik dat zien/bepalen?

Ik heb normaal gesproken iets van 30 fps tijdens het spelen van World of Warcraft, iets lager uiteraard als er veel gaande is tijdens raids. En ik heb maandenlang probleemloos gespeeld tot een aantal weken geleden.

  • leonftl
  • Registratie: september 2010
  • Laatst online: 30-03-2011
Vergeef me mijn onwetendheid, maar wat is Ubuntu LiveCD?

Als ik Google zie ik dat het een operating systeem is. Begrijp ik het goed dat deze op cd gebrand kan worden en dat je het OS van de cd kunt draaien?

Kan ik hiermee mijn internet verbinding beter testen?

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 25-09 00:10

D4NG3R

Beep Beep I'm a Geek

http://www.ubuntu-nl.org/

Ubuntu op een CD'tje branden en dan tijdens het opstarten in je PC doen. Live CD houd in dat je hem niet op je HDD hoeft te installeren, maar gewoon vanaf de CD kan gebruiken.

  • Mektheb
  • Registratie: december 2006
  • Laatst online: 12:36
En als je internet verbinding dan wel prima is, dan is waarschijnlijk je echte installatie niet lekker en zit er iets in je pc je internet te blokken etc

  • kokkel
  • Registratie: september 2000
  • Laatst online: 16-08 11:19
Deze problemen komen mij bekend voor, had ook dit soort problemen met mijn Linksys WRT54GL met DD-WRT. Even uitzetten en wachten en dan weer aan de power, dit verhielp het probleem tijdelijk. Heb zelf een linux bak er tussen gezet als PAT router. Dit verhielp het voor mij, ik heb zelf het idee dat de Linksys WRT54 ruimte gebrek heeft om het verkeer goed door te kunnen sturen. Dat hij dus problemen heeft om voor lange tijd hoeveelheden data door te voeren. als je de WRT wil behouden even kijken naar een software upgraid, ik weet wel mijn WRT54GL vind het niet leuk om even tussen mijn 120/10 mbit ziggo connectie te zitten, dan is ie snel weg. Zit er normaal ook niet tussen voordat ik daar weer commentaar op krijg, de WRT54GL zou ongeveer 30 Mbit kunnen natten dus een beetje te weinig voor een 120/10 verbinding.

  • leonftl
  • Registratie: september 2010
  • Laatst online: 30-03-2011
Het is al een wat ouder model geloof ik, die router van mij. Misschien tijd om eens naar een nieuwe te kijken.

Ik zal echter eerst de Ubuntu oplossing proberen. Beetje zonde om een nieuwe router te kopen als daar het probleem uiteindelijk niet mee wordt opgelost. :)

Bedankt voor de reacties.

  • leonftl
  • Registratie: september 2010
  • Laatst online: 30-03-2011
Ik heb de Ubuntu CD gemaakt en geprobeerd.

De internetverbinding lijkt verder prima te werken, maar ik vind het lastig om vast te stellen of er geen lag spikes meer zijn. Zoals ik in de openingspost aangaf merk ik het vooral tijdens het gamen en slechts af en toe ook bij het browsen.

Is er een goede manier om de verbinding te testen als ik Ubuntu heb opgestart? Misschien een flinke download starten en dan een ping -t naar een server ergens ter wereld doen?

[Voor 6% gewijzigd door leonftl op 30-09-2010 08:13]


  • Lenny77
  • Registratie: mei 2008
  • Laatst online: 01-09 21:48
Ik zou toch eerst het makkelijkste en meest waarschijnlijke testen... Direct op de modem, zonder router...

"To overcome other's armies without fighting is the best of skills" - Sun Tzu


  • dezejongeman
  • Registratie: juli 2006
  • Laatst online: 24-09 11:34
heb je ook gekeken of je de ''enige' bent in je netwerk misschien zit iemand op je verbijnding mee te liften, die een torrent downloader continue heeft aan staan.

zoals hier boven ook vermeld start het modem en router opnieuw uit.
als je wifi niet gebruikt zet het dan uit, dan heb je nooit last van mensen die meeliften.

post even het volgende
ga naar start
voer "cmd" in
voer "ping -t www.google.com"
maak als je scherm vol is even een screenshot en post hem hier

(doe bovenstaande even met de wifi uit, en een opnieuw gestarte router)

mochten de ping tijden erg hoog zijn eigenlijk allen boven de 100ms dan zou ik bellen met de provider en informerden wat er mis gaat (stuur ze eventueel een screenshot van de ping test)

  • leonftl
  • Registratie: september 2010
  • Laatst online: 30-03-2011
Oke, ga ik doen, maar dat zal pas vanavond zijn want ik zit nu op mijn werk :)

Ik heb wireless normaal gesproken aan staan om met een laptop af en toe beneden te kunnen connecten. Ik heb op zich alle beveiligingen op mijn wifi wel aan staan, encryptie, geen broadcast van mijn SSID en een MAC adres filter op wifi verbindingen. Zelf gebruik ik geen torrents of andere sharing/download programma's.

  • leonftl
  • Registratie: september 2010
  • Laatst online: 30-03-2011
Mmmh, ik heb nog geen screenshotje gemaakt. Maar ik heb wel mijn pc direct op mijn modem aangesloten en ben gaan gamen. Ik had nog steeds af en toe lag spikes (al waren ze wel minder erg).

Op de achtergrond liep een ping -t www.google.nl mee en die geeft geen krimp, ook niet tijdens de lag spikes. Alle responses zijn tussen de 15 en 30 ms. Heel af en toe een packet loss, maar dat is echt sporadisch.

Dat betekent neem ik aan dat het dus aan mijn pc moet liggen...

Mijn graphics card zou World of Warcraft makkelijk aan moeten kunnen, maar waar moet ik nu gaan zoeken naar het probleem?
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee