Toon posts:

Problemen snelheid Ziggo soms door utp-kabel

Pagina: 1
Acties:
  • 157 views

  • d00
  • Registratie: maart 2009
  • Laatst online: 28-12-2015
Vandaag bij een tweetal kennissen de kabels gecontroleerd, nadat ze een "slechte" verbinding met Ziggo meldden. Oorzaak was in beide gevallen een zelf geknepen kabel tussen modem en router. Nu hebben ze beiden 120/9.3. Misschien de oorzaak van vele klachten.

  • Joen
  • Registratie: juli 2003
  • Laatst online: 15-08 21:03
Ik denk dat dat hier thuis hoort: [Ziggo] Ervaringen Topic - Deel 7

  • IEF
  • Registratie: februari 2004
  • Laatst online: 10-09 13:28

IEF

Why so serious?

Dat lijkt mij ook.
@TS: verkeerde knopje gebruikt? :)

Dit topic is gesloten.



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee