Toon posts:

PC heeft last van opstartproblemen

Pagina: 1
Acties:

  • Idefix87
  • Registratie: september 2010
  • Laatst online: 03-07-2017
Beste mede-tweakers,

Mijn PC wil niet meer opstarten. Om jullie een goed beeld te geven van de situatie zal ik even wat achtergrondinfo geven. Ik zal proberen het zo kort mogelijk te houden.

Vorige week donderdag kwam ik thuis en hing er een nare lucht in mijn kamer. Toen ik mijn PC probeerde te starten geen enkele reactie op de aan/uit knop. De PC stond overigens gewoon uit. Het eerste waar ik aan dacht was de voeding. Deze vervangen voor een Earthwatt 650 en daarna reageerde de PC weer op de aan/uit knop. De fans gingen aan en gingen daarna net zo hard weer uit. Toen heb ik de troubleshooter er bij gepakt en vervolgens alles er uit gehad. Mijn conclusie gaar moederbord. Dus mijn moederbord de asus P5B-E vervangen voor een P5QLD Pro. De processor netjes overgezet (deze zag er verder nog ongeschonden uit), nieuwe koelpasta dr tussen gedaan. Alles weer netjes in elkaar gezet. Nu blijven de fans draaien, maar de PC start niet door, dus geen Bios of piepjes.

Wat kan er fout zijn gegaan? Of zou mijn processor ook gaar zijn? De processor is een E6600 en is nooit overgeklokt geweest.

Ik hoor graag van jullie

  • F.West98
  • Registratie: juni 2009
  • Laatst online: 13:35

F.West98

Alweer 12 jaar hier

Ik zou zeggen, neem de Hangen en Opstartproblemen troubleshooter eens door.
Daarna verder posten

2x Dell UP2716D | i7 6700K | 64GB RAM | Samsung 850 1TB | ASUS ROG Maximus VIII Formula | GTX960
.oisyn: Windows is net zo slecht in commandline als Linux in GUI


  • Idefix87
  • Registratie: september 2010
  • Laatst online: 03-07-2017
Dank je wel voor je bericht, maar de troubleshooter heb ik helemaal doorlopen en ik kom nu dus niet verder. Alles er netjes al een voor een uit gehad en alles er weer opnieuw ingestopt. Moederbord ook al een keer gereset. Ik denk zelf aan de processor, maar voor ik een nieuwe koop wil ik min of meer zeker weten dat dat de oplossing is.

Vandaag ben ik dr weer mee bezig geweest, maar ik twijfel tussen defect geheugen of defecte processor. Iemand ideeen? Of kan ik het best ff naar de PC boer gaan?

De E6600 blijkt kapot te zijn (conclusie in een nieuw bord werkte hij niet). Nieuwe spullen gekocht en mn desktop draait weer als een zonnetje.

Hartelijk dank voor al het meedenken en de ingebrachte ideeen. Van mij mag hier een slotje op.

[Voor 39% gewijzigd door Idefix87 op 12-10-2010 17:19. Reden: probleem niet opgelost maar geen reden om deze alsnog op te lossen.]



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee