Toon posts:

[W7] Sluit systeem af tijdens youtube

Pagina: 1
Acties:

  • maartn
  • Registratie: april 2004
  • Laatst online: 18-04 22:05
Beste Tweakers,

Ik begrijp er helemaal niets meer van, elke keer als ik de video van http://nl.hardware.info/t...araten--hp-envy-14-laptop kijk sluit mijn systeem zonder kennisgeving af.
Gewoon beeld op zwart, koppen van de HDD die parkeren en uit.

Helaas ik kan niets bruikbaars vinden anders dan door WMI is vastgesteld

- Door de Windows Management Instrumentation-service is vastgesteld dat een systeem inconsistent is afgesloten.

Software:

Windows 7 Ultimate 32-bit volledig up2date (geen register tweaks, geen aanpassingen aan services)
Microsoft Security Essentials 32-bit up2date
Microsoft Office 2010 (normale installatie)
Microsoft Windows Live Messenger

Moederbord drivers

Internet Explorer 8 met de nieuwste Adobe Flash


Hardware:

Asus Eee PC 1201N Netbook


P.s. ik heb nog niet de normale video versie gestest, hij stond op HD en ging prima maar tijdens het automatisch schakelen van deel 1 naar deel 2 (hardware info tv deel 2-3) werd alles zwarte en de pc sloot zichzelf dus af.

(geen idee wat de temps zijn, weet niet welke app ik daar voor moet gebruiken. Maar video duurde ook maar 10 min dus of het aan de temp ligt lijkt me vreemd)

Systeem is NIET overclocked.


P.s ik keek de video in volledig scherm.


Flash werkt verder overal prima.


Hoop dat iemand me kan helpen.

  • Snake
  • Registratie: juli 2005
  • Laatst online: 23:07

Snake

Los Angeles, CA, USA

Hoe sloot de pc zich af? In 1 keer, of een normale shutdown? Kijk in je eventlog en kijk of het een unexpected shutdown was.

Going for adventure, lots of sun and a convertible! | GMT-8


  • F.West98
  • Registratie: juni 2009
  • Nu online

F.West98

Alweer 12 jaar hier

Snake schreef op zaterdag 25 september 2010 @ 19:35:
Hoe sloot de pc zich af? In 1 keer, of een normale shutdown? Kijk in je eventlog en kijk of het een unexpected shutdown was.
zoals in de TS staat:
Fonk schreef op zaterdag 25 september 2010 @ 19:28:
... kijk sluit mijn systeem zonder kennisgeving af.
Gewoon beeld op zwart, koppen van de HDD die parkeren en uit.
Helaas ik kan niets bruikbaars vinden anders dan door WMI is vastgesteld
Waarschijnlijk dus gewoon uitval. Doet Youtube het nog wel gewoon? probeer verder eens meerdere video's op die site te weergeven. Anders ligt het aan de site

2x Dell UP2716D | i7 6700K | 64GB RAM | Samsung 850 1TB | ASUS ROG Maximus VIII Formula | GTX960
.oisyn: Windows is net zo slecht in commandline als Linux in GUI


  • maartn
  • Registratie: april 2004
  • Laatst online: 18-04 22:05
Hoi, bedankt voor je reacties.


Ik dacht laat ik eens hem gewoon klein op de site afspelen, en zie wat er in het beeld komt te staan




Dit zie ik niet als ik hem op volledig beeld afspeel.

Nergens kan ik een log vinden met de fout, ook niet in C:\Windows\Temp

Als deze foutmelding jullie bekend is en dit dus te maken heeft met hun site (hoop ik) dan ben ik weer gerust gesteld.

Ik zal wat andere HD videos op youtibe proberen.

  • Brilsmurfffje
  • Registratie: december 2007
  • Niet online

Brilsmurfffje

Parttime Prutser

optie 1:probeer flash eens opnieuw te instaleren.
optie 2: Maak een youtube account aan, stel youtube in op HTML5, gebruik dan vervolgens chrome om het filmpje te bekijken

  • maartn
  • Registratie: april 2004
  • Laatst online: 18-04 22:05
De film geeft geen fout als ik hem uitvoer op 360P (Full screen geen idee maar ik zie niet meer die fout in flash)

Er is een fout opgetreden. probeer het later opnieuw.

Druk ik op F5 (refresh) dan speelt ie gewoon goed af. hij speelt ook wel goed af als ik dat niet doe
enige is dat die tekst door het scherm blijft staan en de video op de achtergrond door gaat.

Fullscreen sluit me pc dus af. want ik zie die tekst alleen als hij van deel 1 naar deel 2 gaat. deel 1 duurt dus 10 min over Nvidia.

Ik moet flash altijd installeren via admin mode. Dus op internet explorer (start menu) uitvoeren als Admin [ok]
dan pas komt de gele balk in beeld als ik flash installeer, doe ik dat zonder admin modus dan kan ik lang wachten op die balk.

Waarom dit is weet ik niet, blijkbaar een bepaald security bestandje wat een keer is verwijderd geen idee.
Maar het werkt daarna prima in user mode (dus gewoon 1 keer clicken op internet explorer)

Het geen ik nog kan testen is Internet Explorer opstarten in Admini modus (rechter knop dus en uitvoeren als...) en dan die video van hardware info tv nog een keer bekijken.


Dit kan toch niet aan het RAM geheugen liggen he of wel?

  • Petervanakelyen
  • Registratie: december 2006
  • Laatst online: 16-09 18:48
Voer eens het volgende uit:

1. Verwijder Flash Player (Configuratiescherm --> Programma's)
2. Gebruik de Flash Player Uninstaller van Adobe om alles weg te krijgen.
3. Installeer Flash Player met de standalone installer (geen Download Manager zooi).

Tempaturen kan je zien met HWMonitor. Probeer ook eens je chipset- en GPU-drivers te updaten.

[Voor 7% gewijzigd door Petervanakelyen op 25-09-2010 20:52]

Somewhere in Texas there's a village missing its idiot.


  • Brilsmurfffje
  • Registratie: december 2007
  • Niet online

Brilsmurfffje

Parttime Prutser

brilsmurfffje schreef op zaterdag 25 september 2010 @ 20:00:
optie 2: Maak een youtube account aan, stel youtube in op HTML5, gebruik dan vervolgens chrome om het filmpje te bekijken
zo by-pass je flash, weet je of het daar aan ligt. Flash kan soms heel irritant in de knoop zitten

  • maartn
  • Registratie: april 2004
  • Laatst online: 18-04 22:05



Dit dan wel in full hd maar ik liet hem draaien in de site om de data te zien van de hardware.

90 graden voor de cpu? is er iets verkeerd?
Ik kan niet zien wat de temp is van ION


Ik heb net me ghost image terug gezet en weer flash er op gedaan (nog wel via het web)
toen na 10 min fullscreen kijken (geen HD, gewoon 360) sloot het systeem weer af grr

Zal nog een keer testen en dit keer gewoon losse flash installatie.

Dus ik moet een account maken bij Youtube?

Hm oke.. en chrome browser dus?

  • Jaap-Jan
  • Registratie: februari 2001
  • Laatst online: 00:00

Jaap-Jan

Geen IPv6- ready check meer :(

Het lijkt erop dat de netbook vol stof zit, met die temperaturen. Misschien dat je de roosters eens schoon kunt maken. Hoe heet is de lucht die uit de netbook komt als je een Flash video afspeelt? Flash zorgt namelijk voor een behoorlijke belasting op je CPU.

| Last.fm | "Mr Bent liked counting. You could trust numbers, except perhaps for pi, but he was working on that in his spare time and it was bound to give in sooner or later." -Terry Pratchett


  • maartn
  • Registratie: april 2004
  • Laatst online: 18-04 22:05
Jaap-Jan schreef op maandag 04 oktober 2010 @ 02:49:
Het lijkt erop dat de netbook vol stof zit, met die temperaturen. Misschien dat je de roosters eens schoon kunt maken. Hoe heet is de lucht die uit de netbook komt als je een Flash video afspeelt? Flash zorgt namelijk voor een behoorlijke belasting op je CPU.
Ja, het is behoorlijk heet wat er uit het rooster komt.

Terwijl het systeem zo 'schoon' mogelijk is, althans qua software.

Windows 7 Ultimate
Office 2010
Microsoft Security Essentials

Er start niets na een reboot op MSE na dus.

Alles 100% Updated (Windows Update)
En scanner ook 100% Geupdate (Groen)

Normale schoonmaak met CleanMgr /SageSet:1 /SageRun:1


Driver voor NVIDIA bord in de install.wim verwerkt.

Chipset 15.57

Sm Bus

; nvsmb.INF

; Copyright (c) 2001-2010, NVIDIA
; Version 1.00

[Version]
Signature = "$WINDOWS NT$"
Class = System
ClassGuid = {4D36E97D-E325-11CE-BFC1-08002BE10318}
Provider = %NVIDIA%
CatalogFile = nvsmb.cat
DriverVer = 03/22/2010, 4.7.9

Smu

;
; Copyright (C) 2010 NVIDIA Corporation
;


[Version]
Signature = "$Windows NT$"
Class=System
ClassGUID={4d36e97d-e325-11ce-bfc1-08002be10318}
Provider=%NV%
CatalogFile=nvsmu.cat
DriverVer= 03/22/2010,5.1.2600.0208 ;Changelist 5684924


SATA IDE (Windows 7 32Bit blijft zijn eigen Microsoft versie gebruiken bij deze Chipset)
Weet niet wat de reden daarvan is.

Audio drivers zijn de 'normale meegeleverde in 7' voor Realtek ALC.


Wat er tot nu toe gebeurt:

Ik installeer op deze schone installatie

1. Flash Player 10
2. Reboot
3. Youtube HD video die langer dan 10 min duurde 720P

Resultaat:

Na 5 minuten gaat hij zo hard blazen en vliegt de PC uit.
Blazen in de zin van dat er veel warme lucht uit laptop komt (warm tot heet)

Je begrijpt het al natuurlijk want als ik hem nu opnieuw start en inlog
vliegt hij er uit voor de windows desktop bereikt word.
Hij zet zichzelf gewoon helemaal uit. Ik raak het toetsenbord en muis niet eens aan.


Dus nog een keer rebooten (aanzetten met de hand) weer de inlog en scherm gaat op zwart en hij zet zichzelf weer uit, veilige modus werkte 1 keer.

Toen uitgezet en 5 minuten gewacht en systeem werkt weer goed in Windows desktop.

Wat er nog miste waren de nieuwste NVIDIA Drivers, dus die staan er nu op.
De versie die er nu op staat is Driver 258.96

Realtek audio updaten leek me niet zinvol nu.


Omdat NVIDIA's eigen video drivers er nu opstaan kan ik na laten zijn wat alle stats zijn na een reboot van mijn systeem, ik heb daar dus niet veel verstand van of dit te hoog of juist goed is.

De volgende afbeelding laat zien hoe het systeem is, in desktop toestand, dus 5 minten na een herstart en geen activiteit open.

GPU blijft op deze temp staan. Let wel ik heb nog geen test gedaan met deze drivers.

http://img413.imageshack.us/i/statsko.jpg/

http://img413.imageshack.us/img413/7530/statsko.th.jpg


Volgens jou is mijn systeem vol met stof? Enige wat ik ooit heb aangepast is de harddisk, er zat een 5400 Rpm (Scorpio van WD 500 GB) de geen die er ooit in zat was ook 5400 Rpm dus of de warmte hier door komt?

  • Jaap-Jan
  • Registratie: februari 2001
  • Laatst online: 00:00

Jaap-Jan

Geen IPv6- ready check meer :(

Fonk schreef op maandag 04 oktober 2010 @ 04:20:
[...]

Volgens jou is mijn systeem vol met stof? Enige wat ik ooit heb aangepast is de harddisk, er zat een 5400 Rpm (Scorpio van WD 500 GB) de geen die er ooit in zat was ook 5400 Rpm dus of de warmte hier door komt?
Ik denk niet dat dat de oorzaak is, tussen schijfjes die op hetzelfde toerental draaien zitten niet veel grote verschillen in temperatuurontwikkeling. De motortjes produceren de meeste warmte.

En het is goed mogelijk dat er stof in zit. Ventilatoren halen lucht binnen en nemen daarbij ook stofdeeltjes mee. Als de laptop al wat ouder is, kan 'ie in de loop van de tijd behoorlijk wat stof verzameld hebben. Mijn eigen laptop had zelfs 6 maanden wel een schoonmaakbeurt nodig. De processor (T7200) werd van zichzelf vrij warm waardoor de ventilator bijna altijd wel draaide. Daardoor werd het een vicieuze cirkel: meer warmte --> ventilator moet harder werken --> meer stof --> nog mindere warmteafvoer.

| Last.fm | "Mr Bent liked counting. You could trust numbers, except perhaps for pi, but he was working on that in his spare time and it was bound to give in sooner or later." -Terry Pratchett


  • maartn
  • Registratie: april 2004
  • Laatst online: 18-04 22:05
Ja, nou ik moet hem dus weer openmaken dan? Ik vond het echt een drama om alleen al die hdd te verwisselen. Je weet wel ; je wil geen krassen krijgen, maar wel een grotere harddisk.

Hier trouwens sommige precies met het zelfde probleem na de installatie van Youtube

http://vip.asus.com/forum...%201201N&page=6&count=107


Moet ook eerlijk zeggen dat ik het alleen met Youtube heb en verder nooit
Games weet ik niet, dat doe ik nauwelijks met dit systeem.

Wat zeg jij van de stats? CPU rond de 85 graden is dat wel normaal? 74 GPU?

Hij is 7 maanden oud trouwns en staat altijd op 1 plaats op me bureau, gaat dus bijna niet mee naar buiten.
Warme lucht komt er bijna altijd wel uit, heb wel het gevoel na de installatie van video drivers dat de fan minder snel aan gaat. Graag zou ik wel weten wat een te hoge temperatuur is mocht je dat weten dan graag.

  • Jaap-Jan
  • Registratie: februari 2001
  • Laatst online: 00:00

Jaap-Jan

Geen IPv6- ready check meer :(

De CPU is te warm, als die temperatuur klopt.

Om andere problemen uit te sluiten zou je CPUBurn of Prime95 kunnen gebruiken. Deze stressen de CPU ook flink. Als de netbook dan ook uitvalt, dan is het een warmteprobleem.

| Last.fm | "Mr Bent liked counting. You could trust numbers, except perhaps for pi, but he was working on that in his spare time and it was bound to give in sooner or later." -Terry Pratchett


  • alt-92
  • Registratie: maart 2000
  • Niet online

alt-92

ye olde farte

Is dus gewoon een Thermal protection shutdown - oververhitting.
Haal voor een tientje een spuitbus perslucht en blaas het stof er maar eens uit, dan gaat het een stuk beter.

ik heb een 864 GB floppydrive! - certified prutser - the social skills of a thermonuclear device


  • maartn
  • Registratie: april 2004
  • Laatst online: 18-04 22:05
Jaap-Jan schreef op maandag 04 oktober 2010 @ 16:48:
De CPU is te warm, als die temperatuur klopt.

Om andere problemen uit te sluiten zou je CPUBurn of Prime95 kunnen gebruiken. Deze stressen de CPU ook flink. Als de netbook dan ook uitvalt, dan is het een warmteprobleem.
Ik zal je dit zeggen en nogmaals ik heb echt te weinig verstand van graden en wat te heet is (zou ik graag ook wat meer over leren)

Draai ik Real Temp die dus 60 graden aangeeft en ik doe een sensor test via Prima
10 min later zelfde als met Youtube, systeem sluit af.

Neem ik de nieuwste Nvidia drivers houd een HD video het ongeveer 45 min vol.

Lijkt wel of de CPU het niet meer aan kan.

Of er is echt iets verkeerd in Windows, hoor hem ook veel te vaak aangaan (die fan dan)
alt-92 schreef op maandag 04 oktober 2010 @ 18:56:
Is dus gewoon een Thermal protection shutdown - oververhitting.
Haal voor een tientje een spuitbus perslucht en blaas het stof er maar eens uit, dan gaat het een stuk beter.
Dankje ik dacht al zoiets.. oke dan is HWmonitor toch betrouwbaar genoeg.

Perslucht? ik hoop het.. dit is wel een kleine netbook he.. zal hem wel open maken en met de stofzuiger dan proberen wat weg te blazen.

Bedankt voor je tips en ik googel wel even voor perslucht.. heeft dat een speciale naam?

  • Brilsmurfffje
  • Registratie: december 2007
  • Niet online

Brilsmurfffje

Parttime Prutser

stofzuiger niet te hard zetten, dan wekt de fan stroom op en maak je je moederbord kapot

  • maartn
  • Registratie: april 2004
  • Laatst online: 18-04 22:05
brilsmurfffje schreef op dinsdag 05 oktober 2010 @ 19:09:
stofzuiger niet te hard zetten, dan wekt de fan stroom op en maak je je moederbord kapot
Ow jee.. hmm 3 toetsen doen het niet.. zou dit er mee te maken hebben? Of moet ie dan niet eens meer aan gaan?
Moet denk ik het toetsenbord er weer uithalen.. hopelijk zit er iets niet vast.

Hoe dan ook ik hoor de fan nu niet eens meer.. alles loopt volgens mij goed nu pff wat een werk dat ding open maken..


ik heb 1 afbeelding van een brunin.. op 100% zo zwaar mogelijk (let dus niet op fps van de video)

Mocht dit er goed uit zien dan hoor ik het graag.. thnx al vast


  • alt-92
  • Registratie: maart 2000
  • Niet online

alt-92

ye olde farte

De reden waarom ik een busje perslucht (beetje PC-toko kan je daaraan wel helpen, anders een hobbyshop of doehetzelfzaak) adviseer is omdat je met een stofzuiger de kans loopt met ESD je componenten te beschadigen.

*ESD = ElectroStatic Discharge

ik heb een 864 GB floppydrive! - certified prutser - the social skills of a thermonuclear device


  • maartn
  • Registratie: april 2004
  • Laatst online: 18-04 22:05
alt-92 schreef op woensdag 06 oktober 2010 @ 06:49:
De reden waarom ik een busje perslucht (beetje PC-toko kan je daaraan wel helpen, anders een hobbyshop of doehetzelfzaak) adviseer is omdat je met een stofzuiger de kans loopt met ESD je componenten te beschadigen.

*ESD = ElectroStatic Discharge
Mag ik je enorm bedanken :) voor je bruikbare tip!

Ik zet voortaan me pc maar gewoon uit als ik ga slapen.. om de reden van stof dan maar.. hopelijk helpt dit wat:)

[Voor 33% gewijzigd door maartn op 22-03-2015 18:17]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee