Toon posts:

harde schijf dood?

Pagina: 1
Acties:

  • Haribo112
  • Registratie: augustus 2010
  • Laatst online: 21-09 16:12
hallo lieden,
mijn harde schijf, een WDC WD10EADS-00M2B0 ATA Device, die standaard in mijn Packard Bell iXtreme D6132NL zat gemonteerd, is volgens mij kapot.


als je op dat plaatje kijkt, zie je dat er iets heel erg vreemds aan de hand is met de active time van mijn hdd. op het moment dat dit gebeurd, loopt mijn pc vast en brand het hdd lampje voorop mijn pc continu, in plaats van het gebruikelijke geknipper. een softwarematig probleem sluit ik uit, aangezien ik mijn hdd 2 keer heb gerepartitioneerd met gparted, en vervolgens windows 7 er opnieuw op heb gezet.

heeft iemand een idee wat hier aan de hand is?? ik heb er nu al twee maand last van, en het scheelt maar weinig of ik gooi mijn pc nog es het raam uit... :(
ik heb zelf al even op google gezocht, maar de zoekresultaten voor "hdd 100% active time" waren in het geheel niet relevant...

groet,
Harold

[Voor 3% gewijzigd door Haribo112 op 25-09-2010 15:12]


  • GSlayer
  • Registratie: augustus 2009
  • Laatst online: 13-11-2020

GSlayer

PSN ID: Sc0rpi0n-4707

Als je zoekt in google naar "100% highest active time" dan krijg je meer relevante zoek resultaten.

Is de computer helemaal schoon ? (verse windows installatie)

Ik lees bij sommige resultaten over virussen die dit kunnen veroorzaken.

PSN ID: Sc0rpi0n-4707


  • osmosis
  • Registratie: december 2009
  • Laatst online: 13-09 19:20
gelijknamig iets hier met een packard bell easynote.
eens in de zoveel tijd een tik daarna loopt t systeem even vast.

denk dat de schijf in jou geval en in mij geval aan het einde is van zn latijn

  • Malantur
  • Registratie: juni 2007
  • Laatst online: 19:25

Malantur

BBG'er
Op de site van WD is er een programma beschikbaar om je hardeschijf te testen. En via HDTune kan je ook je SMART uitlezen. Misschien is daar nog iets in te zien dat googlebaar is.

'Let's eat Grandma!' or, 'Let's eat, Grandma!'. Punctuation saves lives.


  • Haribo112
  • Registratie: augustus 2010
  • Laatst online: 21-09 16:12
bedankt voor alle snelle reacties, ik ga HDTune even testen...

EDIT:
ok, ik heb idd even gegoogled of 100% highest active time, en kwam op deze site
http://social.answers.mic...0c-4f5f-8eb1-cb5dd0f03b9d. op zich wel mooi bedacht wat daar staat, maar zodra ik dan die Intel Matrix Driver wil installeren, zegt het programma: "Your computer does not meet minimum requirements." waarschijlnijk komt dat omdat ik 64-bit heb, en jawel, in de installatiehandleiding staat: "If the system is running Windows* 64-bit version, the Intel(R) Matrix Storage Manager driver supporting 64-bit should be used." alleen beetje jammer dat nergens staat waar je die dan kunt vinden, en ik heb hem dus ook niet gevonden... ;(
GSlayer schreef op zaterdag 25 september 2010 @ 15:27:
Als je zoekt in google naar "100% highest active time" dan krijg je meer relevante zoek resultaten.

Is de computer helemaal schoon ? (verse windows installatie)

Ik lees bij sommige resultaten over virussen die dit kunnen veroorzaken.
ja, zelfs toen ik alleen nog maar windows opnieuw er op had, en de hdd verder geheel leeg was, kwam dit voor.

wel heb ik een exteren hdd van 500 GB en daar kan natuurlijk ook best dat virus op zitten... Norton 2011 herkent er geen virus aan, en ook MalwareByte's AntiMalware heeft geen op- of aanmerkingen...

[Voor 91% gewijzigd door Haribo112 op 25-09-2010 16:31]


  • Haribo112
  • Registratie: augustus 2010
  • Laatst online: 21-09 16:12
heeft er nog iemand ideeen of moet ik er gewoon een nieuwe hdd in gooien??

  • Twister336
  • Registratie: juli 2004
  • Niet online
Post de SMART gegevens eens. Gewoon in HD Tune een screenshot van de Health pagina maken.

  • Pinooo
  • Registratie: januari 2007
  • Laatst online: 22-09 14:50
Probeer eens de tool van WD zoals al eerder aangegeven?

  • Philflow
  • Registratie: april 2006
  • Laatst online: 22:29

Philflow

Philflow wijzigde dit (47%)

Haribo112 schreef op zaterdag 25 september 2010 @ 16:01:
"If the system is running Windows* 64-bit version, the Intel(R) Matrix Storage Manager driver supporting 64-bit should be used." alleen beetje jammer dat nergens staat waar je die dan kunt vinden, en ik heb hem dus ook niet gevonden... ;(
Moet je nu zien wat ik vind op Google door in te typen: intel matrix driver 64 bit :P

http://downloadcenter.int...01&DwnldID=18859&lang=eng (eerste hit)

[Voor 13% gewijzigd door Philflow op 27-09-2010 17:51]


  • Haribo112
  • Registratie: augustus 2010
  • Laatst online: 21-09 16:12
Philflow schreef op maandag 27 september 2010 @ 17:50:
[...]

Moet je nu zien wat ik vind op Google door in te typen: intel matrix driver 64 bit :P

http://downloadcenter.int...01&DwnldID=18859&lang=eng (eerste hit)
"this computer does not meet the minimum requirements for installing this software" ... :/

  • Philflow
  • Registratie: april 2006
  • Laatst online: 22:29

Philflow

Philflow wijzigde dit (47%)

Haribo112 schreef op dinsdag 28 september 2010 @ 22:12:
[...]
"this computer does not meet the minimum requirements for installing this software" ... :/
Probeer dan handmatig deze driver te installeren vanuit de device manager, door middel van update driver van de SATA controller.

  • Haribo112
  • Registratie: augustus 2010
  • Laatst online: 21-09 16:12
Twister336 schreef op maandag 27 september 2010 @ 17:42:
Post de SMART gegevens eens. Gewoon in HD Tune een screenshot van de Health pagina maken.

zo ziet dat er uit...

  • Haribo112
  • Registratie: augustus 2010
  • Laatst online: 21-09 16:12
Philflow schreef op dinsdag 28 september 2010 @ 22:33:
[...]

Probeer dan handmatig deze driver te installeren vanuit de device manager, door middel van update driver van de SATA controller.

krijg je dit... :/

  • Philflow
  • Registratie: april 2006
  • Laatst online: 22:29

Philflow

Philflow wijzigde dit (47%)

Je moet Windows niet laten zoeken naar drivers. Je moet 2x op 'Browse' klikken en dan handmatig naar de drivers toe gaan.

  • EXX
  • Registratie: juni 2001
  • Laatst online: 21-09 12:09

EXX

EXtended eXchange

Draai eens vanaf een Linux Live CD en mount de HDD. Kijk of je dan ook deze verschijnselen hebt.

je bent volgens mij niet de enige met dit probleem. Als ik google op WDC WD10EADS-00M2B0 is de eerste hit WD10EADS-00M2B0 failing please help - Western Digital Community

edit:
Wat verder speuren met google levert op dat dit probleem veroorzaakt kan worden door een brak SATA kabeltje of een brakke SATA connector op het moederbord. Een ander kabeltje of de HDD omprikken naar een andere SATA interface kan dus helpen.

[Voor 25% gewijzigd door EXX op 29-09-2010 09:56]

For it is the doom of men that they forget...           Huidige en vroegere hardware specs         The Z80 is still alive!


  • Haribo112
  • Registratie: augustus 2010
  • Laatst online: 21-09 16:12
Philflow schreef op woensdag 29 september 2010 @ 09:41:
[...]

Je moet Windows niet laten zoeken naar drivers. Je moet 2x op 'Browse' klikken en dan handmatig naar de drivers toe gaan.
heb ik ook gedaan... gaat ie een halve seconde laden, maar daarna zegt ie wat ik dus al heb gepost in het plaatje...

  • Haribo112
  • Registratie: augustus 2010
  • Laatst online: 21-09 16:12
EXX schreef op woensdag 29 september 2010 @ 09:48:


edit:
Wat verder speuren met google levert op dat dit probleem veroorzaakt kan worden door een brak SATA kabeltje of een brakke SATA connector op het moederbord. Een ander kabeltje of de HDD omprikken naar een andere SATA interface kan dus helpen.
heb nu dvdrom en hdd kabeltjes omgeruild, en tot nu toe geen problemen :) je oplossing schijnt te werken! ik zal nu even de rest van de avond dit testen, en als het probleem niet meer terugkeert ben je mijn held ;)

edit:
never mind, 4 minuten na deze post liep ie toch weer vast... :S maar hij doet het nu wel minder vaak ...

[Voor 9% gewijzigd door Haribo112 op 29-09-2010 18:58]


  • Haribo112
  • Registratie: augustus 2010
  • Laatst online: 21-09 16:12
ok even een update-je;
ik ben bezig met Packard Bell te regelen dat ik een nieuwe schijf krijg, heb eerst met Western Digital overlegd, die zeggen: nee, het is een OEM product, dus wij hebben er niets mee te maken.
maar heb eergisteren dus mailtje gestuurd naar Packard Bell / Acer Support; hoop morgen antwoord te krijgen..

  • Philflow
  • Registratie: april 2006
  • Laatst online: 22:29

Philflow

Philflow wijzigde dit (47%)

Haribo112 schreef op zondag 03 oktober 2010 @ 22:40:
ok even een update-je;
ik ben bezig met Packard Bell te regelen dat ik een nieuwe schijf krijg, heb eerst met Western Digital overlegd, die zeggen: nee, het is een OEM product, dus wij hebben er niets mee te maken.
maar heb eergisteren dus mailtje gestuurd naar Packard Bell / Acer Support; hoop morgen antwoord te krijgen..
weet niet of je het weet maar bij WD kun je ook zelf checken of je garantie krijgt:
http://websupport.wdc.com/warranty/serialinput.asp

  • Malantur
  • Registratie: juni 2007
  • Laatst online: 19:25

Malantur

BBG'er
Zoals de TS reeds zei: WD geeft zelf geen garantie op hun schijven als deze in een Dell/Acer/HP/... computer verkocht werden (OEM). Je moet het dan regelen via de respectievelijke verkoper.

Verder lijkt me deze schijf niet defect, maar eerder een windows probleem. Probeer anders eerst eens windows opnieuw te installeren (via de bijgeleverde recovery cd's?)

'Let's eat Grandma!' or, 'Let's eat, Grandma!'. Punctuation saves lives.


  • Haribo112
  • Registratie: augustus 2010
  • Laatst online: 21-09 16:12
Malantur schreef op maandag 04 oktober 2010 @ 20:51:
Zoals de TS reeds zei: WD geeft zelf geen garantie op hun schijven als deze in een Dell/Acer/HP/... computer verkocht werden (OEM). Je moet het dan regelen via de respectievelijke verkoper.

Verder lijkt me deze schijf niet defect, maar eerder een windows probleem. Probeer anders eerst eens windows opnieuw te installeren (via de bijgeleverde recovery cd's?)
als je nou eens eerst de hele topic doorleest dan weet je dat je opmerking stom is...

  • Haribo112
  • Registratie: augustus 2010
  • Laatst online: 21-09 16:12
UPDATE:
heb nieuwe hdd gekocht, een samsung spinpoint f2 ofzo, en nu moet het probleem verholpen zijn...

EDIT: het werkt inderdaad, deze topic is klaar ;)

[Voor 20% gewijzigd door Haribo112 op 07-10-2010 23:12]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee