Toon posts:

Share op server 2003 niet te benaderen met Windows 7 client

Pagina: 1
Acties:

Onderwerpen


  • Kenny_026
  • Registratie: juli 2007
  • Laatst online: 22:29
Ik word hier een beetje gestoord van. Ik had een XP machine en daarmee kon ik probleemloos een share op een server 2003 machine benaderen. Sinds ik Windows 7 geinstalleerd heb blijft hij roepen dat de referenties niet kloppen.

Ik heb een ping, ik kan met rdp naar de server, de users kloppen, de wachtwoorden kloppen, de ipadressen zitten in hetzelfde subnet, hij geeft ook aan dat alles netjes in dezelfde werkgroep zit, met andere woorden ik weet het gewoon niet meer.

Hij blijft roepen dat de referenties niet kloppen. Heb zitten denken dat het in de FQDN kan zitten omdat de server een oudere OS versie is maar ik kan het me haast niet voorstellen...

Iemand?

  • Gero71
  • Registratie: mei 2008
  • Laatst online: 11-06-2019
Probeer eens met
servernaam\gebruiker of gebruiker@servernaam de share(s) te benaderen.

Misery and hate will kill us all.


  • Kenny_026
  • Registratie: juli 2007
  • Laatst online: 22:29
Gero71 schreef op zaterdag 25 september 2010 @ 11:58:
Probeer eens met
servernaam\gebruiker of gebruiker@servernaam de share(s) te benaderen.
gebruiker@servernaam had ik nog niet geprobeerd maar geen verschil. Begin nu toch echt aan de server te twijfelen want vanaf een ander werkstation met Windows 7 werkt het ook niet.

Aan de andere kant ook vreemd want vanaf XP gaat het prima...

  • Exorcist
  • Registratie: maart 2002
  • Niet online

Exorcist

Uitdrijvûrrrr!

Verwijder in je Windows (7) Vault de huidige opgeslagen gebruiker + ww 's, en probeer het opnieuw?

  • Kenny_026
  • Registratie: juli 2007
  • Laatst online: 22:29
Had ik al geprobeerd...

Ik denk dat er nog maar twee dingen te doen zijn en dat is gewoon of een domein opzetten en kijken of het werkt en anders toch maar server 2008 installeren.

Ik heb dit echt nog nooit meegemaakt...

  • allure
  • Registratie: mei 2001
  • Laatst online: 18-09 13:14

allure

Titaan fase 2/3

Welke versie van 7 gebruik je dan? Heb je je netwerk niet per ongelijk als "openbaar netwerk" ingesteld op de win7 machines?

  • Kenny_026
  • Registratie: juli 2007
  • Laatst online: 22:29
Ik de instellingen nog een keer nagelopen maar ik sta echt voor een raadsel. Ik ga denk ik maar gewoon een server 2008 installeren en kijken of dat wel gaat. Ik denk dat dit wat dieper in het register zit en dat het met time-out instellingen oid te maken heeft.

Echt heel vaag...

  • arwindezeeuw
  • Registratie: juli 2001
  • Laatst online: 21:03
Heb iets soortegelijks gehad, maar dan vanaf een Windows 2008R2 naar een Windows 2003 machine, uiteindelijk op de 2008R2 machine: How to disable certain Internet Protocol version 6 (IPv6) components in Windows Vista, Windows 7 and Windows Server 2008 gedraait. Heb voor de de loopback gekozen en kon weer bij de shares komen.

  • tlpeter
  • Registratie: oktober 2005
  • Laatst online: 22:01
kbloem schreef op zondag 26 september 2010 @ 11:28:
Ik de instellingen nog een keer nagelopen maar ik sta echt voor een raadsel. Ik ga denk ik maar gewoon een server 2008 installeren en kijken of dat wel gaat. Ik denk dat dit wat dieper in het register zit en dat het met time-out instellingen oid te maken heeft.

Echt heel vaag...
Dus omdat één pc hier last van heeft ga je een server vewijderen en een andere installeren :+

  • AAD84
  • Registratie: juli 2009
  • Laatst online: 17-09 21:05
Volgens mij is het iets met het NTLM protocol.

Deze is te vinden in de local policy van windows 7.

[Voor 163% gewijzigd door AAD84 op 26-09-2010 11:53. Reden: meer info]


  • Kenny_026
  • Registratie: juli 2007
  • Laatst online: 22:29
tlpeter schreef op zondag 26 september 2010 @ 11:41:
[...]

Dus omdat één pc hier last van heeft ga je een server vewijderen en een andere installeren :+
Ik snap je verwarring :)

Maar het is zo dat er op de server nog niet veel draaide, enkel en alleen een test website en wat documenten op een share dus een nieuwe installatie is zo gepiept...

Maar het is dat ik enkele berichten hier lees terwijl ik al aan het installeren ben dus dat is jammer 8)7

  • bosgoed
  • Registratie: maart 2006
  • Laatst online: 22-03-2017
was het niet beter om te kijken of je de oplossing kon vinden?

Verbreed je je kennis ook weer mee :+

Thanks Mate

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee