• winchesterdelta
  • Registratie: september 2010
  • Laatst online: 26-09-2010
Na uren en uren op het internet gezocht te hebben en oplossingen geprobeerd die andere gebruikers van F1 2010 hadden is het me niet gelukt om de Steam versie van F1 2010 aan de praat te krijgen. Het zure was dat ik hem op Pre-release had gekocht en gedownload zodat ik hem na de eerste sec van de release datum kon spelen. Zoals je al kan raden ging dat niet door. Eerst dacht ik nog dat ik het wel kon fixen. Maar 2 dagen later nogsteeds geen vooruitgang.

Ik vraag hier op Tweakers voor een mogelijke oplossing, want de Steam Support en Codemaster support hebben die mij nog niet gegeven. Steam heeft me nog best goed geholpen. Maar van Codemasters heb ik nog steeds niks vernomen. Ik heb bij beide een ticket geplaatst.

Ok nu het probleem wat ik met F1 2010 heb en ale stappen die ik voor Steam Support heb gedaan. Hopelijk kan een van jullie hier iets bruikbaars uithalen.

Alvast bedankt.


This is what i did:

Everytime i start up the game trough steam i get the error, SecuLauncher: Failed to start application [2000] 0x000002E4

First i tought i would be able to fix this problem myself so i spended almost the whole day on fixing it. After some time i found some possible solutions on the forums Steam/Codemasters.

-I reinstalled Microsoft games for windows live. (its working correctly for any other game).
-Reinstalled and got the newest version of Microsoft .Net Framework
-Reinstalled Microsoft C++ Redistributal
-Cleaned my registry.
-Opened all ports on my router
-Configured my virus scanner and firewall
-Deleted Deamon Tools
-Reinstalled F1 2010
-Try'd using the steam F1 2010 serial to reload it on Games for Windows Live. But it say's its a invalid key. I don't know if it has soemthing to do withit. But my game is 100% legal. You can check that i bought it from Steam.

All of this didn't work at all. Same error message occured. I asked the same quistion at codemasters but they don't respond at all. I'm pretty sick and tired of this problem. I just want to play the game i payed 40 euro's for.
How hard is it for the people to give proper support and actually answer on quistions. They make a whole game!! And they are unable to fix these problems?


Please help me out cause i'm out of options right now.


System Specs:

Operating System Version:
Windows 7 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 323 0x0 0x0 0x0

Processor Information:
Vendor: GenuineIntel
Speed: 2808 Mhz
8 logical processors
4 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported

Driver: NVIDIA GeForce 9800 GTX/9800 GTX+

DirectX Driver Name: nvd3dum.dll
Driver Version: 8.17.12.5896
DirectX Driver Version: 8.17.12.5896
Driver Date: 9 July 2010
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 59 Hz
DirectX Card: NVIDIA GeForce 9800 GTX/9800 GTX+
VendorID: 0x10de
DeviceID: 0x612
Number of Monitors: 2
Number of Logical Video Cards: 2
No SLI or Crossfire Detected
Primary Display Resolution: 1680 x 1050
Desktop Resolution: 2704 x 1050
Primary Display Size: 23.35" x 14.57" (27.48" diag)
59.3cm x 37.0cm (69.8cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 512 MB
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: Speakers (VIA High Definition A

Memory:
RAM: 4087 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Media Type: DVD
Total Hard Disk Space Available: 715302 Mb
Largest Free Hard Disk Block: 60452 Mb
Steam Hard Disk Usage: 135417 Mb

Game Controller: Microsoft PC-joystick driver detected

================================================== ==========================

I got a E-Mail back from steam to perform certain steps. I had to do the following. MAybe it helps somebody els:

Hello *****, Thank you for contacting Steam Support. If you are currently running Vista or Windows 7, please complete the instructions in the following link: Title: Windows 7 and Vista Troubleshooting Link: http://support.steampowered.com/kb_a...5688-IFHZ-2170 You may also need to manually run secondary installers required by this game. Exit Steam entirely. Browse to your F1 2010 installation folder (Usually C:\Program files\Steam\steamapps\common\f1 2010\) Run the following installers: ...\steamapps\common\f1 2010\Redist\DirectX\DXSETUP.exe ...\steamapps\common\f1 2010\Redist\OpenAL\OpenALwEAX.exe Also, install the latest version of the Games For Windows Live software, which can be found here: http://www.microsoft.com/games/en-us...rketplace.aspx Reboot your computer and test the issue. If you continue to have difficulty, please also run the following installer: ...\steamapps\common\f1 2010\Redist\Rapture3D\rapture3d_2.4.4game.exe Reboot once more and test the issue again. If the issues persist, please complete these guides: Title: This game is currently unavailable Link: http://support.steampowered.com/kb_a...4595-WEXN-6831 Title: Games do not run after 'Preparing to Launch' Link: http://support.steampowered.com/kb_a...6218-USFX-5568 If you still have difficulty, please contact the Support team for this title: Title: F1 2010 Link: http://support.steampowered.com/kb_a...9126-QTJK-9475


When runnig the DXSETUP it say's the following thing:
An internal syystem error occured.
Please refer to DXerror.log and DirectX.log in your windows folder to determine te problem.

In my DirectX.log there are only these kind of errors:

Currently C:\Windows\SysWOW64\d3dx9_28.dll is newer than the one being installed.
08/22/10 20:56:14: dxupdate: CabCallback(): DeleteFile() failed, error = 5.
08/22/10 20:56:14: dxupdate: CabCallback(): Unable to delete C:\Users\Valter\AppData\Local\Temp\DXF10.tmp\d3dx9 _28.dll.


And my DXError.log:

--------------------
[08/22/10 20:56:29] module: dxupdate(Jul 20 2007), file: dxupdate.cpp, line: 1269, function: CabCallback

Failed API: DeleteFile()
Error: (5) - Access is denied.


Unable to delete C:\Users\Valter\AppData\Local\Temp\DXF10.tmp\D3DCo mpiler_34.dll.


So i checked the folder C:\Users\Valter\AppData\Local\Temp\DXF10.tmp\D3DCo mpiler_34.dll But there is no such
folder or file in the TEMP. Only the DX9B98.tmp folder with nothing in it. (hidden files/folders are enabled!)

((((((DXSETUP completed AS YOU CAN SEE FURTHER DOWN THESE STEPS. One of your steps fixed that problem. But F1 2010 still doesn't work))))))


-Runnig OpenALwEAX.exe gives me "Complete"
-Uninstalled and Reinstalled Games for WIndows Live again.
-Ran Rapture3d_2.4.4game.exe and rebooted. But it idn't solve the problem. Again i got the error: SecuLauncher:
Failed to start application [2000] 0x000002E4


-Followed the " This game is currently unavailable Link: http://support.steampower...e.php?ref=4595-WEXN-6831" Link
1-Restarted STeam.
2-Updated video drivers, DIrectX, PhysX and visual C++
3/4- Renamed ClientRegistryOld.blob. Deleted everything in the Steam folder except Steam.exe, the ClientRegistryOld.blob, and the \SteamApps.
Restarted STEAM. Still same problem.
5-Validated Steam F1 2010 Catch files. All files where succesfully validated. No problems there.
6- Performed this step on the STEAM folder: This error may be caused by having certain Steam files set to Read Only. To resolve this: Check the Read-Only checkbox and press Apply.Uncheck the Read-Only checkbox and press Apply.
7- Doesn't apply to me

8- Network issue's steps
-No seperate Router i have a Modem/Router.
-Disabled DMZ rebooted. No solution.
-Disabled windows firewall. No solution
-Uninstalled AVG and rebooted. No solution.
-Closed almost all running tasks in Task manager. No solution.
-Disabled all background applications in MSCONFIG. Rebooted. NO solution.
-Disabled all Non Microsoft services. Rebooted. No solution.
-No virusses and Spyware
-Cut power to Router and turned it back on. No soluion.


Ran also DEP procedure. Didn't work:
Data Execution Prevention
1.Go to Start > Control Panel > System > Advanced > Performance > Data Execution Prevention.
2.Select "Turn on DEP for all programs and services except those I select:"
3.Select "Add", navigate to C:\Program Files\Steam (or your default Steam directory), and add Steam.exe to the exception list.
4.Additionally, you will want to add any .exe's for the game you are seeing issues with. These files will either be in Steam\steamapps\common\<Game Title> or in \Steam\steamapps\<Your Steam Account Name>\<Game Title>\

-After doing all this i ran the directX setup again under the F1 2010/Redist folder and this time it Completed the install with no errors. But i still could not start the game.
Ran also all the other redist folder programs and rebooted. NO SOLUTION.

-Enabled Nvidea 3dstereoscopic 3D Driver service and rebooted (I disabled it for some reason). No solution.
-Reinstalled video driver again. No solution.
-WIndows is fully updated.

Man i hope this was not just to keep me bussy. I performed all steps but no luck.

  • winchesterdelta
  • Registratie: september 2010
  • Laatst online: 26-09-2010
Het probleem is eindelijk opgelost

-Mijn fout was dat ik "run as administrator" selecteerde voor de F1_2010_game.exe

-Maar je moet "Run as admnistrator" selecteren voor de F1_2010.exe

De F1_2010_game.exe heeft net zo als normaal een mooi icoon. Net zoals in alle andere games.
Maar in F1 2010 gebruik je die niet om het spel op te starten. Maar die andere onopvallende .exe file.

3 dagen voor zoiets simpels. Dam. Maar ja... kan nu iedergeval spelen. Als jullie nog iemand willen om online tegen te spelen voeg me dan ff toe op STEAM. Mijn naam daar is: Winchesterdelta1 .

Goedenacht verder.


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee