Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

SSD Defect?

Pagina: 1
Acties:

  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Hallo tweakers,

Ik heb gisteren het volgende in elkaar gezet:

#ProductPrijsSubtotaal
1Sony Optiarc AD-7260S Zwart€ 18,04€ 18,04
1Microsoft Windows 7 Home Premium (NL OEM 64bit)€ 89,50€ 89,50
1Cooler Master CM 690 II Advanced€ 77,-€ 77,-
1Scythe Mugen 2 Rev. B€ 32,49€ 32,49
1Intel Core i5 760€ 179,45€ 179,45
1Antec TruePower TP-650€ 97,93€ 97,93
1Crucial RealSSD C300 2.5" 64GB€ 155,-€ 155,-
1GeIL GV34GB1333C7DC€ 83,55€ 83,55
1Asrock P55 Deluxe3€ 133,77€ 133,77
1EVGA GeForce GTX 460 SuperClocked€ 191,46€ 191,46
Bekijk collectie
Importeer producten
Totaal€ 1.058,19


Nu heb ik problemen met de SSD, een hele lange poos ging het goed maar daarna liep me hele PC vast , eindigend in een bluescreen en daarna ziet hij me hele SSD niet meer, ook niet in de BIOS.

Ik heb het nu 2 keer gehad , opnieuw windows instaleren is ook een hele kriem, eerst de SSD in SATA 2 gezet , daarna als hij windows opgestart had in sata 3 gezet . Ging het een hele poos goed. Daarna freezed me pc gewoon vervolgens een bluescreen en daarna bij de restart kan hij de hele SSD niet meer vinden.

Ik ben ten einde raad en weet het echt niet waar het aan ligt , of is het gewoon een defecte SSD? Schijnt geen firmware update te zijn op de site (alleen voor de grotere varieanten).
Iemand nog suggesties wat ik kan proberen?

mvg,
Sander

  • _Dune_
  • Registratie: september 2003
  • Laatst online: 24-02 20:49

_Dune_

Moderator Harde Waren

RAID is geen BACKUP

Al eens gekeken wat de BSOD in houdt, die je krijgt?

Sinds 1999@Tweakers | Bij IT-ers gaat alles automatisch, maar niets vanzelf. | https://www.go-euc.com/


  • asing
  • Registratie: oktober 2001
  • Laatst online: 08:58
quote:
Diversity schreef op zaterdag 14 augustus 2010 @ 21:08:

Ik heb het nu 2 keer gehad , opnieuw windows instaleren is ook een hele kriem, eerst de SSD in SATA 2 gezet , daarna als hij windows opgestart had in sata 3 gezet . Ging het een hele poos goed. Daarna freezed me pc gewoon vervolgens een bluescreen en daarna bij de restart kan hij de hele SSD niet meer vinden.
Zoals ik het lees moet je eerst een BIOS aanpassing doen voor je Windows installeert, en daarna zet je je BIOS naar SATA3? Wat levert SATA3 je op tov SATA2 en probeer em eens op SATA2 te laten draaien ipv omzetten naar SATA3.

Btw, ik heb ook een P55 Deluxe, maar dan wat ouder en met Vertexjes. Nooit problemen gehad.

Who's General Failure and why is he reading my harddrive? - Projectmanager : a person who thinks nine women can make one baby in one month


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
De BSOD is niet te lezen omdat hij maar 2 seconden voorbij komt vliegen, maar ik had na lang zoeken een soort van identiek probleem gevonden van iemand anders. Het blijkt te liggen aan de Sata 3 controller van marvell die niet helemaal 100% is (in samenwerking met de crusial), ik heb nu na een half uurtje de pc weer aangezet en verrek hij ziet de SSD weer.

Ik heb nu de sata driver van de asrock snel geinstalleerd en hopelijk blijft hij nu draaien , hij schijnt nog wel is te crashen als de SSD flink gestressed wordt (was toevalig net SC2 aan het instaleren).

Er staat wel een Marvell SATA3 Floppy Image ver:1.0.0.1034 op de Asrock website , maar ik heb geneens een floppy drive in me pc (wie wel nog tegenwoordig? ) En het is mij ook niet duidelijk of dat een flash update is eigenlijk.

Maargoed ik ga hem dan maar even stressen kijken of hij het nu wel blijft doen met de driver die ik gedownload heb. Ik zal de verdere bevindingen ook weer hier posten.
quote:
asing schreef op zaterdag 14 augustus 2010 @ 22:27:
[...]


Zoals ik het lees moet je eerst een BIOS aanpassing doen voor je Windows installeert, en daarna zet je je BIOS naar SATA3? Wat levert SATA3 je op tov SATA2 en probeer em eens op SATA2 te laten draaien ipv omzetten naar SATA3.

Btw, ik heb ook een P55 Deluxe, maar dan wat ouder en met Vertexjes. Nooit problemen gehad.
Zover ik begrepen heb heeft SATA 3 een snellere doorvoersnelheid dan SATA 2, of klopt die informatie niet?

Diversity wijzigde deze reactie 14-08-2010 22:34 (23%)


  • bredend
  • Registratie: september 2001
  • Laatst online: 06-02 21:47
Voor de zekerheid maar even uitschakelen dat hij reboot bij een BSOD.

Let op: Al mijn reacties zijn relatief!


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
quote:
bredend schreef op zaterdag 14 augustus 2010 @ 22:34:
Voor de zekerheid maar even uitschakelen dat hij reboot bij een BSOD.
Gedaan, daarna SC2 geinstalleerd. En daar was de Bsod weer. Foutcode:
*Stop: 0x000000F4 (0x00000000000000003, 0XFFFFFA8005423B30, 0XFFFFFA8005423E10, 0XFFFFF80002FE35D0)

Diversity wijzigde deze reactie 14-08-2010 23:03 (15%)


  • base_
  • Registratie: april 2003
  • Laatst online: 04:40
hmmz kom net via google deze tegen:
http://www.evga.com/forums/tm.aspx?m=484316&mpage=1

  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Hmm wss dus SSD gewoon defect? ik ga morgen dan maar is op me gewone hdd instaleren en kijken wat daar dan uitkomt. Beetje domme actie gedaan dat ik me 1tb schijf op dynamisch gezet heb (dus kan geen installatie uitvoeren zonder het eerst te formateren). En op die schijf staan nogal wat belangrijke gegevens, maar is kijken hoe ik dit ga doen morgen. Geen zin om weer een hele nacht te lopen klooien, daar hebben ze de zondag voor uitgevonden :P.

Diversity wijzigde deze reactie 15-08-2010 10:28 (86%)


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Update:
Dus gisteravond alle gegevens veilig opgeslagen op me externe HDD, vervolgens de SSD eruit gehaald en windows geinstalleerd op de sata schijf. Ik heb SC2 geinstalleerd (wat bij de SSD al niet lukte zonder een bluescreen) en vervolgens een uurtje kunnen spelen zonder een vastloper of iets. Dus deze gaat morgen op de post voor een RMA.

Al is me eerste ervaring met een SSD al wat minder , ik weet wel zeker dat ik er een wil. Toen ik eenmaal weer op de normale SATA hdd zat merkte ik pas dat je een SSD mist. Het opstarten , starten van programma's etc zijn toch wel een fractie sneller.

Ga toch nog even de ssd op de sata 2 zetten om helemaal uit te kunnen sluiten dat het ook niet de sata 3 controller is die het probleem veroorzaakt.

Diversity wijzigde deze reactie 15-08-2010 10:39 (8%)


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Ok dit is vreemd, het ligt dus wss toch aan de controller van de SATA 3. In de SATA 2 opstelling werkt de SSD prima , zojuist SC2 geinstalleerd , en even gespeeld zonder problemen.

Maar nu rest de vraag , is het een software mankenment of is hardwarematig de SATA 3 controller defect. Daar komt ook bij als de SSD wel gewoon werkt op de SATA 2 controller zou ik deze dan maar gewoon hier op aangesloten laten en er vrede mee hebben? En zit er heelveel verschil tussen de SATA 2 en 3?

Ondertussen nog maar even verder de SSD stressen maar so far geen problemen gevonden.

  • asing
  • Registratie: oktober 2001
  • Laatst online: 08:58
SSD stressen? Ik hoop voor je dat er Garbage Collection of TRIM op zit, anders is het gedaan met je performance.

Ik denk dat de SSD controller en de SATA 3 controller elkaar bijten. Nieuwe chips willen nog wel eens foutjes hebben. Het enige verschil zal de doorvoersnelheid zijn, maar met 1 SSD krijg je die SATA-2 echt niet in paniek hoor :+ .

Conclusie, je SSD is waarschijnlijk goed, maar heeft het niet zo op je SATA-3 controller.

Who's General Failure and why is he reading my harddrive? - Projectmanager : a person who thinks nine women can make one baby in one month


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Hmm dat is balen , misschien maar even afwachten of crusial nog met een firmware update komt. Voor nu houdt ik hem gewoon op de SATA 2 poort ( is ook nog steeds vrij snel ) :P

  • Nielson
  • Registratie: juni 2001
  • Laatst online: 08:22
quote:
asing schreef op zondag 15 augustus 2010 @ 12:31:
Ik denk dat de SSD controller en de SATA 3 controller elkaar bijten. Nieuwe chips willen nog wel eens foutjes hebben.
Meest waarschijnlijke idd. 't Grappige is wel dat zowel de SATA 6Gbps controller op het mainboard als de controller in de SSD van Marvell zijn.

@TS: Probeer ook even de meest recente driver (v1.0.0.1042) i.p.v. die oude Asrock versie.

Nielson wijzigde deze reactie 15-08-2010 13:34 (22%)


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Hmm de driver die je aangeeft installeert ook Apache en php5 , dat lijkt me niet helemaal nodig?

Edit: ah zie het al , zit een soort web interface bij om te kijken wat er op de sata 3 is aangesloten.

Diversity wijzigde deze reactie 15-08-2010 13:50 (35%)


  • Nielson
  • Registratie: juni 2001
  • Laatst online: 08:22
Waar heb je op geklikt dan, MRUSetup.exe of drvSetup.exe? De ene is een beheertool en heetf dus blijkbaar een webinterface besturing, de tweede is de eigenlijke driver.

/edit: Oeps, ging langs elkaar heen :)

Nielson wijzigde deze reactie 15-08-2010 13:51 (11%)


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Wel vreemd trouwens dat asrock deze driver dan niet op hun website bijhoud, maargoed ik ga hem nu weer in de SATA 3 proberen. Ill keep you posted :P

  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Nou hij draait nog:
http://img695.imageshack.us/img695/9232/ssdp.png <-- link, pic is iets te groot om te posten.

Met de nieuwe versie , ik ga is even wat programma's starten kijken of die dan nog zo vrolijk is :P.

edit:
Na opnieuw opgestart te hebben blijft hij heel lang hangen bij het boot gedeelte, start niks op en krijg ook niks opgestart. Terug op sata 2 en hij doet het weer als een trein

Diversity wijzigde deze reactie 15-08-2010 14:53 (31%)


  • asing
  • Registratie: oktober 2001
  • Laatst online: 08:58
quote:
Diversity schreef op zondag 15 augustus 2010 @ 14:28:
Nou hij draait nog:
http://img695.imageshack.us/img695/9232/ssdp.png <-- link, pic is iets te groot om te posten.

Met de nieuwe versie , ik ga is even wat programma's starten kijken of die dan nog zo vrolijk is :P.

edit:
Na opnieuw opgestart te hebben blijft hij heel lang hangen bij het boot gedeelte, start niks op en krijg ook niks opgestart. Terug op sata 2 en hij doet het weer als een trein
Dan heb je je antwoord :) . De Marvell Controllers vinden elkaar niet lief. :o Je hebt nu verschillende opties :

- zet je SSD op de andere poort
- ruil je SSD om voor een ander merk
- ruil je mobo om voor eentje met een andere chipset
- maak er eens melding van bij Marvell

Ik zou em lekker op die andere poort zetten als ik verder geen problemen had :+ .

Who's General Failure and why is he reading my harddrive? - Projectmanager : a person who thinks nine women can make one baby in one month


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Ja precies , ik laat hem nu ook lekker op de SATA 2 staan, zoveel winst merk ik niet tussen de 2 en 3.

  • asing
  • Registratie: oktober 2001
  • Laatst online: 08:58
quote:
Diversity schreef op zondag 15 augustus 2010 @ 22:52:
Ja precies , ik laat hem nu ook lekker op de SATA 2 staan, zoveel winst merk ik niet tussen de 2 en 3.
Klopt, je hebt wat meer nodig om de bus te verstoppen :9 .

Who's General Failure and why is he reading my harddrive? - Projectmanager : a person who thinks nine women can make one baby in one month


  • DeGrand
  • Registratie: januari 2010
  • Laatst online: 10-10-2016
Eeh, niet echt, die c300 is meer dan genoeg om sata2 te verzadigen, op sata 2 komt je hooguit op 270mb/s sequentieel, op sata 3 kan dat oplopen tot 350 met deze ssd.

Vermoedt dat je in je bios wat verkeerd hebt staan, je hebt hem op sata2 geinstalleerd en daarna op sata3 gezet. Ik denk dat de ene op AHCI staat en de ander op IDE. Dan krijg je dit soort symptomen. Ze moeten beide op hetzelfde staan. Dus sata3 (marvell controller) op hetzelfde zetten als dat de sata2 staat.

D3 armory: DeGrand-2382


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
quote:
DeGrand schreef op maandag 16 augustus 2010 @ 09:47:
Eeh, niet echt, die c300 is meer dan genoeg om sata2 te verzadigen, op sata 2 komt je hooguit op 270mb/s sequentieel, op sata 3 kan dat oplopen tot 350 met deze ssd.

Vermoedt dat je in je bios wat verkeerd hebt staan, je hebt hem op sata2 geinstalleerd en daarna op sata3 gezet. Ik denk dat de ene op AHCI staat en de ander op IDE. Dan krijg je dit soort symptomen. Ze moeten beide op hetzelfde staan. Dus sata3 (marvell controller) op hetzelfde zetten als dat de sata2 staat.
Hmm het lijkt er inderdaad op dat het probleem was , sinds 10 uur vannochtend loopt hij als een trein. Bedankt voor de info!

  • DeGrand
  • Registratie: januari 2010
  • Laatst online: 10-10-2016
Nog iets wat handig is om te weten; de marvell driver voor sata3 ondersteunt naar het schijnt geen TRIM, de standaard microsoft driver wel (msahci), je kunt in apparaatbeheer bij de controller kiezen om terug te gaan naar de vorige driver mocht je dit willen.

Ik heb zelf een asus bord met sata3, wel met een ietwat andere controller dan die op je asrock zit. Dit icm een c300 128gb. Blijkt dat de sata3 slechter presteert dan sata2 bij mij. De sequentiele snelheid ligt dan wel een stukje hoger maar de overige scores zijn beduidend slechter.

Om dit te checken kun je AS SSD proberen http://www.alex-is.de/PHP/fusion/downloads.php?cat_id=4

D3 armory: DeGrand-2382


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
De volgende scores krijg ik in sata3:

  • DeGrand
  • Registratie: januari 2010
  • Laatst online: 10-10-2016
sata3 idd, marvell driver. Is dit in AHCI modus? seq is aan de lage kant, alhoewel ik vaak hooguit 290 scoorde, met uitschieters naar 320.

Sata2 zal het gemiddeld beter doen vermoed ik, en dan met name de 4k en 4k-64Thrd scores, die schijnbaar interresanter zijn dan de seq score. Ben bang dat sata3 op een p55 bord gewoon niet lekker werkt op het moment (via een plx chip dan).

D3 armory: DeGrand-2382


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Deze metingen zijn in IDE, maar opzich ben ik er zo wel tevreden mee.

  • Slight
  • Registratie: december 2008
  • Laatst online: 16-01 16:07
Ik heb trouwens vergelijkbare problemen met mijn Crucial C300 64GB in combinatie met een Gigabyte GA-770TA-UD3 moederbord (met Marvell 9128 SATA3 controller). Hij was niet zo instabiel als bij jou, ik kan in feite gewoon draaien op SATA3 zonder crashes maar wat ik merk is dat de Random Read benchmarks heel hard achteruit gaan, en dit resulteert ook in trage laadtijden voor spellen bijvoorbeeld.

Hier een aantal screenshots om mijn situatie te illustreren:

HD Tune Random Read SATA2 (AMD SB 710):


HD Tune Random Read SATA3 (Marvell 9128):


Everest Random Read SATA2 (AMD SB 710):


Everest Random Read SATA3 (Marvell 9128):


Je ziet gewoon een duidelijk verschil tussen die twee controllers, de Marvell 9128 kakt echt in op de momenten dat het er echt toe doet, de random read momenten. Dit zijn overigens de enigste twee benchmarks die voor mij de tekortkomingen van de Marvell controller laten zien, alle andere benchmarks die ik doe komen gewoon met perfecte scores tevoorschijn, toch merk ik gewoon dat er iets mis is als ik hem aan de Marvell controller hang. Alles is net iets trager, minder snappy en zoals ik al zei krijg ik trage laadtijden in spellen (of I/O intensieve dingen) die ik simpelweg niet heb als ik de SSD aan mijn SATA2 poort hang.

Ik ben hier over in discussie met Gigabyte en Crucial, maar Crucial (althans één van hun forum helpers, want van hun support hoor ik niets) beweert dat het echt ligt aan de Marvell controller, en Gigabyte laat ook niet veel los over de performance van de Marvell 9128 controller. In het begin was Gigabyte wel heel behulpzaam, ze hebben mijn systeem nagebouwd in Taiwan en getest met een C300 128GB maar ze claimen dat ze mijn problemen niet na kunnen bootsen. Ze sturen me dan benchmarks op die inderdaad er goed uit zien, maar die specifieke benchmarks zien er bij mij zelf ook goed uit (CrystalDisk/HD Tach etc.). Maar als ik ze dan letterlijk vraag om de tests te draaien die ik aangeef (HD Tune/Everest RANDOM) dan zijn ze niet thuis.

edit: maarja stel dat ze me ineens wel de betreffende benchmarks opsturen met goede resultaten dan is het natuurlijk nog altijd maar de vraag welke hardware er achter hing, misschien hebben ze er ff vlug een Intel bordje aan gehangen, en dan kan ik dat niet terug zien in een grafiekje natuurlijk. Ik krijg een beetje het idee dat ze niet durven te vertellen dat de Marvell 9128 controller ruk is.

Slight wijzigde deze reactie 19-08-2010 15:43 (7%)


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Ik krijg regelmatig ook nog een blue screen erbij , nu weet ik niet of dit veroorzaakt wordt door de SSD schijf . Maar als ik bijvoorbeeld uit een spel alt-tabbed krijg ik deze bsod:
SYSTEM_SERVICE_EXCEPTION
STOP: 0x0000003B
win32k.sys

Nou blijkt uit het googlen hiervan dat het of aan het geheugen ligt , of aan de HDD. Maar ik denk toch dat het dan te maken heeft met die instabiele sata verbinden.

  • Deathchant
  • Registratie: september 2003
  • Laatst online: 24-02 16:31

Deathchant

Don't intend. Do!

tis nu bijna een maand later en ik ben erg benieuwd hoe het is afgelopen. Ik volg dit draadje en ook het grote SSD topic ook. Ik ga namelijk zelf een nieuwe PC bouwen en ik lees overal problemen met de marvell controller, maar er is geen enkel moederbord met een andere SATA3 controller.
Ik vind het uitermate frustrerend dat de SSDtjes al door de SATA2-bandwidth heen breken maar dat er een klote sata3 implementatie is op die marvell chips....

Canon: 6D | 16-35 F4 | 70-200 II
Zeiss: 50MP | 100MP
Te koop: Canon 40D | Canon 10-22 | Carryspeed FS-PRO


  • Diversity
  • Registratie: maart 2009
  • Laatst online: 24-02 15:01
Om maar even een update te geven, het is niet gelukt om hem stabiel te laten draaien op de SATA3, het kan een tijd goed gaan maar het kan ook ineens helemaal omslaan. Ik moet ook zeggen dat na de metingen het eigenlijk heel weinig uitmaakt of deze op de SATA 2 of 3 zit (helaas).

Ik kreeg bericht van crucial dat ik maar moest wachten op een universele sata 3 driver die dit moet gaan oplossen(die is er op tot heden nog niet, iig niet gevonden). Ik hou hem gewoon lekker op SATA 2 , ik ben allang blij dat hij draait. Liever stabiel en iets langzamer dan dat je af en toe windows voor je neus ziet uitknallen.

nu moet ik zeggen dat het natuurlijk alleen in de combo valt met de marvell 9128 SATA 3 controller en crucial C300 maar ik weet niet hoe het met andere merken ligt. (niet verder in verdiept)
Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True