• Bart Giesen
  • Registratie: januari 2010
  • Laatst online: 10-12-2020
Ik heb een probleem.

Wanneer ik op mijn desktop koos voor Start - Afsluiten - Standby, ging deze keurig uit (enkel het power-ledje op de desktop knipperde als een reminder).

Ik gebruikte een Logitechsetje, welke via de draadloze reciever naar de PS2 poorten van het moederbord gingen (toetsenbord én muis). Gister ben ik over verhuist naar mijn nieuwe woning en vond het de gelegenheid om meteen maar nieuw setje te kopen. Ik heb de Logitech Laser MX3000 set gekocht

Deze reciever verloopt via USB, en dus niet PS2. Affijn, alles aangesloten, wil ik het systeem op standby zetten; fout!

De harde schijven, cd-spelers en videokaart gaan uit. Echter, de case-fan en de cpu-fan blijven draaien. Mateloos iritant! Wat doe ik verkeerd???

Windows XP SP3
ASUS P5Q PRO moederbord

  • w4rguy
  • Registratie: november 2009
  • Laatst online: 10-08 08:07

w4rguy

Team Manager NAB Racing

heb je de stekker er al eens uit gehaald? Scheelt je nog stroom ook!

All-Round nerd | iRacing Profiel


  • Bart Giesen
  • Registratie: januari 2010
  • Laatst online: 10-12-2020
Euh...? Nee. Ik wil gewoon dat het systeem op standby springt, als ik b.v. even weg moet. Niet dat ik weer een uur moet wachten voordat het gevaarte is opgestart :)

  • w4rguy
  • Registratie: november 2009
  • Laatst online: 10-08 08:07

w4rguy

Team Manager NAB Racing

Wachtwoord erop zetten en dan Windowsteken + L. Direct gelocked, niemand kan er op en je kan zo inloggen.

All-Round nerd | iRacing Profiel


  • GoeiedagEem
  • Registratie: oktober 2008
  • Laatst online: 27-09 21:30
Waarschijnlijk neemt deze USB aansluiting meer stroom dan de PS2 aansluitingen. Wellicht dat hij daardoor niet goed in standby wil. Kijk eens bij energiebeheer bij de USB poorten onder apparaatbeheer.

Wil handmatig in standby zetten nog wel?

  • Bart Giesen
  • Registratie: januari 2010
  • Laatst online: 10-12-2020
w4rguy schreef op dinsdag 15 juni 2010 @ 13:25:
Wachtwoord erop zetten en dan Windowsteken + L. Direct gelocked, niemand kan er op en je kan zo inloggen.
Dan komt hij bij het windows inlogscherm, maar staat het systeem nog gewoon aan. Ik wil dat het syteem in hybernate spring (dus alles uit, fans, schijven, monitor etc. etc.). Wanneer ik weer op b.v. de spatiebalk drukt, moet het systeem weer aanspringen bij het inlogscherm.

  • Bart Giesen
  • Registratie: januari 2010
  • Laatst online: 10-12-2020
GoeiedagEem schreef op dinsdag 15 juni 2010 @ 13:34:
Waarschijnlijk neemt deze USB aansluiting meer stroom dan de PS2 aansluitingen. Wellicht dat hij daardoor niet goed in standby wil. Kijk eens bij energiebeheer bij de USB poorten onder apparaatbeheer.

Wil handmatig in standby zetten nog wel?
'Dit apparaat mag de computer uit standby halen'

Bij zowel toetsenbord als muis.

Bij 'Energiebeheer' heb ik aangevinkt staan 'Slaapstand inschakelen' , dus dat staat ook goed.

Als ik me niet vergis word bij standby alles naar de disk geschreven, en bij hibernate naar het ram (en gaat de pc ook uit). Dit laatste wil ik graag weer voor elkaar hebben. Maar het lijkt alsof de MX3200 daar een einde aan heeft gebracht.

[Voor 18% gewijzigd door Bart Giesen op 15-06-2010 13:51]


  • brambo123
  • Registratie: december 2006
  • Laatst online: 27-09 20:41
Krijgt je toetsenbord/muis wel spanning als je de pc in standby zet?
Dit is met jumpers in te stellen op je moederbord.
Zet anders "Dit apparaat mag de computer uit standby halen" eens uit.

Edit: jij wisselt hibernate en standby nu om.
hibernate kopieerst allees naar de hdd

[Voor 18% gewijzigd door brambo123 op 15-06-2010 13:56]


  • Bart Giesen
  • Registratie: januari 2010
  • Laatst online: 10-12-2020
Ja deze krijgen spanning.

Als ik 'm in Stadby zet (en verwacht dat het systeem uit gaat (in standby) gaat alles uit, maar de fans blijven draaien. Druk ik op de spatiebalk, dan springt alles aan, kom ik bij het inlogscherm. Voer ik me password in en zie ik me desktop zoals ik deze had achtergelaten voordat ik 'm in standby zette

  • Bart Giesen
  • Registratie: januari 2010
  • Laatst online: 10-12-2020
brambo123 schreef op dinsdag 15 juni 2010 @ 13:54:

Zet anders "Dit apparaat mag de computer uit standby halen" eens uit.
BINGO!

Ik heb deze opties uitgezet, kies voor 'Start' - 'Standby' en hopsa! Hij gaat uit!
Enige nadeel is nu echter, dat ik 'm niet via een toetsaanslag weer kan aanzetten en onder het bureau moet kruipen :(

  • steffex
  • Registratie: augustus 2003
  • Laatst online: 15-09 09:49

steffex

Dev nerd

bios update van je moederbord geprobeerd? Misschien is hiervoor een update gemaakt, je bent waarschijnlijk ook niet de eerste met dit probleem.

Freelance developer - Gadget freak - Motorrijder


  • brambo123
  • Registratie: december 2006
  • Laatst online: 27-09 20:41
Bart Giesen schreef op dinsdag 15 juni 2010 @ 14:02:
[...]

BINGO!

Ik heb deze opties uitgezet, kies voor 'Start' - 'Standby' en hopsa! Hij gaat uit!
Enige nadeel is nu echter, dat ik 'm niet via een toetsaanslag weer kan aanzetten en onder het bureau moet kruipen :(
dan denk ik dat ik het wel weet:
het toetsenbord krijgt dus geen spanning
jij zegt tegen de pc dat die naar het toetsenbord moet luisteren
als je heb dan in standby zet doet het toetsenbord het niet meer en gaat de pc dus weer aan.

  • GoeiedagEem
  • Registratie: oktober 2008
  • Laatst online: 27-09 21:30
Bart Giesen schreef op dinsdag 15 juni 2010 @ 13:48:
[...]


'Dit apparaat mag de computer uit standby halen'

Bij zowel toetsenbord als muis.

Bij 'Energiebeheer' heb ik aangevinkt staan 'Slaapstand inschakelen' , dus dat staat ook goed.

Als ik me niet vergis word bij standby alles naar de disk geschreven, en bij hibernate naar het ram (en gaat de pc ook uit). Dit laatste wil ik graag weer voor elkaar hebben. Maar het lijkt alsof de MX3200 daar een einde aan heeft gebracht.
Dat is net andersom natuurlijk. Als de PC uit gezet wordt, is het geheugen (ram) leeg.

  • Bart Giesen
  • Registratie: januari 2010
  • Laatst online: 10-12-2020
Maar het toetsenbord is draadloos en wat aangaat de spanningsvoorziening zelfstandig (hij heeft dus de pc niet nodig in zoverre).

Zwat/wit beredeneerd; ik druk op een toets, het toetsenbord zendt naar de reciever van het setje (welke is aangesloten op USB). Deze zou dan volgens jou geen spanning meer krijgen?

Ik heb net even snel in het boekje van het moederbord gekeken. Als ik het goed begrijp, kan USB alleen maar S3 states overweg (dus inderdaad alles uit behalve de fans e.d.). Das kak!

USB device wake-up (3-pin USBPW1-4, PS2_USBPW56, USBPW7-10, USBPW1112)
Set these jumpers to +5V to wake up the computer from S1 sleep mode (CPU stopped, DRAM refreshed, system running in low power mode) using the connected USB devices. Set to +5VSB to wake up from S3 and S4 sleep modes.
The USBPW1-4/PS2_USBPW56 jumpers are for the rear USB ports. The USBPW7-10/USBPW1112 jumpers are for the internal USB connectors that you can connect to additional USB ports.

• The USB device wake-up feature requires a power supply that can provide 500mA on the +5VSB lead for each USB port; otherwise, the system will not power up.
• The total current consumed must NOT exceed the power supply capability (+5VSB) whether under normal condition or in sleep mode.

Hij staat bij mij nu op +5VSB (dus goed lijkt me)

[Voor 45% gewijzigd door Bart Giesen op 15-06-2010 14:40]


  • brambo123
  • Registratie: december 2006
  • Laatst online: 27-09 20:41
Heb je al geprobeerd met de originele Logitech software geïnstalleerd?

  • Bart Giesen
  • Registratie: januari 2010
  • Laatst online: 10-12-2020
Ik heb de orginele software welke bij de set zat, geinstalleerd.

  • GoeiedagEem
  • Registratie: oktober 2008
  • Laatst online: 27-09 21:30
Als het een nieuwe set is, kun je eventueel de zaak terugbrengen natuurlijk. Echter je kunt ook Logitech bellen / mailen met dit probleem. Zo van, nieuwe set, maar nu vernaggelt hij mijn mijn computer.

  • job
  • Registratie: februari 2002
  • Laatst online: 08:00
Bart Giesen schreef op dinsdag 15 juni 2010 @ 14:02:
BINGO!

Ik heb deze opties uitgezet, kies voor 'Start' - 'Standby' en hopsa! Hij gaat uit!
Enige nadeel is nu echter, dat ik 'm niet via een toetsaanslag weer kan aanzetten en onder het bureau moet kruipen :(
Kijk eens of je de bios iets kan vinden over usb and power.
Je kan je pc ongetwijfeld zo instellen dat de usb poorten stroom blijven geven als je pc uit gaat.

  • brambo123
  • Registratie: december 2006
  • Laatst online: 27-09 20:41
job schreef op dinsdag 15 juni 2010 @ 15:06:
[...]

Kijk eens of je de bios iets kan vinden over usb and power.
Je kan je pc ongetwijfeld zo instellen dat de usb poorten stroom blijven geven als je pc uit gaat.
rtfm > jumpers!!!

  • job
  • Registratie: februari 2002
  • Laatst online: 08:00
Ouderwets bordje dan :P.

  • Petervanakelyen
  • Registratie: december 2006
  • Laatst online: 16-09 18:48
Kan je niet gewoon dat setje met een verloopstekkerje op PS2 hangen? Bij mijn draadloze set ging dat zonder probleem (al zaten daar wel 2 usb-connectoren op).

Somewhere in Texas there's a village missing its idiot.


  • Bart Giesen
  • Registratie: januari 2010
  • Laatst online: 10-12-2020
Zie je dat er 1 op 1 een stuk uit het manuel is gekopieerd en dat ik hier wel degelijk naar heb gekeken

USB device wake-up (3-pin USBPW1-4, PS2_USBPW56, USBPW7-10, USBPW1112)
Set these jumpers to +5V to wake up the computer from S1 sleep mode (CPU stopped, DRAM refreshed, system running in low power mode) using the connected USB devices. Set to +5VSB to wake up from S3 and S4 sleep modes.
The USBPW1-4/PS2_USBPW56 jumpers are for the rear USB ports. The USBPW7-10/USBPW1112 jumpers are for the internal USB connectors that you can connect to additional USB ports.

• The USB device wake-up feature requires a power supply that can provide 500mA on the +5VSB lead for each USB port; otherwise, the system will not power up.
• The total current consumed must NOT exceed the power supply capability (+5VSB) whether under normal condition or in sleep mode.

Hij staat bij mij nu op +5VSB (dus goed lijkt me)


Alle 3 de USB plaatsen op het bord (qua jumpersettings) staan nu op die +5VSB settings. Hij gaat nu wel in standby, maar komt er niet uit met een toetsenbordaanslag.

[Voor 63% gewijzigd door Bart Giesen op 16-06-2010 11:49]


  • Bart Giesen
  • Registratie: januari 2010
  • Laatst online: 10-12-2020
-Nu alle jumpers mbt bovenstaand gezet zoals word geschreven
-Bij apparaatbeheer -> toetsenbord & muis is ineens het tabje 'Energie' weg
-Standby -> systeem uit, maar reageerd niet op toetsenbord / muis
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee