Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • Warmaster88
  • Registratie: februari 2010
  • Laatst online: 03-05 09:25

Warmaster88

Calvé Pindabaas

Topicstarter
Ik kamp met een probleempje, ik heb vanaf dat ik mijn nieuwe pc heb, last van random crashes, ik heb de log files doorgekeken, maar daar staat niets waar je wijzer van word.
Ik denk zelf dat mijn RAM niet goed compatibel met mijn moederbord is.

De pc is nu ongeveer 2 maanden oud, en ik heb hem gekocht bij Gistron.

Specs:

TA790GX A3+
AMD Phenom(tm) II X4 965 Processor (4 CPUs), ~3.4GHz
6144MB DDR3/1600 OCZ Gold CL8 KIT
ATI Radeon HD 4800 Series
Windows 7 Professional 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)

Wanneer de bluescreens optreden, is er niet genoeg tijd om de foutmelding te zien, en in de logfile kan ik ook niet veel vinden.

Als iemand wat weet?

  • peluto
  • Registratie: januari 2010
  • Laatst online: 27-04 10:45
Probeer anders al eens in te stellen dat je geen reboot doet bij bluescreen. Dit kan via het register door onder
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\CrashControl\ AutoReboot op 0 te zetten deze zal bij u nu op 1 staan. Dan weet je toch al wat hij zegt.

Hoe vaak komen je crashes voor meermaals per dag of het kan dagen goed gaan? Is dit onder load of maakt dit niet uit?

Heb je de temp van de cpu al eens bekeken?

Voor het geheugen te testen kan je memtest86+ is laten draaien.

  • Warmaster88
  • Registratie: februari 2010
  • Laatst online: 03-05 09:25

Warmaster88

Calvé Pindabaas

Topicstarter
Ze treden ongeveer 1 keer in de week op, meestal als ik aan het gamen ben, maar tijdens het gamen verbruik ik ongeveer 25-30% CPU en 40-45% van mijn RAM geheugen, dus full load is het niet.

Ook de temps zijn goed, hij draait tijdens het gamen op ongeveer 35-40 graden Celsius.

Ik zal memtest86+ even proberen.
Bedankt voor de snelle reactie.

  • peluto
  • Registratie: januari 2010
  • Laatst online: 27-04 10:45
Je geheugen staat niet in de QVL van je moederbord maar het is dan ook wel een zeer kort lijstje :)

Zoek eens naar een benchmark programma dat verschillende onderdelen van je pc kan benchen dan kan je hopelijk zo de oorzaak achterhalen.

  • Ghost Dog
  • Registratie: oktober 2009
  • Laatst online: 04-05 15:15

Ghost Dog

FP ProMod

Paranoid Android

Warmaster88 schreef op zondag 11 april 2010 @ 16:33:
Ik zal memtest86+ even proberen.
Ik zou het wel iets langer dan even proberen. ;)
Een nachtje aan laten staan (8+ uur), pas dan kan je er iets nuttigs over zeggen.

Colors relate to numbers relate to SOUND | Last.fm! | Band!


  • michaelmou
  • Registratie: juni 2008
  • Laatst online: 05-05 20:29
Heb je het op 1600MHz draaien? Dit kan je geheugencontroller zonder voltageverhoging niet aan.
Probeer bij de optie CPU NB VID control het voltage met kleine stapjes te verhogen.
Je zou ook gewoon op 1333MHz kunnen gaan draaien, maar ik weet niet of dat wel out of the box stabiel is.

  • zwe
  • Registratie: april 2010
  • Laatst online: 14-04-2010
Een optie is om het probleem aan te kaarten bij Gistron en te kijken hoe Gistron reageert. Terugsturen binnen de afkoelingstermijn was misschien een mogelijkheid geweest.

[Voor 30% gewijzigd door zwe op 11-04-2010 21:42]


  • Warmaster88
  • Registratie: februari 2010
  • Laatst online: 03-05 09:25

Warmaster88

Calvé Pindabaas

Topicstarter
hij is op dit moment bezig met de memtest. al een hoop fouten gevonden zeg. alle voltages enzo heb ik gewoon standaard staan. ik zal morgen wel even verder kijken. bedankt allemaal

  • basb
  • Registratie: januari 2000
  • Laatst online: 16-01 17:25
michaelmou schreef op zondag 11 april 2010 @ 21:12:
Heb je het op 1600MHz draaien? Dit kan je geheugencontroller zonder voltageverhoging niet aan.
Probeer bij de optie CPU NB VID control het voltage met kleine stapjes te verhogen.
Je zou ook gewoon op 1333MHz kunnen gaan draaien, maar ik weet niet of dat wel out of the box stabiel is.
Inderdaad, dit was bij mij ook probleem. Was niet stabiel te krijgen op 1600Mhz. Officieel kunnen de 955/965 dit ook niet...
Ik ben terug gegaan naar 1333Mhz met hele scherpe timings. Het was wel behoorlijk tijdrovend om exact de juiste timings te vinden, maar uiteindelijk is de performance is uiteindelijk identiek aan 1600Mhz en nooit meer een crash gehad.

Edit, waarom heb je een triple channel kit gekocht voor een dual channel systeem?

[Voor 5% gewijzigd door basb op 11-04-2010 21:54]


  • zwe
  • Registratie: april 2010
  • Laatst online: 14-04-2010
Warmaster88 schreef op zondag 11 april 2010 @ 21:44:
hij is op dit moment bezig met de memtest. al een hoop fouten gevonden zeg. alle voltages enzo heb ik gewoon standaard staan. ik zal morgen wel even verder kijken. bedankt allemaal
Een nauwkeurige test bestaat uit het 1 voor 1 testen van de geheugenmodules in slot A1 gedurende 8 uur.

Link naar de site van het moederbord:

http://www.biostar.com.tw...ntroduction.php?S_ID=395#
peluto schreef op zondag 11 april 2010 @ 16:59:
Je geheugen staat niet in de QVL van je moederbord maar het is dan ook wel een zeer kort lijstje :)
Als de produktcode van de geheugenmodules OCZ3G1600LV6GK is, dan staat deze productcode niet op de lijst van gecontroleerde geheugenmodules, zoals peluto al opgemerkt heeft.
basb schreef op zondag 11 april 2010 @ 21:51:
Edit, waarom heb je een triple channel kit gekocht voor een dual channel systeem?
En waarom heeft de winkel deze computer met dit geheugen op dit systeembord?

Het systeem lijkt op een verzwaarde AMD power computer van de webwinkel.

[Voor 59% gewijzigd door zwe op 11-04-2010 22:25. Reden: peluto had dit al opgemerkt.]


  • ride277
  • Registratie: september 2000
  • Laatst online: 29-11-2020

ride277

Cooled by Noctua

Het is bekend dat niet al het OCZ geheugen lekker werkt met AMD Phenom II X4. Heb voor mijn beste instellingen ook behoorlijk moeten rommelen, is echt geen 'auto' job in de bios helaas. Ik zou je willen aanraden op het forum van OCZ te kijken naar de juiste timings, en bij geen resultaat daar een topic daar openen!

| system specs |


  • Warmaster88
  • Registratie: februari 2010
  • Laatst online: 03-05 09:25

Warmaster88

Calvé Pindabaas

Topicstarter
Ik heb hem zelf samengesteld, maar heb dus blijkbaar wat over het hoofd gezien, ik heb de memtest de hele nacht laten lopen, en daar kwamen een hoop errors uit.

Ik zal het eens terugzetten naar 1333 Mhz, kijken of dat wat oplevert, en anders haal ik binnenkort maar eens nieuwe RAM reepjes ;)

Bedankt allemaal!

  • adslfreak
  • Registratie: mei 2002
  • Laatst online: 27-01 11:37
op het moment dat je Memtest fouten geeft. zijn zowiezo die bankjes kapot.

Ik zou ze rma sturen en 2x een kit van 2 bankjes vragen ( met evt bijbetaling)

Dan heb je gewoon dual channel memory. waar je mammaplank ook geschikt voor is!

  • Warmaster88
  • Registratie: februari 2010
  • Laatst online: 03-05 09:25

Warmaster88

Calvé Pindabaas

Topicstarter
Ok, bedankt! , ik zal de zaak op de hoogte brengen, nog suggesties welke RAM blokjes fijn zullen draaien?

  • Ghost Dog
  • Registratie: oktober 2009
  • Laatst online: 04-05 15:15

Ghost Dog

FP ProMod

Paranoid Android

Kingston ValueRAM? :)
Werkt vrijwel altijd, en zit derhalve in de pc's van half Tweakers (ook de mijne ;)).

[Voor 67% gewijzigd door Ghost Dog op 12-04-2010 15:07]

Colors relate to numbers relate to SOUND | Last.fm! | Band!


  • Warmaster88
  • Registratie: februari 2010
  • Laatst online: 03-05 09:25

Warmaster88

Calvé Pindabaas

Topicstarter

  • peluto
  • Registratie: januari 2010
  • Laatst online: 27-04 10:45
waarom 3? pak er 2 of 4. Zie niet in waarom je er 3 zou nemen.

  • Warmaster88
  • Registratie: februari 2010
  • Laatst online: 03-05 09:25

Warmaster88

Calvé Pindabaas

Topicstarter
4 dan maar? ;)

Ik wil het hoger hebben dan 4 gig, maar denk dat 8 gig een beetje overkill is... ;)

[Voor 75% gewijzigd door Warmaster88 op 12-04-2010 16:22]


  • peluto
  • Registratie: januari 2010
  • Laatst online: 27-04 10:45
Je hebt dual channel dus probeer daar dan ook gebruik van te maken. Je kan natuurlijk ook gewoon 2 modules van 1 en 2 van 2 nemen. Dan heb je ook 6. Ik veronderstel wel dat het prijsverschil tussen de 1 GB en 2GB modules wel nogal klein is.

  • Warmaster88
  • Registratie: februari 2010
  • Laatst online: 03-05 09:25

Warmaster88

Calvé Pindabaas

Topicstarter
Is ook een optie inderdaad,
Heb zelf niet zoveel verstand van RAM geheugen ;)

  • Warmaster88
  • Registratie: februari 2010
  • Laatst online: 03-05 09:25

Warmaster88

Calvé Pindabaas

Topicstarter
Ik heb Gistron zojuist een mailtje gestuurd.

Bedankt allemaal voor de reacties!
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True