Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Dns probleem

Pagina: 1
Acties:

Onderwerpen


  • White_Collar
  • Registratie: februari 2009
  • Laatst online: 08:46
Hallo allemaal,

Ik Hoop dat jullie mij kunnen helpen. Ik probeer het voor elkaar te krijgen om het verkeer van domein.nl naar mijn server te sturen. Het e-mail verkeer moet via een andere server lopen.

Dat laatste werkt wel. Maar het eerste krijg ik voor geen mogelijkheid werkend, hij blijft naar het oude server verwijzen :'(

Dit zij mijn instellingen:


Wie o wie kan mij helpen?

White_Collar wijzigde deze reactie 23-03-2010 21:43 (20%)

"The reason for time is so that everything doesn't happen at once"


  • TweakBoy
  • Registratie: augustus 2001
  • Laatst online: 11-11 23:29
Je moet ook beseffen dat de dns updates bij je provider en elders ook even tijd nodig hebben om jouw wijzigingen op te pikken (meestal elk uur) SIDN doet elke uur een zone-update..

---


  • White_Collar
  • Registratie: februari 2009
  • Laatst online: 08:46
Dat weet ik. Ik wacht nu daarvoor al 2 dagen op, dat lijkt mij een beetje lang toch?

Overigens: de Dns instellingen kloppen?

White_Collar wijzigde deze reactie 23-03-2010 21:04 (20%)

"The reason for time is so that everything doesn't happen at once"


  • Noordamski
  • Registratie: oktober 2002
  • Laatst online: 11-11 12:17

Noordamski

yibbedi yibbeda

Ja, zo op het eerste oog niks vreemds. Meestal werkt een DNS omzetting bij Transip erg snel.
Wil je het domein hier vermelden (de naam) of liever niet?

If you can't convince them with facts, dazzle them with bullshit


  • Kompaan
  • Registratie: juni 2009
  • Laatst online: 23-06-2015
Enige vreemde wat ik hier kan zien is dat je A record voor @ anders is dan de A voor www, is dat de bedoeling?

Voor de rest prima....

  • White_Collar
  • Registratie: februari 2009
  • Laatst online: 08:46
quote:
Kompaan schreef op dinsdag 23 maart 2010 @ 21:11:
Enige vreemde wat ik hier kan zien is dat je A record voor @ anders is dan de A voor www, is dat de bedoeling?

Voor de rest prima....
Yup. Het is de bedoeling dat de mail via een andere server binnenkomt. Ik durf geen mail server te draaien ;)

White_Collar wijzigde deze reactie 23-03-2010 21:45 (45%)

"The reason for time is so that everything doesn't happen at once"


  • Osiris
  • Registratie: januari 2000
  • Niet online
quote:
pieterbas12 schreef op dinsdag 23 maart 2010 @ 21:15:
[...]


Yup. Het is de bedoeling dat de mail via een andere server binnenkomt. Ik durf geen mail server te draaien ;)
Maar als mensen nu "domein.tld" invullen (dus zonder www), probeert de browser met, klaarblijkelijk, het IP van jouw mailserver te verbinden op poort 80, terwijl het 't andere IP moet zijn.

Of werkt het www.domein.tld ook niet?

Vreemd:

zootycoon.nl.		14400	IN	A	92.254.94.123


Terwijl er wat anders in jouw screenshot staat :P

Als dat IP-adres daadwerkelijk van jouw server is, dan moet je je server goed configureren dat ie het domein zootycoon.nl fatsoenlijk serveert :)

PS: gewoon uit nieuwsgierigheid Pieter Bas, maar in hoeverre is dit professioneel? :)

Osiris wijzigde deze reactie 23-03-2010 21:19 (26%)


  • Fish
  • Registratie: juli 2002
  • Niet online

Fish

How much is the fish

quote:
Noordamski schreef op dinsdag 23 maart 2010 @ 21:07:
Ja, zo op het eerste oog niks vreemds. Meestal werkt een DNS omzetting bij Transip erg snel.
Wil je het domein hier vermelden (de naam) of liever niet?
*hint* ping zijn homepage eens ;)


ow toch een andere :P

Fish wijzigde deze reactie 23-03-2010 21:22 (4%)

Iperf


  • White_Collar
  • Registratie: februari 2009
  • Laatst online: 08:46
quote:
Osiris schreef op dinsdag 23 maart 2010 @ 21:16:
[...]

Maar als mensen nu "domein.tld" invullen (dus zonder www), probeert de browser met, klaarblijkelijk, het IP van jouw mailserver te verbinden op poort 80, terwijl het 't andere IP moet zijn.

Of werkt het www.domein.tld ook niet?

Vreemd:

zootycoon.nl.		14400	IN	A	92.254.94.123


Terwijl er wat anders in jouw screenshot staat :P

Als dat IP-adres daadwerkelijk van jouw server is, dan moet je je server goed configureren dat ie het domein zootycoon.nl fatsoenlijk serveert :)

PS: gewoon uit nieuwsgierigheid Pieter Bas, maar in hoeverre is dit professioneel? :)
Niet. Gewoon een vrienden dienstje ;)

"The reason for time is so that everything doesn't happen at once"


  • CyBeR
  • Registratie: september 2001
  • Niet online

CyBeR

💩

Ik zie wel iets vreends, namelijk een heleboel @'s waar die niet horen (namelijk in de Content tabel). Vervang die door namen of IP-adressen (een MX record moet een naam zijn).

All my posts are provided as-is. They come with NO WARRANTY at all.


  • TweakBoy
  • Registratie: augustus 2001
  • Laatst online: 11-11 23:29
zo te zien resolved het bij mij wel naar je nieuwe ip...

maar je redirect naar je domein zonder www ervoor? blijkbaar heb je nog een wijziging gedaan in je domein (@) en nu werkt het wel goed?
code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
Unknown-00-25-00-3d-2d-cf:~ waiyileung$ wget www.zootycoon.nl
--2010-03-23 21:25:25--  http://www.zootycoon.nl/
Resolving www.zootycoon.nl... 94.75.210.30
Connecting to www.zootycoon.nl|94.75.210.30|:80... connected.
HTTP request sent, awaiting response... 302 Found
Location: http://zootycoon.nl/forum/portal.php [following]
--2010-03-23 21:25:27--  http://zootycoon.nl/forum/portal.php
Resolving zootycoon.nl... 94.75.210.30
Connecting to zootycoon.nl|94.75.210.30|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [text/html]
Saving to: `portal.php'

    [ <=>                                                                                                                                                                                              ] 11,409      --.-K/s   in 0s      

2010-03-23 21:25:27 (253 MB/s) - `portal.php' saved [11409]

---


  • White_Collar
  • Registratie: februari 2009
  • Laatst online: 08:46
quote:
CyBeR schreef op dinsdag 23 maart 2010 @ 21:26:
Ik zie wel iets vreends, namelijk een heleboel @'s waar die niet horen (namelijk in de Content tabel). Vervang die door namen of IP-adressen (een MX record moet een naam zijn).
Oké gaan we aanpassen. tot slot. Het lijkt nu allemaal te gaan werken. alleen met www gaat hij nog naar de oude. Zonder gaat het wel goed :D

@hierboven niet helemaal, 94.75.210.30 ben ik niet ;)

Het probleem lijkt overigens uit zichzelf op te lossen. Ben te ongeduldig :P

White_Collar wijzigde deze reactie 23-03-2010 21:43 (17%)

"The reason for time is so that everything doesn't happen at once"


  • Equator
  • Registratie: april 2001
  • Laatst online: 15:14

Equator

Admin Internet & Netwerken

Bowmore & Laphroaig fan

Move naar Netwerken :)

Vragen/opmerkingen
Privacy is something you can sell, but you can't buy back!

Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Tesla

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True