Toon posts:

Homegroup probleem windows 7

Pagina: 1
Acties:

  • dhub85
  • Registratie: november 2008
  • Laatst online: 24-11 12:29
Hoi,

Ik heb het volgende probleem. Ik heb thuis een htpc welke ik middels een draadloos netwerk wil delen met 2 laptops. Alle 3 de systemen draaien windows 7 ultimate... Nu zou het volgens google heel gemakkelijk moeten zijn zo'n netwerk op te zetten... Create homegroup en vervolgens joinen op de andere 2 computers... heel leuk, maar als ik een homegroup aan maak, verschijnt er geen optie JOIN op de laptops... ik kan alleen op CREATE drukken... Wat doe ik verkeerd? Ik heb alle 3 de systemen op een vast ip adres ingesteld en ook geprobeerd op een automatisch ip... dit leverde geen verschil...

  • Tsurany
  • Registratie: juni 2006
  • Niet online

Tsurany

⭐⭐⭐⭐⭐

Network discovery wel aangezet in advanced sharing?

SMA SB5.0 + 16x Jinko 310wp OWO + 10x Jinko 310wp WNW |--|--| Daikin 4MXM68N + 1x FTXA50AW + 3x FTXM20N


  • maniac2003
  • Registratie: oktober 2005
  • Laatst online: 16:01
Het probleem wat ik had met het toevoegen van mijn notebook aan de homegroup was het feit dat de notebook zelf een eigen homegroup had aangemaakt. Je zou kunnen controleren of de systemen inderdaad niet al een eigen homegroup gemaakt hebben.

  • dhub85
  • Registratie: november 2008
  • Laatst online: 24-11 12:29
maniac2003 schreef op donderdag 25 februari 2010 @ 23:16:
Het probleem wat ik had met het toevoegen van mijn notebook aan de homegroup was het feit dat de notebook zelf een eigen homegroup had aangemaakt. Je zou kunnen controleren of de systemen inderdaad niet al een eigen homegroup gemaakt hebben.
Bedankt voor de reactie, maar ik heb inmiddels tig keer alle homegroups verwijderd, er 1 aangemaakt en proberen te joinen... zonder succes...

  • dhub85
  • Registratie: november 2008
  • Laatst online: 24-11 12:29
Tsurany schreef op donderdag 25 februari 2010 @ 23:13:
Network discovery wel aangezet in advanced sharing?
Jep... dat doet hij hier standaard trouwens.

  • Yippie
  • Registratie: september 2002
  • Laatst online: 21-09-2018
De ingebouwde Help&Support al geprobeerd ?
Why can't I create a homegroup?
[This content is preliminary and subject to change.]

Typically, a homegroup is created automatically when you set up a computer with this version of Windows, but there are several things that could prevent you from creating one:

A homegroup already exists on the network. If a homegroup already exists, you will be asked to join it.

HomeGroup is available in all editions of Windows 7. In Windows 7 Starter and Windows 7 Home Basic, you can join a homegroup, but you can’t create one.

You might not be connected to a network. To connect to a wireless network, follow these steps:

Click the network icon in the notification area of your taskbar, click the network you want to connect to, and then click Connect. You might be required to enter a network security key.

After you've connected to the network, you can join a homegroup if one exists on your network.

Your network location might not be set to Home. HomeGroup only works on home networks. To change your network location, follow these steps:

Click to open Network and Sharing Center.
Click Work network or Public network, and then click Home network.



If you are on a domain network, your system administrator might have turned off HomeGroup completely, and so you won't be able to join a homegroup.

One or more required services are not running. The Peer Networking Grouping and HomeGroup Provider‌ services must both be running. Here's how to check this:

Click to open Administrative Tools.

Double-click Services. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

In the Status column, next to the Peer Networking Grouping and HomeGroup Provider services, you should see the word Started. If you don't see this, double-click the name of the service, and then click Start.

  • dhub85
  • Registratie: november 2008
  • Laatst online: 24-11 12:29
Yippie schreef op donderdag 25 februari 2010 @ 23:27:
De ingebouwde Help&Support al geprobeerd ?


[...]
Jep dat is het ook niet :'( Zo ver ik weet heb ik niks verkeerd ingesteld... Peer networking started, maar 1 homegroup ingesteld op home enz...


Troubleshoot homegroup:

Some HomeGroup problems are network-related. We recommend that you troubleshoot network problems before continuing...

Is dit nu een algemene warning of is dit het probleem?

Naja Troubleshoot network problems:

Looking for problems...... coudn't not identity the problem...


Edit:

Ah we krijgen iets...

All homegroup computers must have the correct time...

As a security precaution, all homegroup computers must have synchronized clocks....

Nou.. dat had ik dus niet... nu wel, maar nog steeds geen verschil...

[Voor 49% gewijzigd door dhub85 op 26-02-2010 00:01]


  • Yippie
  • Registratie: september 2002
  • Laatst online: 21-09-2018
Kan je wel gewoon op share's komen en printers delen door een verbinding via UNC pad te maken ?
Zie je de andere pc's wel via Network, of als je ze zoekt op IP en/of naam ?

Verder zie ik nog dit staan:
Use this password to connect other computers running Windows 7 to the homegroup.
On each computer:
1.Click Start, and then click Control Panel.
2.Under Network and Internet, click Choose homegroup and sharing options.
3.Click Join now, and then follow the HomeGroup wizard to enter the password.

Note: Computers that are turned off or sleeping will not appear in the homegroup.

  • dhub85
  • Registratie: november 2008
  • Laatst online: 24-11 12:29
Yippie schreef op vrijdag 26 februari 2010 @ 00:23:
Kan je wel gewoon op share's komen en printers delen door een verbinding via UNC pad te maken ?
Zie je de andere pc's wel via Network, of als je ze zoekt op IP en/of naam ?

Verder zie ik nog dit staan:


[...]
Nee die zie ik niet... en wat betreft wat je ziet staan... het probleem is dat ik geen JOIN optie heb maar alleen een CREATE optie op alle pc's....

  • job
  • Registratie: februari 2002
  • Laatst online: 21:35
De join optie komt pas naar voren als windows een homegroup in je netwerk vindt.
Ga dus opzoek naar zaken als discoverability, of je netwerk wel een "home netwerk" is ipv een public, kijk naar firewalls e.d.

Kunnen je pc's elkaar wel bereiken? pingen? Kijk naar ap isolation (in je router).

[Voor 17% gewijzigd door job op 26-02-2010 00:39]


  • Yippie
  • Registratie: september 2002
  • Laatst online: 21-09-2018
Dan zou ik het in je firewall zoeken....

To make HomeGroup work correctly between computers running Windows 7, open these ports:

UDP 137
UDP 138
TCP 139
TCP 445
UDP 1900
TCP 2869
TCP 3587
UDP 3702
UDP 5355
TCP 5357
TCP 5358

De ingebouwde fw heeft een template gewoon genaamd HomeGroup.

[Voor 11% gewijzigd door Yippie op 26-02-2010 00:41]


  • dhub85
  • Registratie: november 2008
  • Laatst online: 24-11 12:29
Hmmm eh.... hoe moet ik pingen? :-)

ap isolation als in client isolation? Kan het zijn dat ik dat in het router menu niet terug vind?

Yippie, die poorten openen als in port forwarding op mijn router? En je hebt het over de ingebouwde firewall van mijn router of van windows??

  • Yippie
  • Registratie: september 2002
  • Laatst online: 21-09-2018
Je kan ook eea zelf opzoeken.

Ping dmv Start>Run>type "cmd" Enter
In Command Prompt box, type IPconfig en dan Enter

Doe dit op alle computers om het IP adress te achterhalen.
Probeer vervolgens van de ene naar de andere computer te "pingen".
Dat is een commando, type ping<spatie>ipadress van andere computer in netwerk.

Met FW bedoelde ik idd de ingebouwde van Windows. Te vinden onder Start>Control Panel>Network and Security>Windows Firewall

Als ping niet werkt, dan moet je dus eerst de reden gaan zoeken waarom ze mekaar niet zien zoals terecht opgemerkt. Zorg dat in de FW ook Network discovery aangevinkt staat. Controleer verder dat je network op Home staat en niet in Public.

Dit is uiteraard allemaal voor de Engelse versie, geen idee hoe eea is verwoord in het Nederlands.

  • job
  • Registratie: februari 2002
  • Laatst online: 21:35
dhub85 schreef op vrijdag 26 februari 2010 @ 00:48:
Hmmm eh.... hoe moet ik pingen? :-)
even googlelen is het minste wat je kan doen
ap isolation als in client isolation? Kan het zijn dat ik dat in het router menu niet terug vind?
welke router heb je?
en ja ap isolation heet bij sommige merken client isolation.
Yippie, die poorten openen als in port forwarding op mijn router? En je hebt het over de ingebouwde firewall van mijn router of van windows??
Nee niet in je router.. in je pc.

Begin eerst maar eens met pingen tussen de pc's.

[Voor 21% gewijzigd door job op 26-02-2010 01:13]


  • dhub85
  • Registratie: november 2008
  • Laatst online: 24-11 12:29
Bedankt tot dus ver.

Results:

Ping naar Router gaat prima... (192.168.1.1)
Ping naar HPTC "Destination host unreachable"
Ping naar Laptop "Destination host unreachalbe"

Firewall helemaal uitgezet, maar dit maakt geen verschil...

Uiteraard staat alles ingeschakeld op Home network en niet Public :-)

Beide hebben meerdere keren een schone install gehad... Je zou verwachten dat het default allemaal zou moeten werken dus ik begin te denken dat het komt door de instelling van mijn router... nu nog uitvinden wat.. De firewall op de router staat bij het pingen ook uit..

[Voor 30% gewijzigd door dhub85 op 26-02-2010 15:24]


  • job
  • Registratie: februari 2002
  • Laatst online: 21:35
Dan zal je toch nog even in je router moeten kijken naar client/ap isolation.
Bij de d-link dir 655 heet het weer anders, daar noemen ze het WLAN Partition

Welk merk en type router heb je?

[Voor 26% gewijzigd door job op 26-02-2010 15:25]


  • dhub85
  • Registratie: november 2008
  • Laatst online: 24-11 12:29
job schreef op vrijdag 26 februari 2010 @ 15:23:
Dan zal je toch nog even in je router moeten kijken naar client/ap isolation.
Welk merk en type router heb je?
Mja ik ben nu alle menu's nogmaals aan het doorlopen maar ik vind die optie dus nergens...

Linksys Wireless-G ADSL 2+ Gateway

Model No: WAG54G2

  • msap
  • Registratie: juni 2009
  • Laatst online: 13-07 12:42
De ultime troubelshoot guide die bij mij ook altijd werkt :-)

http://helpdeskgeek.com/w...not-connect-to-homegroup/

  • job
  • Registratie: februari 2002
  • Laatst online: 21:35
dhub85 schreef op vrijdag 26 februari 2010 @ 15:27:
Mja ik ben nu alle menu's nogmaals aan het doorlopen maar ik vind die optie dus nergens...

Linksys Wireless-G ADSL 2+ Gateway

Model No: WAG54G2
Ik heb de handleiding erbij gepakt en appendix b zegt dat er een ap isolation functie in zit.

Via wireless > wireless security kan je dit uitzetten (al heeft linksys er voor gekozen om daar de naam ap isolation niet te gebruiken).
http://4.bp.blogspot.com/...mT9g/s1600-h/WRV200+2.bmp

[Voor 26% gewijzigd door job op 26-02-2010 15:33]


  • dhub85
  • Registratie: november 2008
  • Laatst online: 24-11 12:29
job schreef op vrijdag 26 februari 2010 @ 15:30:
[...]

Ik heb de handleiding erbij gepakt en appendix b zegt dat er een ap isolation functie in zit.

Via wireless > wireless security kan je dit uitzetten (al heeft linksys er voor gekozen om daar de naam ap isolation niet te gebruiken).
http://4.bp.blogspot.com/...mT9g/s1600-h/WRV200+2.bmp
Ik kom vast heel dom over nu, maar:

Volgens jou link is er een optie Wireless-->wireless security.....

Hier niet dus...

Ik heb:

Instellingen
WLAN
Beveiliging
Toegangs beperkingen
Toepassingen en games
Administratie
Status

Nou proberen we de optie [WLAN]

Draadloze configuratie: [Handmatig] of Wi-Fi protect setup (het tussen [] is wat aangevinkt is)
Netwerkmodus [Gemengd]
Netwerknaam: ............
SSID-broadcast (Ah ha!) [Ingeschakeld] dat was het ook al.....

[Beveiliging]
Bij beveiliging kan ik verder nog kiezen om de firewall uit of aan te zetten... naja die is dus uit...

  • dhub85
  • Registratie: november 2008
  • Laatst online: 24-11 12:29
Bedankt voor de link, maar:
"IPv6 Must Be Enabled"

"Note that sometimes the registry setting does not get updated even though you enable IPv6 via the GUI interface. So you can check the setting in the registry by going to the following key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6

In the right pane, right-click on DisabledComponents and select Modify. Make sure the value is set to 0. If it’s set to anything else like FF, IPv6 was turned off."
DisabledComponents staat er dus niet bij....

Via de GUI heb ik IPv6 enabled uiteraard..
Connected to Same Network
Check
Firewalls
Check
Turn on Network Discovery
Check
Synchronize Clocks
Check.....
Set Network Location to Home
Check....
Windows 7 Services
en check..... Ik weet het niet meer :(
Router Supports IPv6
This is pretty much not an issue anymore, but just for the sake of covering all bases, you need to make sure that your router can support IPv6 protocol.
Hmmm ding is net nieuw, dus het zal wel, maar ik ga even uitzoeken hoe ik hier achter kom...

[Voor 30% gewijzigd door dhub85 op 26-02-2010 16:00]


  • dhub85
  • Registratie: november 2008
  • Laatst online: 24-11 12:29
Het vreemde is nu dus als de laptop van mijn vriendin aanspringt ik deze wel meteen zie (vanaf de laptop).... Dus het ligt niet aan de router lijkt me....

  • job
  • Registratie: februari 2002
  • Laatst online: 21:35
dhub85 schreef op vrijdag 26 februari 2010 @ 15:48:
Ik kom vast heel dom over nu, maar:

Volgens jou link is er een optie Wireless-->wireless security.....

Hier niet dus...
Zou er moeten zijn, wellicht dat het in een latere firmware is verplaatst.
Je zou in elk geval op zoek kunnen gaan naar iets wat er op lijkt.
dhub85 schreef op vrijdag 26 februari 2010 @ 16:03:
Het vreemde is nu dus als de laptop van mijn vriendin aanspringt ik deze wel meteen zie (vanaf de laptop).... Dus het ligt niet aan de router lijkt me....
Als de laptop van je vriendin ook draadloos op je netwerk ziet, dan zou het inderdaad geen router issue moeten zijn, en staat het ding wellicht al goed ingesteld. De optie ap isolation zit echter wel in je router volgens de handleiding.

Mocht niet de router zijn, dan moet je kijken naar je systemen. Met verse legale clean install moet er echter niets in de weg zitten om een homegroup te maken en te joinen. Dus dan moet je eens kijken welke software je na een verse install er op zet.

  • Yippie
  • Registratie: september 2002
  • Laatst online: 21-09-2018
FW's op alle betrokken pc's aangepast ?
Doe daarna nog is een PING van laptop1 naar HTPC, en ook andersom.
Als de resultaten verschillen, gaarne ook even posten.

Zijn de resultaten hetzelfde als de laptop met draad is aangesloten ipv WLAN ?

Inderdaad geen andere beveiligings software van derden, Norton etc ?

Dat je laptop's mekaar wel zien via WLAN, zou dus wel met je router te maken kunnen hebben, wellicht dat de IP ranges in een apart VLAN zitten.

Probeer is net als met het PING commando een TRACERT<spatie>IPadress
Dit dan van laptop1 naar laptop2 ( diegene die mekaar wel zagen )

[Voor 31% gewijzigd door Yippie op 26-02-2010 21:31]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee