Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • dudink
  • Registratie: september 2009
  • Laatst online: 28-01-2012
Ik hoop dat iemand mij kan helpen met het volgende:
Heb een UPC HDTV Mediabox welke ik middels HDMI heb aangesloten aan m'n AVR-4308. Ik krijg echter geen beeld.....
Als ik m'n TV uit laat staan (Samsung UE46B8000) dan toont m'n receiver aan de binnenkomende kant PCM en DIG en heb ik inderdaad het geluid over m'n boxen. Maar zodra ik m'n TV aanzet switch het inkomende signaal naar ANA en valt het geluid over de boxen weg.

Iemand die aan kan geven in welke richting ik de oplossing moet zoeken?

  • Rocketman
  • Registratie: juli 2001
  • Laatst online: 23-12-2019
Heeft die box geen optische geluidsaansluiting? Ik zou die zeker even proberen.
Als dit het probleem niet oplost kan het te maken moet hebben met een of andere instelling in die mediabox.
Succes met die mooie Denon bak!

  • ari3
  • Registratie: augustus 2002
  • Niet online
Zet de HDMI mode op "Amp" niet op "TV".

ari3 wijzigde deze reactie 18-09-2009 02:58 (52%)

"And do you think that unto such as you, a maggot-minded, starved, fanatic crew God gave a secret, and denied it me? Well, well—what matters it? Believe that, too!" - Omar Khayyám


  • Maarce
  • Registratie: september 2001
  • Laatst online: 18:18
quote:
dudink schreef op donderdag 17 september 2009 @ 21:53:
Ik hoop dat iemand mij kan helpen met het volgende:
Heb een UPC HDTV Mediabox welke ik middels HDMI heb aangesloten aan m'n AVR-4308. Ik krijg echter geen beeld.....
Als ik m'n TV uit laat staan (Samsung UE46B8000) dan toont m'n receiver aan de binnenkomende kant PCM en DIG en heb ik inderdaad het geluid over m'n boxen. Maar zodra ik m'n TV aanzet switch het inkomende signaal naar ANA en valt het geluid over de boxen weg.

Iemand die aan kan geven in welke richting ik de oplossing moet zoeken?
Dit is een bekend probleem, ik ben het al een aantal keer tegengekomen.

UPC ontkent dat het aan hun box ligt. Maar het is ontstaan na een update van de box een tijdje geleden.
De Denon update naar -a- heeft geen effect, en dan heb je toch echt de nieuwste HDMI standaard erin zitten.

Een snelle oplossing is het aansluiten van de UPC box direct op de tv en via een optische kabel het geluid naar de Denon. Helaas is er geen oplossing waarbij de Denon als centraal punt gebruikt wordt.

Het lijkt me een mooi idee als er hier meer mensen zijn met dit probleem om dit zo vaak mogelijk aan UPC te melden. Dan doen ze heel misschien eens iets... 8)7

  • dudink
  • Registratie: september 2009
  • Laatst online: 28-01-2012
Bedankt voor alle feedback! Schakel de box voor beeld nu rechtstreeks via de TV en laat het geluid via de receiver lopen.


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True