• peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
Ik heb een probleem,
Telkens met opstarten hoorde ik uit mijn computer 3 lange beeps komen.
Ik heb alles al geprobeerd:
-andere voeding aangesloten
-andere videokaart aangesloten
-ander geheugen aangesloten (Nieuw gekocht, ik heb een productkoppeling toegevoegd)
-andere HDD geprobeerd
En niks mocht helpen.
Ik heb de ''batterijtjes'' op het moederbord nog gecontroleerd maar die waren naar mijn mening allemaal nog goed.
Mijn moederbord type is: ASROCK K7VM4.
Ik weet niet meer wat ik moet doen!? :?

  • Hooglander1
  • Registratie: september 2003
  • Niet online

Hooglander1

Zot intellegent

In de handleiding van je moederbord kijken naar error beep codes of zoiets dergelijks.

Daar staat wel wat er aan de hand is.

Heb je de handleiding niet meer, kijk dan even op de site van asrock, want daar kan je ze ook vinden.

Lid van de Tweakers Kenwood TTM-312 club.


  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
Ja dat had ik al gedaan.
Handleiding: http://www.asrock.com/mb/manual.asp?Model=K7VM4&s=462
Maar hier staat geen uitleg in over piepjes ofzo :?

[Voor 29% gewijzigd door peaceful_turing op 14-05-2009 13:30]


  • Neodymium
  • Registratie: juli 2007
  • Niet online

Neodymium

De Baron van 't Westen

Wat voor bios heb je erin zitten? http://www.pchell.com/hardware/beepcodes.shtml <-- Verplichte leeskost

N00dlesoup alleen op afhalen (4,29EUR)


  • SUD
  • Registratie: maart 2009
  • Laatst online: 23-04-2016
ou are getting 1, 2, or 3 beeps that indicate a memory failure.

1 beep - Refresh Error (with nothing on the screen and it is not a video problem)

2 beeps - Parity Error

3 beeps - Base 64 K memory failure

* Reseat the memory.
* Make sure that the contacts on the memory and the socket are clean.
* Try removing one bank of memory modules at a time. Note: Some systems might need to have a memory module in Bank 0.
* Try using memory modules from the same manufacturer with the same part number and speed.
* Check for a faulty memory module by trying the memory in a known good system.
* Trying known good memory in the system.
* Check the power supply and check for power fluctuations.
* If the steps above do not resolve the problem, the desktop board may be defective. Try a different desktop board.

Three Long Beeps Keyboard / Keyboard card error. dit kan het ook zijn.

[Voor 4% gewijzigd door SUD op 14-05-2009 13:33]


  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
Het maakt niet uit in welke bank ik em steek.
Hij blijft piepen, wat ik ook doe.
Maaruhh hoe kom ik erachter welke bios ik heb? :9

  • SUD
  • Registratie: maart 2009
  • Laatst online: 23-04-2016
Ik geloof dat Everest wel laat zien wat voor versie je hebt.

edit: Zie onder mij, dank u Hooglander1.

[Voor 31% gewijzigd door SUD op 14-05-2009 13:40]


  • Hooglander1
  • Registratie: september 2003
  • Niet online

Hooglander1

Zot intellegent

Lid van de Tweakers Kenwood TTM-312 club.


  • Neodymium
  • Registratie: juli 2007
  • Niet online

Neodymium

De Baron van 't Westen

killking463 schreef op donderdag 14 mei 2009 @ 13:35:
Het maakt niet uit in welke bank ik em steek.
Hij blijft piepen, wat ik ook doe.
Maaruhh hoe kom ik erachter welke bios ik heb? :9
*Zucht* Ik heb even in je handleiding gekeken, je hebt een AMI bios, 3 Short Beeps = Memory problems,

Probeer je bios te flashen, of even een ander reepje geheugen erin te stoppen

[Voor 21% gewijzigd door Neodymium op 14-05-2009 13:41]

N00dlesoup alleen op afhalen (4,29EUR)


  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
Ja,

Maar ik kan mijn PC niet eens opstarten :/
Als ik em aanzet: 3 piepjes van elk 2 secs dan 3 seconden pauze en dan weer 3 piepjes enz...
En soms moet ik ff wachten voordat ik hem kan opstarten waarna hij het over 2 minuten het weer doet. Net alsof ik em moet laten afkoelen omdat bijv. de CPU oververhit is

  • Neodymium
  • Registratie: juli 2007
  • Niet online

Neodymium

De Baron van 't Westen

killking463 schreef op donderdag 14 mei 2009 @ 13:41:
Ja,

Maar ik kan mijn PC niet eens opstarten :/
Als ik em aanzet: 3 piepjes van elk 2 secs dan 3 seconden pauze en dan weer 3 piepjes enz...
En soms moet ik ff wachten voordat ik hem kan opstarten waarna hij het over 2 minuten het weer doet. Net alsof ik em moet laten afkoelen omdat bijv. de CPU oververhit is
Hoor je deze piepjes ook als je opstart ZONDER maar ook één reepje geheugen erin?

N00dlesoup alleen op afhalen (4,29EUR)


  • dezejongeman
  • Registratie: juli 2006
  • Laatst online: 09-09 16:35
probeer met maximaal 1 reepje en alle bankjes bij langs gaan omdat sommige moederborden daar een bepaalde modus in hebben.
mocht de eerste niet werken dan de 2e proberen.
heb je ook gekeken of het geheugen ondersteunt wordt door je mobo.
suc6

  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
*Zucht* Ik heb even in je handleiding gekeken, je hebt een AMI bios, 3 Short Beeps = Memory problems,

Probeer je bios te flashen, of even een ander reepje geheugen erin te stoppen


Ik had mijn oude geheugenreep vervangen door een gloednieuwe, maar er veranderde niks

  • SUD
  • Registratie: maart 2009
  • Laatst online: 23-04-2016
Asrock is redelijk bekent om het gebruik van goedkope spul (offtopic: heb zelf ook net een asrock mobo besteld hopelijk geen problemen daarmee :p) ik zou toch het lijstje afgaan die ik eerder heb gegeven.

En als je je computer niet kan aanzetten, heb je misschien een andere moederbord om te testen?

  • Neodymium
  • Registratie: juli 2007
  • Niet online

Neodymium

De Baron van 't Westen

killking463 schreef op donderdag 14 mei 2009 @ 13:44:
*Zucht* Ik heb even in je handleiding gekeken, je hebt een AMI bios, 3 Short Beeps = Memory problems,

Probeer je bios te flashen, of even een ander reepje geheugen erin te stoppen


Ik had mijn oude geheugenreep vervangen door een gloednieuwe, maar er veranderde niks
Zou je nog even kunne proberen of opstarten zonder geheugen (dus alle bankjes leeg) dezelfde piepjes geven... Daarnaast ben ik benieuwd wat voor geheugen je had, (Merk + Snelheid etc.) en wat voor geheugen je er nu in heb zitten?

N00dlesoup alleen op afhalen (4,29EUR)


  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
Ja ik heb nog zat andere borden, maar ik weet wel bijna zeker dat er geen een het ervan 100% doet

  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
Zonder geheugen: nog steeds piepjes
Mijn oude geheugen: Kingston KVR400X64C3A 512 MB
Nieuwe geheugen: Kingston KVR333X64C25 1GB

(in mijn handleiding staat dat DDR333 goed zou moeten zijn)

[Voor 19% gewijzigd door peaceful_turing op 14-05-2009 13:52]


  • SUD
  • Registratie: maart 2009
  • Laatst online: 23-04-2016
Ik vermoed toch dat je mobo aan het doodgaan is, heb je echt geen andere moederbord die je zou kunnen testen?

  • Neodymium
  • Registratie: juli 2007
  • Niet online

Neodymium

De Baron van 't Westen

killking463 schreef op donderdag 14 mei 2009 @ 13:49:
Zonder geheugen: nog steeds piepjes
Mijn oude geheugen: Kingston KVR400X64C3A 512 MB

Logisch dat deze het niet deed, max 333Mhz ondersteund dit moederbord

Nieuwe geheugen: Kingston KVR333X64C25 1GB

Heb je je bios geflashed naar de laatste? Dan lijkt het me dat deze het gewoon moet doen

N00dlesoup alleen op afhalen (4,29EUR)


  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 14-09 21:36
Everest aanbieden bij een niet-opstartende PC? En SIW buiten beschouwing laten? Zelfs als ie op zou starten..

BIOS info haal je zowiso het makkelijkst van de BIOS setup, en als je PC niet start kan je het snelst gewoon even op de BIOS chip kijken.

Voor de TS:

Soms hebben AMI biossen opties om pre-post te flashen. Zoek dit op in de handleiding van je moederbord.
Veelal betekent het een diskette met FAT16 formatteren en de laatste bios downloaden van AsRock en die als K7VM4.ROM op die diskette plaatsen. Daarna PC opstarten met ALT-F2 en het moet vanzelf gaan. Soms is het alleen met Award mogelijk. Het werkt vaak ook met CD's en USB sticks of USB floppy drives.

Mocht je pc gewoon totaal niet opstarten, laat je moederbord onder garantie omwisselen. Geen garantie, of gewoon door naar stap twee:

Neem het kale moederbord (Geen cpu, ram, pci/agp/pcie, psu, hdd, andere devices..) en zoek een compatible werkende pc op. Gooi het mobo er uit en zet jouwe er in met alle componenten die eerst op de ander zaten. Start de zaak dan wel (komt hij dus door de POST heen) dan is je mobo OK.

Als je mobo OK is maar je wil gewoon stap 3 uitproberen, neem je RAM, CPU, keyboard, psu en andere devices en sluit die op een mobo aan waarvan je zeker weet en zelf getest hebt dat hij werkt. Loopt alles opeens als een zonnetje dan is je mobo kaduuk. Werkt het nog steeds niet, wissel dan een voor een alles om met de originele configuratie.

Oh, en als je nog niet geprobeerd hebt je mobo met alleen psu, cpu en ram buiten de kast te starten, dan zou je dat ook nog kunne proberen. Soms is je mobo niet helemaal lekker en kan hij de kleine spanning die de schroeven er op zet niet aan. Sluit ook geen apparaten aan of verander default jumpers op zo een moment.

  • kalizec
  • Registratie: september 2000
  • Laatst online: 09-08 20:45
Sorry, maar logisch is dat niet.

PC3200 (DDR-400) hoort gewoon op een bordje te werken dat maximaal PC2700 (DDR-333) ondersteund. Het zal echter terug geklokt worden tot DDR-333 snelheden.

Verder zoals verder naar boven staat, 1 reepje pakken. Alle slots een voor een proberen.

Geeft dat geen sjoege, dan is of het moederbord defect of is de beepcode verkeerd geinterpreteerd.

Core i5-3570K/ASRock Z75 Pro3/Gigabyte Radeon HD7850/Corsair XMS3 2x4GB/OCZ Vertex2 64GB/3x640GB WD Black/24" B2403WS Iiyama x2/Nec 7200S


  • SinergyX
  • Registratie: november 2001
  • Laatst online: 23:59

SinergyX

____(>^^(>0o)>____

Geheugen hoort altijd terug te klokken naar de maximaal ondersteunde snelheid.

Nog 1 keertje.. het is SinergyX, niet SynergyX
Im as excited to be here as a 42 gnome warlock who rolled on a green pair of cloth boots but was given a epic staff of uber awsome noob pwning by accident.


  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
Dan moet ik weer het probleem hebben dat mijn floppy-station niet werkt

  • Neodymium
  • Registratie: juli 2007
  • Niet online

Neodymium

De Baron van 't Westen

kalizec schreef op donderdag 14 mei 2009 @ 13:58:
[...]


Sorry, maar logisch is dat niet.

PC3200 (DDR-400) hoort gewoon op een bordje te werken dat maximaal PC2700 (DDR-333) ondersteund. Het zal echter terug geklokt worden tot DDR-333 snelheden.
Is dit ook het geval bij goedkope Asrock bordjes? Die gemaakt zijn in het jaar 2004 2002?

En 7 jaar is best wel oud voor een Asrock mobo, tenminste als deze al zoveel jaar in gebruik is... Het lijkt me dan ook waarschijnlijk dat gewoon het MOBO dood is...

[Voor 18% gewijzigd door Neodymium op 14-05-2009 14:03. Reden: Jaar 2002]

N00dlesoup alleen op afhalen (4,29EUR)


  • SinergyX
  • Registratie: november 2001
  • Laatst online: 23:59

SinergyX

____(>^^(>0o)>____

Heeft dat systeem uberhaubt gewerkt of is het nieuw opgebouwd?

Nog 1 keertje.. het is SinergyX, niet SynergyX
Im as excited to be here as a 42 gnome warlock who rolled on a green pair of cloth boots but was given a epic staff of uber awsome noob pwning by accident.


  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
Deze PC liep als een trein.
Ik had hem even laten staan, ergens op een kamer, en toen ik alles aansloot, gaf het die piepjes

  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
Volgens mij is er niks aan de hand met het moederbord.
Alle condensators staan ook niet bol ofzo

[Voor 195% gewijzigd door peaceful_turing op 14-05-2009 14:12]


  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
Een lichtpuntje? :9

Ik startte hem op, geheugen omgewisseld, en nu geeftie geen piepjes meer maar slaatie na 7 secs af :/

  • Hooglander1
  • Registratie: september 2003
  • Niet online

Hooglander1

Zot intellegent

Je kan ook je post wijzigen, dmv de edit knop. Het wordt hier niet gewaardeerd als je drie berichten achter elkaar plaatst met 5 minuten er tussen namelijk.

Je moederbord is waarschijnlijk gewoon stuk, het is ook ondertussen al best oud. Misschien kan je in de vraag en aanbod sectie van deze site een vervanger vinden.

[Voor 20% gewijzigd door Hooglander1 op 14-05-2009 14:21]

Lid van de Tweakers Kenwood TTM-312 club.


  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
8)7 Alle jumpers op het moederbord zijn leeg!?
Dat klopt niet helemaal volgens mij :/

  • KillerAce_NL
  • Registratie: juni 2001
  • Niet online

KillerAce_NL

If it ain't broke...

killking463 schreef op donderdag 14 mei 2009 @ 14:23:
8)7 Alle jumpers op het moederbord zijn leeg!?
Dat klopt niet helemaal volgens mij :/
Gast, het is hier geen helpdesk waarin je alles wat je nu maar meemaakt maar smijt ?!

  • SUD
  • Registratie: maart 2009
  • Laatst online: 23-04-2016
offtopic: If it ain't broke... we'll break it for you.

ja het is niet bepaald de bedoeling om alles wat je ziet telkens op te schrijven, maak een checklist en schrijf af wat je al geprobeerd hebt en wat niks heeft opggeleverd.

Stel de jumpers in als blijkt dat ze verkeerd of niet zijn ingesteld.

  • peaceful_turing
  • Registratie: mei 2009
  • Laatst online: 30-08 11:34
Dit zijn mijn eerste ervaringen met dit forum.
En ik ben 14 jaar O-)

  • KillerAce_NL
  • Registratie: juni 2001
  • Niet online

KillerAce_NL

If it ain't broke...

killking463 schreef op donderdag 14 mei 2009 @ 14:07:
Deze PC liep als een trein.
Ik had hem even laten staan, ergens op een kamer, en toen ik alles aansloot, gaf het die piepjes
Wat heb je veranderd dan ? Dingen uitgebouwd, etc ? Lijkt me sterk dat ie het zonder aanleiding ineens niet meer deed.
Als ie het nu zonder piep doet, maar afslaat, dan denk ik aan je voeding of toch een rot mobo.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee