Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

VmWare DNS werkt niet

Pagina: 1
Acties:

  • mr.jacob2k
  • Registratie: juli 2006
  • Laatst online: 05-09-2011
Ik ben bezig met een server 2008 op te zetten in vmware, ik krijg echter geen goede bridged connectie.

Volgende specs:

Guest operating system:

Windows vista Ultimate 64 bit

Vmare operating system:

Windows Server 2008 R2 SE

Vmware instellingen:

- Connectie: Bridged

Local Area connection op DHCP krijgt het volgende ip:

ip: 192.168.1.10
subnet: 255.255.255.0
gateway: 192.168.1.1

dns: 192.168.1.1

Soms als je hem renewd zie je heel even internet access: Local and internet
Als je hierna probeert te internetten switched hij terug naar Local

Ik heb nu handmatig deze settings overgenomen in de local area connection en heb
hetzelfde probleem.

Het pingen van de gateway (router) lukt wel. Het pingen vanuit het Guest OS naar de VMware
machine lukt ook. Het pingen op de naam PDC01 van de vmware machine lukt ook vanuit het
Guest OS.

Waar het uiteindelijk mis gaat is de DNS van de vmware machine, hij heeft de volgende melding als ik
bijvoorbeeld een nslookup naar www.google.nl doet:

DNS request timed out.
timeout was 2 seconds.
Server: UnKnown
Address: 192.168.1.1

DNS request timed out.
timeout was 2 seconds.

Als ik vanuit mijn Guest OS een nslookup naar www.google.nl krijg ik het volgende antwoord:

Server: UnKnown
Address: 192.168.1.1

Niet-bindend antwoord:
Naam: www.l.google.com
Addresses: 74.125.79.103
74.125.79.104
74.125.79.147
74.125.79.99
Aliases: www.google.nl
www.google.com

Als ik http:\\74.125.79.103 in de browser op me Vmware machine intyp kan hij google.nl wel openen.

Overigens heb ik een standaard meegeleverd Tele2 modempje.

Waar gaat het mis met de DNS? Alvast bedankt voor jullie reacties.

  • ThomThom
  • Registratie: maart 2009
  • Laatst online: 14-04-2009
Dat word gokken.

Start --> Uitvoeren en vul in 'CMD'

Voer dan in:

ipconfig /flushdns

Als dat niks helpt, voer eens in je VMware handmatig de DNS in.
Dus niet die van je router (192.168.1.1) maar die van je ISP zelf (of welke DNS je ook gebruikt)

  • mr.jacob2k
  • Registratie: juli 2006
  • Laatst online: 05-09-2011
Ik had de Flushdns nog niet geprobeerd, echter leverde dit helaas niets op. Had al geprobeerd om de Nameserver van Tele2 te gebruiken op de Vmware machine echter zonder nut (62.58.62.132) Overigens heb ik ook IPv6 uitgeschakeld staan. Als jullie nog meer info nodig hebben hoor ik het graag!

mr.jacob2k wijzigde deze reactie 12-03-2009 22:05 (21%)

Heb je die nameserver ook toegevoegd aan de DNS configuratie op die Windows 2008 machine zodat dingen die niet in de lokale DNS worden gevonden worden doorgestuurd naar de externe DNS of heb je deze toegevoegd aan de instellingen van de netwerkverbinding op die 2008 machine?

  • alt-92
  • Registratie: maart 2000
  • Niet online

alt-92

ye olde farte

Overigens: uit het feit dat je NSlookup de eigen servernaam al niet kan resolven leid ik al af dat je ook geen reverseDNS hebt.
Niet dat die echt noodzakelijk is, maar het is wel stap één in het troubleshooten van name resolving vraagstukken dat je dát eerst goed zet.

Technet heeft al wat leuke howto's online staan, kijk daar ook eens naar?

ik heb een 864 GB floppydrive! - certified prutser - the social skills of a thermonuclear device


  • Zwelgje
  • Registratie: november 2000
  • Laatst online: 11-11 07:19
VMware Workstation :? of VMware Server 1.x, 2.x :?

A wise man's life is based around fuck you


  • leuk_he
  • Registratie: augustus 2000
  • Laatst online: 28-10 09:58

leuk_he

1. Controleer de kabel!

Heb je een firewall(/antivirus met firewall) op je host OS die dit tegenhoud?

leuk_he wijzigde deze reactie 13-03-2009 11:21 (10%)

Need more data. We want your specs. Ik ben ook maar dom. anders: forum, ff reggen, ff topic maken
En als je een oplossing hebt gevonden laat het ook ujb ff in dit topic horen.


  • mr.jacob2k
  • Registratie: juli 2006
  • Laatst online: 05-09-2011
Ik stel de DNS in in de netwerkverbinding, het volgende krijg ik als ik het naar de lokale DNS server laat wijzen:

C:\Users\Administrator>nslookup www.google.nl
Server: localhost
Address: 127.0.0.1

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Request to localhost timed-out

Dit krijg ik als ik hem naar de Tele2 server laat wijzen:

C:\Users\Administrator>nslookup www.google.nl
DNS request timed out.
timeout was 2 seconds.
Server: UnKnown
Address: 62.58.62.132

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Request to UnKnown timed-out

Overigens heb ik geen Reverse lookup zone ingesteld staan, eigenlijk heb ik DNS default geinstalleerd en zo heeft het eigenlijk altijd gewerkt alleen op eendervandere manier kan ik niet connecten.

  • mr.jacob2k
  • Registratie: juli 2006
  • Laatst online: 05-09-2011
quote:
Powershell schreef op vrijdag 13 maart 2009 @ 11:12:
VMware Workstation :? of VMware Server 1.x, 2.x :?
Vmware workstation 6.5.1

  • mr.jacob2k
  • Registratie: juli 2006
  • Laatst online: 05-09-2011
quote:
leuk_he schreef op vrijdag 13 maart 2009 @ 11:21:
Heb je een firewall(/antivirus met firewall) op je host OS die dit tegenhoud?
Nope, heb alleen de default windows firewall aan op de VM

  • ThomThom
  • Registratie: maart 2009
  • Laatst online: 14-04-2009
Zet in VMware je NIC eens op NAT (gedeelde internetverbinding met je XP dus).
Ben benieuwd of DNS dan wel gewoon werkt, het is maar om even uit te proberen en is zo getest.
Eens kijken of daar misschien nog iets interessants uit komt.

  • mr.jacob2k
  • Registratie: juli 2006
  • Laatst online: 05-09-2011
Het volgende krijg ik als ik het via nat doe, waarschijnlijk gaat die via vmnet8, hierbij krijg ik wel dns.

localdomain
192.168.108.129
255.255.255.0
192.168.108.2

Het rare is dus dat als ik via bridged het instel ik limited connectivity krijg. Heeft het niet iets met security settings van je domain te maken, omdat de dns suffix in bridged testdomain.loc is. Ook heb ik me twijfels aan de security omdat ik niet network discovery aan kan zetten.

  • Staatslot
  • Registratie: december 2007
  • Laatst online: 07-11 07:58
Probleem is een bekend probleem, volgens mij is het te verhelpen door je server eerst af te sluiten, dan in je vmware config file van die server dit te zetten:
code:
1
ethernet0.virtualDev = "e1000"

Ben benieuwd..

  • raymonvdm
  • Registratie: december 2001
  • Laatst online: 22-10 22:35
Ik heb nog geen Windows 2008 geprobeerd. Maar werken andere OSen wel ? En welke vmware gebruik je ?

Ik gebruik zelf VMware Server 1.08 op een Debian Host en tot nu toe werkt alles goed. Zelfs Windows 7 lijkt het te doen ...

  • mr.jacob2k
  • Registratie: juli 2006
  • Laatst online: 05-09-2011
De volgende error krijg ik als ik in bridged een ipconfig /renew uitvoer:

An error occurred while releasing interface Loopback Pseudo-Interface 1 : The sy
stem cannot find the file specified.


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 192.168.1.10
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

  • Dysmael
  • Registratie: januari 2002
  • Laatst online: 01-08 12:54
Herinstalleer je NIC eens of gebruik de Intel Pro 1000/MT kaart die VMware ook kan gebruiken door de tip van mvergroesen te gebruiken (ethernet0.virtualDev = "e1000" in de .vmx van je virtual machine te zetten)

  • Zwelgje
  • Registratie: november 2000
  • Laatst online: 11-11 07:19
quote:
RolfLobker schreef op zaterdag 14 maart 2009 @ 15:23:
Herinstalleer je NIC eens of gebruik de Intel Pro 1000/MT kaart die VMware ook kan gebruiken door de tip van mvergroesen te gebruiken (ethernet0.virtualDev = "e1000" in de .vmx van je virtual machine te zetten)
gek genoeg zou vmware default als je kiest voor een 'windows 2008 x86/x64' dit automatisch moeten doen :?

A wise man's life is based around fuck you


  • mr.jacob2k
  • Registratie: juli 2006
  • Laatst online: 05-09-2011
Problem solved, weer een lesje in troubleshooting gehad in ieder geval :9 Ik had een vpn client voor me werk geinstalleerd staan en deze zorgde ervoor dat de connectie niet werkte. (op me guest os) Ik kwam hierachter doordat ik mijn pc bijna opnieuw wou gaan installeren en deze tussen de programma's zag staan, overigens niet in het menu vanuit het configuratiescherm te zien. In ieder geval bedankt voor alle jullie hulp _/-\o_ Wat voel ik mezelf een noob nu :o

mr.jacob2k wijzigde deze reactie 14-03-2009 17:44 (3%)

Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Tesla

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True