• spraypaint
  • Registratie: januari 2009
  • Laatst online: 09-08-2009
Ik heb een problemen met het geheugen op m`n bordje,ik heb nu 2xcorsair cm2x1024-6400c4
het werkt soms helemaal niet,,je hebt dimm A en dimm B van chanel 1 en dimm A en dimm B van chanel 2
alleen als ik alle dimm`s bezet doe hij niets,doe ik 1 reepje in dimm A van chanel 1 en doe ik 1 reepje in dimm A van chanel 2
geeft hiji aan dat het single chanel config betreft.
ik heb van alles geprobeert andere config.
ik heb :
p5q-pro
core2duo E8400
antec kast
onboard sound.
4x1gyg corsair cm2x1024-6400c4(2x een setje van 2)

heeft iemand enig idee?

[Voor 38% gewijzigd door spraypaint op 21-01-2009 19:13]


  • nedernakker
  • Registratie: september 2007
  • Laatst online: 05-05-2020

nedernakker

Team HWI Pro OC

je hebt :
dimm a1
dimm a2
dimm b1
dimm b2

zo zitten ze op je bord, voor dual channel doe je er 1 in dimm a1 en een in dimm b1

Hardware.info Overclock Team


  • spraypaint
  • Registratie: januari 2009
  • Laatst online: 09-08-2009
het staat toch anders is het asus boekje en waarom zou het met 4 reepen dan niet lukken?

  • spraypaint
  • Registratie: januari 2009
  • Laatst online: 09-08-2009
ik heb nog eens getest met 4 repen erbij,maar vergeet het maar..... niks :'(

[Voor 3% gewijzigd door spraypaint op 21-01-2009 19:32]


  • DjDuivert
  • Registratie: juni 2007
  • Laatst online: 02-09 12:45
Wat betreft het boekje, misschien staat er channel A en B, maar voor dual channel moet je 1 DIMM in A en 1 DIMM in B (dual channel, dus gebruikt 2 kanalen). Wat nedernakker zegt klopt wel. Met 4 repen zou het sowieso moeten lukken. Heb je al een BIOS update gedaan? Zegt CPU-z dat het single of dual channel is (je mobo kan het eventueel verkeerd aangeven). Je moet iig dus RAM in A1 en B1 doen en het andere setje eventueel in A2 en B2.

Verder zou ik voor de zekerheid even kijken of je geheugen ondersteunt wordt in de QVL van Asus (met jou BIOS revisie/nummer). Asus is nog wel een kieskeurig. Verder heb je 800MHz CL4, het kan dus zijn dat je reepjes wat meer stroom nodig hebben (niet heel gek dat het dan met 2 reepjes wel werkt en met 4 opeens weer niet).

Als dat niet werkt moet je met 1 reepje RAM alle 4 de geheugensloten even testen, kan zijn dat een van die dingen brak is. Andere mogelijkheid is dat een van je reepjes geheugen brak is. Genoeg opties in ieder geval, hopelijk helpt het je wat op weg. Succes =)

2600K - 4.6G|8GB 1333|P8P67 EVO|Club3D 4870 1G OC|2x 2493HM|DasKeyboard Ultimate|Logitech G5|Lian-Li PC-A71b + demping|Intel 510 120G|WD Black 1TB + Green 2TB|Be-Quiet P7-Pro 850W|Xonar D2x|Phonar Ethos R 100G EdMa|Music Hall DAC25.3 + A15.2|AKG K701


  • spraypaint
  • Registratie: januari 2009
  • Laatst online: 09-08-2009
ik heb gedaan wat je me vertelde, en zijn gelukkig alle kanalen zijn goed
en toen heb ik een dual chanel er van gemaakt, werkte ook goed, toen heb ik nog
een reepje erbij gedaan werkte ook(met 3 repen?) toen nog 1 van hetzelfde setje toen werkte het dus niet meer. dus die zal dan wel brak zijn. wat jij?
DjDuivert schreef op woensdag 21 januari 2009 @ 19:37:
Wat betreft het boekje, misschien staat er channel A en B, maar voor dual channel moet je 1 DIMM in A en 1 DIMM in B (dual channel, dus gebruikt 2 kanalen). Wat nedernakker zegt klopt wel. Met 4 repen zou het sowieso moeten lukken. Heb je al een BIOS update gedaan? Zegt CPU-z dat het single of dual channel is (je mobo kan het eventueel verkeerd aangeven). Je moet iig dus RAM in A1 en B1 doen en het andere setje eventueel in A2 en B2.

Verder zou ik voor de zekerheid even kijken of je geheugen ondersteunt wordt in de QVL van Asus (met jou BIOS revisie/nummer). Asus is nog wel een kieskeurig. Verder heb je 800MHz CL4, het kan dus zijn dat je reepjes wat meer stroom nodig hebben (niet heel gek dat het dan met 2 reepjes wel werkt en met 4 opeens weer niet).

Als dat niet werkt moet je met 1 reepje RAM alle 4 de geheugensloten even testen, kan zijn dat een van die dingen brak is. Andere mogelijkheid is dat een van je reepjes geheugen brak is. Genoeg opties in ieder geval, hopelijk helpt het je wat op weg. Succes =)

  • nedernakker
  • Registratie: september 2007
  • Laatst online: 05-05-2020

nedernakker

Team HWI Pro OC

constateren of een reep kapot is doe je met memtest86+.test eens alle reepjes afzonderlijk.het feit dat hij het nu niet doet kan aan verschillende dingen liggen, mijn p5q-e wil met 4 banken vol graag wat meer northbridge voltage, en daarbij, ik lees nergens of je je timings handmatig hebt ingesteld... jouw geheugen wil volgens mij om op cas4 te draaien 2,1 volt hebben, heb je dit niet ingesteld, dan geeft hij maar 1,8 en gaat hij zeker niet draaien

Hardware.info Overclock Team

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee