Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

[Crysis demo] AA werkt niet

Pagina: 1
Acties:
  • 68 views sinds 30-01-2008
  • Reageer

  • Wokschotel
  • Registratie: december 1999
  • Laatst online: 21:54
Voordat ik de volledige versie koop wil ik zeker weten dat mijn systeem Crysis (redelijk) aan kan. Ik loop echter tegen een probleem met de demo aan dat ik niet kan oplossen. Bij het inschakelen van AA (2x, 4x) in Crysis zelf krijg ik de graphics alleen nog in paarse en zwarte kleuren te zien. Schakel ik AA uit, dan ziet alles er normaal uit en loopt het nog best aardig, ondanks mijn zwakke machientje.

Het systeem:
Athlon A64 3400+ (geen OC)
2 gig intern
Powercolor 1950Pro 512 Mb AGP videokaart (geen OC)
Windows XP 32bit
Omega 3.8.421 drivers

Wat ik al geprobeerd heb maar niet geholpen heeft:
- Officiele Catalyst 7.7 drivers
- Veranderen van resoluties of settings (probleem doet zich op low, medium en high voor)
- Schone install van Windows (was toch nodig :P )

Iemand een idee waarom de AA optie niet (goed) werkt?

Wokschotel wijzigde deze reactie 16-11-2007 11:52 (3%)


  • Dr. Cheeks
  • Registratie: oktober 2000
  • Laatst online: 27-05 16:43
Gebruik je ATI Tray Tools? Dat is ook een bron van texture problemen in Crysis. Bij mij helpt afsluiten van de Tray Tools, maar anderen moeten het echt helemaal de-installeren (or erger).

Maar dan nog... Ik heb ook een 1950Pro (PCI-E, dat wel) en echt heel tof draait het daarmee niet. Zelfs op slechts 1024x768 met alles medium en geen AA haal je amper 30fps (en meestal een stuk minder). Eigenlijk toch te zwakke kaart voor Crysis :(

  • _Apache_
  • Registratie: juni 2007
  • Laatst online: 21:31

_Apache_

For life.

Is AA wel volledig ondersteund in de Demo? kon me niet herrineren dat ik het kon gebruiken namelijk, elke keer dat ik het op 2x of 4x wilde instellen schakelde het uit na het toepassen van deze.

  • rickyy
  • Registratie: mei 2007
  • Laatst online: 15-06 15:41
quote:
_Apache_ schreef op donderdag 22 november 2007 @ 20:18:
Is AA wel volledig ondersteund in de Demo? kon me niet herrineren dat ik het kon gebruiken namelijk, elke keer dat ik het op 2x of 4x wilde instellen schakelde het uit na het toepassen van deze.
Jah die is ondersteunt, bij mij doet het het wel gewoon op een 8800GTS.
Ik weet de oplossing niet.

Core i5 4670k, 8gb, MSI GTX460 HAWK TA


  • Dr. Cheeks
  • Registratie: oktober 2000
  • Laatst online: 27-05 16:43
quote:
_Apache_ schreef op donderdag 22 november 2007 @ 20:18:
Is AA wel volledig ondersteund in de Demo?
Ja hoor, ik kan het gewoon aanzetten. (En daarna weer uit, omdat ik zelfs met 2x AA nauwelijks nog 20fps haal, laat staan 4x of 6x AA.)

Wat volgens mij niet ondersteund werd in de demo (maar wel in de release) is SLI.

  • rickyy
  • Registratie: mei 2007
  • Laatst online: 15-06 15:41
Ter informatie, bij mij sloept 2x AA 5 (7 max) frames weg. Zelf zie ik op 1024x768 geen verschil tussen 16xAA en 2xAA.

Core i5 4670k, 8gb, MSI GTX460 HAWK TA

Pagina: 1


Call of Duty: Black Ops 4 HTC U12+ dual sim LG W7 Google Pixel 3 XL OnePlus 6 Battlefield V Samsung Galaxy S9 Dual Sim Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V. © 1998 - 2018 Hosting door True

*