Toon posts:

MSI X1950 Pro - Dual Monitor probleem

Pagina: 1
Acties:

  • Aghast369
  • Registratie: augustus 2006
  • Laatst online: 03-12-2007
Hey,
heb de andere topics doorgelopen maar kon het probleem nergens vinden en ik ben erg hard bezig geweest dit zelf op te lossen maar helaas, geen resultaat.

Vandaag mijn MSI Radeon X1950 Pro 256MB binnengekregen. Pastte gelukkig net in mijn kast.

Mijn probleem: bij het opstarten zonder driver pakt hij mijn 2 schermen wel (clone, linker scherm VGA (met een dongle voor VGA-DVI, rechterscherm DVI).
Als ik drivers installeer (verschillende geprobeerd, 7.1, 7.2) wordt het linker scherm zwart nadat Windows is opgestart (het balkje zie je wel, daarna gaat monitor op stand by).

Heb van alles geprobeerd met de drivers, control panel, niks werkt. De monitoren doen het 100% zeker, een goedkoop kaartje van nVidia (6200) die ik tijdelijk heb gebruikt pakte het scherm wel (en mijn vorige kaart ook).

Iemand een soortgelijk probleem?
Voeding is een Coolermaster 430 xTreme Power, dat moet genoeg zijn.
Verder een Intel Core 2 Duo E6400
4x512MB Ram PC5300
3 Sata HDs
2 DVDs
3 Case Fans.

Als ik alleen 1 monitor aanzet werkt deze perfect, WoW draait lekker smooth. Als ik de 2de aan doe, kan ik wel met mijn muis naar dat scherm alleen zie je natuurlijk niks, beeld is zwart/monitor standby. Als ik printscreen doe zie ik WEL dat er iets op het scherm gebeurd..

  • Anders
  • Registratie: december 2000
  • Laatst online: 01:19
Heb je na het installeren van de drivers in je display settings gekozen voor "extend windows desktop to monitor x"?

Ik spoor veilig of ik spoor niet.


  • Catch22
  • Registratie: november 2001
  • Laatst online: 26-11 18:39

Catch22

Oval chainring fetisjist

Ik zou er even een drivercleaner overheen gooien. Switches van merk werken in de praktijk niet zo goed. Als je deinstalleerd blijft er vaak nog wel wat achter.

Gauw op zoek naar een drivercleaner jij! ;)

  • Aghast369
  • Registratie: augustus 2006
  • Laatst online: 03-12-2007
Thanks voor de reacties. Echter ik heb Driver Cleaner al een aantal keer gedraaid! Zelfs onder Safe Mode..

En ja, ik heb Extend my Desktop gedaan. Als ik print screen doe, ZIE je ook dat hij aan staat, maar de monitor zelf staat gewoon op standby...hij werkt wel, als ik geen driver installeer, dan is hij gewoon gecloned..de DVI poort blijkt dus wel te werken...

Trouwens, het gaan om Vista Business hier..

  • IRCfreAk
  • Registratie: januari 2003
  • Laatst online: 17-08 00:55
is je monitor niet zwart omdat ie in een frequentie/resolutie geforceerd word die hij niet ondersteund?
heb je beide monitoren al omgewisseld? en probeer eens lage refreshrates 60hz oid te enforcen op een lage resolutie

  • Aghast369
  • Registratie: augustus 2006
  • Laatst online: 03-12-2007
Ook dat gedaan, op een andere poort op videokaart aangesloten, niks helpt. Als windows geladen is (balkje weg) gaat hij gewoon op standby.

Heb wel net de monitor van mn zussie erop aangesloten, die werkt WEL als 2de monitor..als ik daarna meteen die andere monitor van mij doe (Acer AL707) doet die het niet..
Tis dus blijkbaar de Acer die hij niet ondersteund, wat mij best raar lijkt maar volgens mij is dat echt zo :/

  • Viper_4111
  • Registratie: oktober 2001
  • Laatst online: 26-11 19:23
als het goed is zit er op je acer vast wel een knop om monitor status op te vragen. Klik daar eens op en kijk dan wat je voor refresh rates ziet en welke resolutie er geprojecteerd word. Misschien dat er toch net iets van een refresh probleem is.

Geen informatie beschikbaar


  • Aghast369
  • Registratie: augustus 2006
  • Laatst online: 03-12-2007
Als die monitor standby staat kan ik er helemaal niks mee doen :/ alle knoppen geprobeerd, in te houden, combinaties enz, niks doet t. Tis ook een oud monitortje :P de AL707, 4 of 5 jaar oud denk ik..Maar hij heeft het met alle kaarten tot nu toe gedaan :/ Misschien is de X1950 Pro te nieuw?

  • Viper_4111
  • Registratie: oktober 2001
  • Laatst online: 26-11 19:23
Aghast369 schreef op donderdag 22 februari 2007 @ 12:09:
Als die monitor standby staat kan ik er helemaal niks mee doen :/ alle knoppen geprobeerd, in te houden, combinaties enz, niks doet t. Tis ook een oud monitortje :P de AL707, 4 of 5 jaar oud denk ik..Maar hij heeft het met alle kaarten tot nu toe gedaan :/ Misschien is de X1950 Pro te nieuw?
WAt ik bedoelde was dit, op bijna iedere display zit een knop om een status scherm op te vragen (net zoals je de hoogte en breedte van je display in kan stellen). Op dit info scherm krijg je dan te zien welke resolutie en welke refresh rate het scherm heeft.

Geen informatie beschikbaar


  • Aghast369
  • Registratie: augustus 2006
  • Laatst online: 03-12-2007
Ja, maar dat werkt niet :P Ik kan gewoon niks doen omdat hij dus echt op standby staat, niet gewooon n zwart beeld..
Heb nu even dat andere monitor neergezet, en die doet het gewoon wel. Ook n LCD scherm, zelfde resolutie enzo..

  • Dr. Cheeks
  • Registratie: oktober 2000
  • Laatst online: 14-11 13:31
Ik heb een soortgelijk probleem. Ik heb m'n PowerColor ATi X1950 Pro 512Mb nog niet normaal werkend gehad in Vista Ultimate (32-bits). Erg frustrerend! Precies wat te topic starter verteld: zodra Vista overschakeld naar de login/desktop wordt het beeld zwart en springt de monitor op standby. Bij mij gebeurt het met beide monitoren (beide CRT monitoren gekoppeld via DVI --> VGA converter, beide Iiyama Vision Master Pro 400). Met heel veel geklooi heb ik soms 1 scherm werkend, maar dat is altijd na een reboot weer 'kapot'.

Heb alle drivers al geprobeerd: Catalyst 6.11, 6.12, 7.1 beta, 7.1, 7.2 beta, 7.2. Allemaal even beroerd. Met de 'Standard VGA Graphics Adapter' driver werken beide schermen wel, maar natuurlijk retetraag en geen extended desktop. Daar heb je dus niet veel aan. (Ja, je kan tenminste je PC opstarten, maar da's dan ook alles :()

Ik heb altijd beide monitoren aan de kaart gekoppeld gehad, dus ik zal het ook eens proberen met slechts 1 scherm gekoppeld.

Het is beroerd gesteld met de monitor support, zo lijkt het.

  • link_mario
  • Registratie: februari 2005
  • Laatst online: 26-11 11:48
@ TS:

Ik denk dat je 2e scherm, die t dus niet doet, de resolutie en/of refreshrate niet aankan, dus sluit iets anders aan, en zet alles op laag. Bijvoorbeeld 1024*768 en dan 60hz refreshrate.

Dit hielp bij mij, echter was dat wel met CRT monitoren. Dat kan misschien wel wat uitmaken.

  • Aghast369
  • Registratie: augustus 2006
  • Laatst online: 03-12-2007
@ Dr Cheeks:
Inderdaad erg kut! Als je een oplossing hebt hoor ik het graag. Misschien zijn jouw monitoren ook gewoon niet compatible met die 1950..Of we moeten op een nieuwe driver wachten!

@ link_mario:
ook dat geprobeerd, werkt echt niet. Het scherm gaat echt gewoon niet aan, welke resolutie of refresh rate ik ook gebruik!

  • Dr. Cheeks
  • Registratie: oktober 2000
  • Laatst online: 14-11 13:31
@ link_mario
Mijn CRT's kunnen tot 1600x1200 en tot 120Hz, dus ik geloof niet dat het daarmee te maken heeft. Het lijkt me niet dat de videokaart 'zomaar' voor bijv. 1920x1440 kiest. In principe vraagt de videokaart aan de monitor wat ie kan (DDC) en in die communicatie gaat volgens mij iets fout.

  • rop_1
  • Registratie: juli 2002
  • Laatst online: 13-02-2010
hetzelfde probleem, maar dan onder xp. ergens las ik dat adobe manager de boosdoener kan zijn.
maar die heb ik niet, wel andere producten van adobe.
Het vreemde is, wanneer ik vista heb geinstalleerd, de beide monitors herkend worden en probleemloss werken.
(2video nvidia 7900 met 2 oude dell monitors, de 770 en D1285 aangesloten op 1 kaart)

  • Dr. Cheeks
  • Registratie: oktober 2000
  • Laatst online: 14-11 13:31
Ik kan bevestigen dan het een probleem is van mijn videokaart (driver) met de monitor. Als ik een andere monitor (een oude Philips LCD TV met VGA ingang) eraan hang, dan heb ik geen probleem. Terwijl die LCD TV véél minder 'standen' aankan dan mijn CRT monitors.

Er gaat duidelijk iets mis in de communicatie tussen de videokaart en de monitor.

Ik hoop dat ATi (AMD) het probleem wel een keer gaat verhelpen, want ik wordt er een beetje moe van...

  • Aghast369
  • Registratie: augustus 2006
  • Laatst online: 03-12-2007
Dr. Cheeks schreef op maandag 26 februari 2007 @ 21:40:
Ik kan bevestigen dan het een probleem is van mijn videokaart (driver) met de monitor. Als ik een andere monitor (een oude Philips LCD TV met VGA ingang) eraan hang, dan heb ik geen probleem. Terwijl die LCD TV véél minder 'standen' aankan dan mijn CRT monitors.

Er gaat duidelijk iets mis in de communicatie tussen de videokaart en de monitor.

Ik hoop dat ATi (AMD) het probleem wel een keer gaat verhelpen, want ik wordt er een beetje moe van...
Yep, het blijkt inderdaad een driver probleem te zijn (o.a.) en een incompatible monitor.
Als ik een Lite On TFTtje eraan hang (Zelfde specificaties) doet deze het wel perfect..

Mijn Acer vertikt het maar te werken met een driver van de videokaart! In Safe Mode wordt het beeld gewoon gecloned, dus hij KAN wel een goed signaal geven :\
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee