Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Livebox+Linksys Wrt54Gs - Hoe beste in te stellen?

Pagina: 1
Acties:
  • 5.464 views sinds 30-01-2008
  • Reageer

  • Isaja
  • Registratie: november 2005
  • Laatst online: 29-07 11:42
Ik ben dus bezig om de internetverbindingen thuis zo stabiel mogelijk te krijgen. Nu hebben we een livebox (internet+bellen) (ongeveer jaar oud, zonder draadloos) en de situatie is als volgt:

Livebox--> Kabel via gele Eth.2 poort naar router: Linksys WRT54GS--> Deze stuurt door naar 3 Pc's; 2 met wmp54gs draadloze kaart, 1 laptop met WPC54g draadloze kaart.

Nu zijn alledrie de pc's schoon qua verbinding; alle drivers zijn opnieuw geinstaleerd; router heeft laatste firmware.

Maar wat is dan het probleem? Nou, de livebox verdeelt IP-adressen, en de router doet dit. Poorten openzetten e.d. is dus een ramp, en lukt gewoonweg niet. Ook een netwerk bouwen lukt hierdoor vrijwel niet.

Nu heb ik in vele topics gelezen dat je de router hiervoor op een bepaalde manier in kunst stellen, zodat deze alleen nog maar als verdeelstation werkt, en dat de livebox de IP-adressen verdeelt.

Maar hoe stel ik dit het beste in? Ik ben hier nu serieus al een week mee bezig, en het lukt me gewoonweg niet om het werkende te krijgen... :P

  • messi
  • Registratie: oktober 2001
  • Laatst online: 11-08 13:40
Zoals ik het heb:

Router vast ip geven in de livebox range (192.168.1.10)
In de livebox alle poorten mappen naar de linksys.

Linksys ip's laten uitdelen in een _andere_ range (192.168.0.x)
Nu kun je op je linksys poorten mappen naar de juiste pc e.d :)

Onze excuses voor het ontbreken van de ondertiteling.


  • MensionXL
  • Registratie: juni 2004
  • Niet online

MensionXL

Optimaliseren!

Waarom zet je niet de DHCP server van de LB uit en werkt je verder met je Linksysje?

(edit) Wat messi bedoelt is ook een goede oplossing, 1 van deze 2 zou ik gebruiken. :)

[Voor 36% gewijzigd door MensionXL op 25-04-2006 19:39]

Gratis hardware! - Goedkoop bellen via VoIP


  • Isaja
  • Registratie: november 2005
  • Laatst online: 29-07 11:42
MensionXL schreef op dinsdag 25 april 2006 @ 19:38:
Waarom zet je niet de DHCP server van de LB uit en werkt je verder met je Linksysje?

(edit) Wat messi bedoelt is ook een goede oplossing, 1 van deze 2 zou ik gebruiken. :)
Oke. Als ik dat dus zou doen (moet ik alleen nog uivissen hoe ik het doe }:O ) dan geeft de livebox in principe alleen nog maar het internet signaal door, waarna ik alles weer over de Linksys zou kunnen regelen...?! :)

Als dat zo is...: _/-\o_

  • messi
  • Registratie: oktober 2001
  • Laatst online: 11-08 13:40
dat is zo ;)

Eerst zet je op je livebox alle poorten open naar je linksys, zie plaatje:



Uitvergroot:

http://www.matsimitsu.nl/images/got/stap1_1.png

Vervolgens stel je de linksys goed in, zie plaatje:




En dan kun je de linksys gebruiken om verder je poorten te mappen

[Voor 107% gewijzigd door messi op 25-04-2006 19:54]

Onze excuses voor het ontbreken van de ondertiteling.


  • Isaja
  • Registratie: november 2005
  • Laatst online: 29-07 11:42
Vielen Dank Messi _/-\o_ Ben echt gek op die duidelijke antwoorden :)

Enige probleempje is nog dat bij mijn livebox configuratie onder 'firewall' nog niets staat, de lijst is leeg.

Moet ik dan via de knop 'toevoegen' dezelfde 'grijze balken' (ik zeg het maar even zo) instellen, en dan daarna naar het onderstaande schematje, of toch anders?

  • messi
  • Registratie: oktober 2001
  • Laatst online: 11-08 13:40
Klopt inderdaad :)

Voor TCP:


Voor UDP:


Let er wel op dat je toegang op Ja zet, anders werkt het nog niet (duurde bij mij even voordat ik erachter kwam :P)

[Voor 25% gewijzigd door messi op 25-04-2006 20:40]

Onze excuses voor het ontbreken van de ondertiteling.


  • MensionXL
  • Registratie: juni 2004
  • Niet online

MensionXL

Optimaliseren!

messi schreef op dinsdag 25 april 2006 @ 20:38:
Let er wel op dat je toegang op Ja zet, anders werkt het nog niet (duurde bij mij even voordat ik erachter kwam :P)
offtopic:

En ik dacht nog wel dat ik suf af en toe was. :+

[Voor 12% gewijzigd door MensionXL op 25-04-2006 21:00]

Gratis hardware! - Goedkoop bellen via VoIP


  • Isaja
  • Registratie: november 2005
  • Laatst online: 29-07 11:42
@Messi,

Ik heb zojuist alles ingesteld (na de laatste firmware geinstaleerd te hebben), en voorzover werkt het nog... :)

Het enige wat bij mij anders is, is dat 'MTU' niet op enable te zetten is, maar alleen op 'Auto'. De in te vullen waardebalk wordt dan grijs. Ook wordt er geen DHCP adres rang vermeldt, maargoed.

Ik laat het wel weten als t allemaal gelukt is ;)

  • ganymaedes
  • Registratie: maart 2006
  • Laatst online: 24-06-2010
Om even tussenbeide te komen...ik heb ongeveer dezelfde configuratie (alleen met asus router ipv linksys). Ik heb de instellingen van de livebox gelaten voor wat die waren en me geconcentreerd op de router.

Deze heb ik een vast ip-adres gegeven (192.168.1.2, want de livebox is 192.168.1.1), in router-mode gezet en DCHP uitgezet. Vervolgens heb ik de kabel van de livebox (rode uitgang) in één van de LAN-poorten van de asus gestoken.

Conclusie: livebox geeft de ip-adressen uit terwijl de asus alles netjes draadloos maakt. Werkt al een maand of wat continu zonder enig probleem, en dat wil wat zeggen met mijn downloadgedrag.

Groet,

Ganymaedes

It's not about the years in your life, it's about the life in your years.


  • messi
  • Registratie: oktober 2001
  • Laatst online: 11-08 13:40
Dat is ook een manier, maar als je poorten wilt forwarden moet je dit op de livebox doen, aangezien je de routing functie van je router op deze manier omzeild. Ik heb juist gekozen voor "mijn" manier omdat ik de linksys veel makkelijker vind qua instellen :).

En bij een update ben ik niet al mijn portsettings kwijt.

Onze excuses voor het ontbreken van de ondertiteling.


  • ganymaedes
  • Registratie: maart 2006
  • Laatst online: 24-06-2010
Als jouw manier ook werkt heb ik zojuist iets bijgeleerd! ;) Ik heb mij altijd laten vertellen dat je door aan de livebox te gaan wijzigen je telefoonfunctie kwijtraakt.

It's not about the years in your life, it's about the life in your years.


Acties:
  • 0Henk 'm!

  • phantomprof
  • Registratie: mei 2006
  • Laatst online: 02-05-2006
messi schreef op dinsdag 25 april 2006 @ 19:47:
dat is zo ;)

Eerst zet je op je livebox alle poorten open naar je linksys, zie plaatje:

[afbeelding]

Uitvergroot:

[afbeelding]

Vervolgens stel je de linksys goed in, zie plaatje:

[afbeelding]


En dan kun je de linksys gebruiken om verder je poorten te mappen
En dan kun je de linksys gebruiken om verder je poorten te mappen[/quote]

ik heb de livebox ontvangen maar nog geen actief signaal maar ik ben wel alvast aan het onderzoeken tegen welke problemen ik kan stuiten. ik heb ook wrt54g linksys router, de uitleg is super alleen heb ik nog 1 vraag nl: sluit je de kabel die uit de livebox komt op de wan-poort van de linksys router of niet?

Acties:
  • 0Henk 'm!

  • TakkieSiep
  • Registratie: januari 2006
  • Laatst online: 13-10-2006
Aan Messi,

Je hebt een hele mooie uitwerking voor de linksys, kan je mij ook evt verder helpen met een US robotics draadloze router?
Ik denk dat ik met de linkssys beschrijving een aardig eind kom maar ik zoek zekerheid.
Ik hoop dat je me verder kan helpen

  • Bernaar
  • Registratie: juli 2001
  • Laatst online: 23-08-2019
Ik wilde even melden dat ik heel dankbaar gebruik heb gemaakt van dit topic. Ik had namelijk hetzelfde probleem en de optie van DHCP uitzetten op de router werkte bij mij op de een of andere manier niet. Althans het werkte wel, maar ik kon vervolgens niet meer op de router komen, wat ik ook deed. De oplossing van messie werkte snel en perfect!

  • Isaja
  • Registratie: november 2005
  • Laatst online: 29-07 11:42
Bernaar schreef op dinsdag 22 augustus 2006 @ 00:01:
Ik wilde even melden dat ik heel dankbaar gebruik heb gemaakt van dit topic. Ik had namelijk hetzelfde probleem en de optie van DHCP uitzetten op de router werkte bij mij op de een of andere manier niet. Althans het werkte wel, maar ik kon vervolgens niet meer op de router komen, wat ik ook deed. De oplossing van messie werkte snel en perfect!
Ik werk hier thuis sinds het openen van dit topic zo, en ik heb nul komma nul problemen meer. Het werkt dus inderdaad fantastisch... ;)

  • FlowDesign
  • Registratie: januari 2002
  • Laatst online: 07-08 08:29
Ik heb ook Messi's instellingen gebruikt en het werkt prima :)
Zal voor de duidelijkheid nog even alle stappen op een rijtje zetten omdat ik zelf ook nog met wat vragen bleef zitten:

• (Orange) Livebox direct op PC aansluiten
• PC automatisch IP laten krijgen instellen (is makkelijkst)
• Livebox Firewall configureren zoals aangegeven door Messi.
• Livebox ff opnieuw opstarten door stroom eraf te halen (was bij mij nodig om de instellingen van de Firewall te activeren zullen we maar zeggen)
• Kabel van Livebox in de WAN poort van de Linksys prikken
• Kabel van de PC in een LAN poort van de Linksys prikken (PC krijgt automatisch IP van de Linksys)
• Linksys instellen zoals aangegeven door Messi

Extra:
Ik gebruik SveaSoft frmware op m'n Linksys router, bij Advanced Routing ingesteld op Gateway en verder niks aangepast.
MAC address clone staat op disabled.

:)

  • Oboemel
  • Registratie: november 2005
  • Laatst online: 01-08 22:19
Nog even een vraagje m.b.t. dit oude topic:

Bij mij is het starting ip van de dhcp server 192.168.1.X.
Hoe wijzig ik, maw, hoe zorg ik ervoor dat ik die 1 in een 2 of een 0 kan veranderen?
Ik heb het local ip in 192.168.2.1 gewijzigd, maar lijkt wel alsof hij dit niet verwerkt?

Alvast bedankt!

[Voor 17% gewijzigd door Oboemel op 04-07-2007 09:57]


Acties:
  • 0Henk 'm!

  • Isaja
  • Registratie: november 2005
  • Laatst online: 29-07 11:42
Zojuist heb ik na een reset van de router weer 6uur lopen kloten met de linksys... Deze had een perfect stabiele verbinding, maar gaf geen internet-signaal meer door...

Nu had ik de ip van de linksys ingesteld op 192.168.1.2, en die van de livebox op 192.169.1.1

En daar zat dus het probleem, niet doen dus!

Stel je Linksys in op 192.168.2.1 !!!!! Dan werkt alles gewoon echt weer vlekkeloos.

Dus een tip voor de mensen die later misschien tegen hetzelfde probleem aan lopen, ik hoop dat jullie er iets aan hebben ;)

  • Tazzios
  • Registratie: november 2001
  • Laatst online: 08:23
Isaja schreef op zondag 15 juli 2007 @ 14:01:
Zojuist heb ik na een reset van de router weer 6uur lopen kloten met de linksys... Deze had een perfect stabiele verbinding, maar gaf geen internet-signaal meer door...

Nu had ik de ip van de linksys ingesteld op 192.168.1.2, en die van de livebox op 192.169.1.1

En daar zat dus het probleem, niet doen dus!

Stel je Linksys in op 192.168.2.1 !!!!! Dan werkt alles gewoon echt weer vlekkeloos.

Dus een tip voor de mensen die later misschien tegen hetzelfde probleem aan lopen, ik hoop dat jullie er iets aan hebben ;)
hehe is te begrijpen je zat in een ander subnet.

IP: 192.169. 1. 1
SUB: 255.255.255.0

in welk subnet een PC zit wordt in de eerste 3 groepen aangegeven 192.169.1. dus
bij subnet 255.255.0.0 de eerste 2 groepen(192.169.. ) ect

  • GVR
  • Registratie: november 2004
  • Laatst online: 21:03
Ik heb mijn livebox en linksys wrt54gs ingesteld volgens messies uitleg (dank!)

Maar hoe is het nu mogelijk om alsnog op de livebox te komen? niet via 192.168.1.1

  • GVR
  • Registratie: november 2004
  • Laatst online: 21:03
Schopje, het is me nog niet gelukt om de livebox om te benaderen via de linksysrouter, Waar kan het aan liggen?

  • SPR1
  • Registratie: maart 2006
  • Laatst online: 31-08-2009
weet ook niet of dit wil..

Als ik zo naar de uitleg van Messi kijk stelt hij de Linksys in met de IP range 192.168.0.* terwijl de range op de Livebox op 192.168.1.*
Volgens mij gaat dit niet werken.
In princiepe heb je ook niets meer op de livebox te maken...De livebox staat immers open. Als je poorten wilt openzetten moet je dit op de linksys open zetten.

Wil je toch iets doen op de livebox, dan moet je met een netwerk kabel de livebox aansluiten op een pc. Een IP adres laten toekennen door de Livebox (dus geen statisch IP adres op de PC). Als het systeem een IP adres heeft gekregen van de livebox kun je deze benaderen (waarschijnlijk via 192.168.1.1)

Als ik het fout heb, dan hoor ik het gaarne... :)

  • MiNimaggster
  • Registratie: augustus 2008
  • Laatst online: 06-08-2008
Nog een late vraag nav dit oude topic: ik heb de stappen zoals aangegeven door messi gevolgd tot het instellen van de linksys. Er gaat nu een kabel van de livebox naar de WLAN poort van de linksys en een kabel van een linksys LAN poort naar de PC. De PC gaat wel proberen verbinding te maken met de linksys maar na een tijd krijg ik de melding dat deze verbinding lage of geen connectiviteit heeft. Ik kan niet in het configuratiescherm van de linksys komen en zo ook niet meer in de livebox config. Kan iemand mij mss vertellen hoe ik nu verder moet? Alvast bedankt.

  • Eim
  • Registratie: juli 2007
  • Laatst online: 07-06 21:01
MiNimaggster schreef op dinsdag 05 augustus 2008 @ 22:34:
Nog een late vraag nav dit oude topic: ik heb de stappen zoals aangegeven door messi gevolgd tot het instellen van de linksys. Er gaat nu een kabel van de livebox naar de WLAN poort van de linksys en een kabel van een linksys LAN poort naar de PC. De PC gaat wel proberen verbinding te maken met de linksys maar na een tijd krijg ik de melding dat deze verbinding lage of geen connectiviteit heeft. Ik kan niet in het configuratiescherm van de linksys komen en zo ook niet meer in de livebox config. Kan iemand mij mss vertellen hoe ik nu verder moet? Alvast bedankt.
De kabel van de livebox moet in de WAN poort van de linksys (naast de kabel die naar je comp. gaat)
Als dat goed zit kun je nog proberen om de stekker van allebei de app. opnieuw in het stopcontact te steken ("soft reset") je comp. gaat daarna nw. ip adres ophalen (volgens mij, proberen kan geen kwaad).

  • MiNimaggster
  • Registratie: augustus 2008
  • Laatst online: 06-08-2008
thnx Eim! heb inderdaad de stroom er even afgehaald en het heeft gewerkt ^^.

  • Eim
  • Registratie: juli 2007
  • Laatst online: 07-06 21:01
:)

  • Charx
  • Registratie: juli 2007
  • Laatst online: 12-04 15:51
_/-\o_ All hail Messi the solver of problems :P

thanks for saving me a lot of work

met de instellingen voor het wrt54gl router

  • job
  • Registratie: februari 2002
  • Laatst online: 07:48
De oplossing van Messi werkt wel, maar netjes is het niet.
Dan kan je beter deze howto lezen: [HOWTO]Draadloze Router gebruiken als Access Point

edit: verrek zie nu pas dat een best oud topic is. :)

[Voor 14% gewijzigd door job op 23-08-2009 12:08]

Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True