Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

[SATA RAID] Fasttrak 150 SX 4 + 2 WD360 Raptor + Tyan MB

Pagina: 1
Acties:

  • zornik
  • Registratie: maart 2003
  • Laatst online: 19-02-2006
Ik heb onderstaande config

2x WD 360 Raptor HD's
Promise Fasttrak 150 SX4 Sata raid controller bios 2004+ 256 MB veritech 133 FSB non ecc Sdram latje
Een Tyan S2469 Thunder KX Pro bios 1007
2 x amd MP 1800+ CPU
Geluidskaartje creative 5.1 pci
Matrox G450
plextor ide writertje
Pioneer dvd-rom drive

Wanneer ik de hd's op de sata raid controller aansluit dan worden de 2 raptors niet gedetecteerd
Beter nog er komen 1 voor 1 drie dotjes bij het scannen... en daarna stopt ie en dan blijft het stil...
Ik heb al verschillende posities van PCI sloten geprobeerd zowel de 66 mhz al de 33 mhz.
Maar het probleem blijft zoals het is
Is er iemand met dezelfde config als ik die de boel wel werkend gekregen heeft
Ik heb de Memory Compatible test gedaan vanaf een bootdisk voor de mem op de raid controller en dat blijkt ok te zijn.
Ik hoop dat er raad komt want ik heb de compatible list van mainboards gekeken van de sata raid controller en daar stond mijn bord niet tussen.
Zonde toch dat in deze tijd onderdelen nog steeds niet samen werken. Heb vroeger al eens een Abit BX6 mainboard buiten gekiept om dat ie niet verzoenbaar was met de adaptec 2940 AU scsi controller.
Moeten er jumpers gezet worden op de WD schijfjes ?
8)7

  • zornik
  • Registratie: maart 2003
  • Laatst online: 19-02-2006
Nog even bijvermelden dat waneer ik de mem test doe

de volgende dingetjes op het scherm rollen

mem speed 100 mhz
256 MB non ecc

host: false
host: false
XOR: false

  • _Dune_
  • Registratie: september 2003
  • Laatst online: 13:15

_Dune_

Moderator Harde Waren

RAID is geen BACKUP

Als ik jou was zou ik eens met de search gaan zoeken op die Promise controler.
Ik heb ook een DUAL Athlon systeempje en wilde een RAID5 zet in gaan bouwen met deze kaart. Na het een en ander hier op GOT gelezen te hebben over de Promise S150 SX4 en een email naar Promise, heb ik geheel af gezien van de aanschaf van deze kaart. Ik weet niet of er inmiddels al nieuwe drivers te downloaden zijn, voor een paar maand geleden nog niet, maar BIOS en driver support is ronduit waardeloos te noemen.

Maar er zijn inderdaad enige problemen met deze controller. Volgens Promise zelf is hij zeer kieskeurig in zijn geheugen en als je b.v. een RAID5 set gebruikt als Boot Array is de performance om te huilen.

Er schijnt een nieuwe versie van deze kaart aan te komen waarop geen geheugen module meer geplaatst kan worden, in plaats daarvan is er 64MB aan geheugen vast op het PCB-tje gesoldeerd.

In iedergeval gebruik de search even.... zeker weten dat je hits krijgt...

_Dune_ wijzigde deze reactie 18-06-2004 21:57 (5%)

Bij IT-ers gaat alles automatisch, maar niets vanzelf.


  • zornik
  • Registratie: maart 2003
  • Laatst online: 19-02-2006
[ En het leuke is dat ik zolang heb rondgesneukeld op internet, op zoek naar reviews en dergelijke, waarbij hij prima uit de kleren kwam....
En nu dit, heb em sinds vandaag 16:00 uur en heb mijn ata TX2000 net aan de kant gelegd. 2 WD raptors gekocht, omdat die een snelle access time hebben
En nu zit ik hier te werken op een WD200B 5400 Rpm 20 gig schijfje.
Pfffff wat een teleurstelling, zoiets in deze tijd moest verboden zijn !
:(

zornik wijzigde deze reactie 18-06-2004 21:54 (6%)


  • _Dune_
  • Registratie: september 2003
  • Laatst online: 13:15

_Dune_

Moderator Harde Waren

RAID is geen BACKUP

Ja je hebt gelijk, dit is behoorlijk kloten. De reviews die je zo hier en daar vindt zijn inderdaad positief, maar het wordt een probleem als je de array gaat gebruiken als boot array, de meeste sites gebruiken de array dan ook niet als boot array. Femme heeft geloof ik ook een review met o.a. deze controller gemaakt. zoek die even op, hier komt dit probleem wel naar voren.

Mochten er nog altijd geen nieuwe drivers beschikbaar zijn, gebruik dan (de waarschijnlijk nog Beta drivers) van de SX6000 (geloof ik). Dit is de P-ATA broertje van de S150 SX4. In deze drivers is bovenstaand probleem in iedergeval verholpen, zover ik heb gelezen.

Review en conclusie van Femme:
reviews: Vergelijking van intelligente Serial ATA RAID-adapters

_Dune_ wijzigde deze reactie 18-06-2004 22:07 (8%)

Bij IT-ers gaat alles automatisch, maar niets vanzelf.


  • zornik
  • Registratie: maart 2003
  • Laatst online: 19-02-2006
Geweldig als je net een beetje vakantiegeld hebt gespendeerd

  • _Dune_
  • Registratie: september 2003
  • Laatst online: 13:15

_Dune_

Moderator Harde Waren

RAID is geen BACKUP

quote:
zornik schreef op 18 juni 2004 @ 22:08:
Geweldig als je net een beetje vakantiegeld hebt gespendeerd
Misschien is het verstandig het probleem eens voor te leggen bij je leverancier. Het kan niet anders of zij moeten hier ook van gehoord hebben. En stuur het probleem per email naar Promise, ze zitten geloof ik in Eindhoven, dus je kunt gewoon in het Nederlands tikken ;)

http://nl.promise.com/cui01_dut.htm

_Dune_ wijzigde deze reactie 18-06-2004 22:37 (5%)

Bij IT-ers gaat alles automatisch, maar niets vanzelf.


  • zornik
  • Registratie: maart 2003
  • Laatst online: 19-02-2006
[Nou daar zitten ze niet te wachten denk ik op dit verhaal
Zeker als je weet dat ze de nieuwe Fasttrak S150 SX4M in de startblokken aan het duwen zijn.
Maar daar heb ik nu niks aan.
Ik heb lang getwijfeld aan een gewone TX4
Maar ik dacht ik verwen mezelf eens met een controller met cache erop...
Lang getwijfeld om nog de SX4000 te nemen...
Maar dan blijf je ook weer wat hangen qua vooruitgang .
De ATA schijven zullen geen super lang leven meer beschoren zijn
Maandag neem ik even contact op met de leverancier en de email naar promise is reeds vertrokken.
Hier eindigd het verhaal denk ik

  • _Dune_
  • Registratie: september 2003
  • Laatst online: 13:15

_Dune_

Moderator Harde Waren

RAID is geen BACKUP

Ik vrees van wel, ja, overigens kunnen het ook de beta drivers van de SX4000 zijn, maar dat moet hier op GOT wel terug te vinden zijn.

Bij IT-ers gaat alles automatisch, maar niets vanzelf.


  • powerman
  • Registratie: oktober 2000
  • Laatst online: 24-11 12:25
heb je hem al in een andere pc geprobeert, als je die hebt tenminste.
en heb je er al ander geheugen ingeprikt ?

ik heb die zelfde raid kaart maar deze werkt vanaf het begin goed.

ASUS P4C-E deluxe, Pentium 4 3 ghz, 2x Corsair 512 mb DDR PC3700, Hercules ati radeon 9800xt, 4x Western Digital S-ATA 250Gb 7200rpm (raid 5), 2x IBM 30 gb


  • Femme
  • Registratie: juni 1999
  • Laatst online: 13:24

Femme

Hardwareconnaisseur

Official Jony Ive fan

Ik heb een FastTrak S150 TX2plus die in het PCI-X slot van een MSI K8D Master geen harde schijf ziet maar in het 32-bit 33MHz slot wel. Blijkbaar komen vergelijkbare problemen ook op andere modellen van Promise voor.

Probs met het herkennen van drives op de S150 SX4 heb ik heel sporadisch. Na een reboot is het dan echter opgelost. Promise heeft deze week overigens nieuwe drivers voor de S150 SX4 gereleased die de problemen met slechte prestaties op boot arrays zou moeten oplossen.

  • zornik
  • Registratie: maart 2003
  • Laatst online: 19-02-2006
[quote]Femme schreef op 19 juni 2004 @ 00:28:
Ik heb een FastTrak S150 TX2plus die in het PCI-X slot van een MSI K8D Master geen harde schijf ziet maar in het 32-bit 33MHz slot wel. Blijkbaar komen vergelijkbare problemen ook op andere modellen van Promise voor.

Nou ik heb alle pci sloten zoal een beetje gehad denk ik
Ik heb een enkele keer gehad dat ie door gaat met zoeken naar HD's
Maar dan zeurt ie over irq en hardware problemen.
Ik heb er deze nacht een stuk slechter door geslapen... echt zonde vind ik het.
En als ik die toestand alsnog aan de praat moest krijgen. ( want ik gebruik em als bootarray) Dan loop ik nog het risico dat ie ondermaats gaat presteren door driver probs.

  • zornik
  • Registratie: maart 2003
  • Laatst online: 19-02-2006
Promise Memory Test Utility V1.3
05/24/2003 18:07:50
Controller Type : FastTrak SX4000
Memory Speed : 100MHz
Memory Size : 128MB
Memory Type : Non-ECC
Memory Test Result ( HOST ) : PASS
Memory Test Result ( HDMA ) : PASS
Memory Test Result ( XOR ) : PASS

bij mij staat er dus overal in plaats van pass dus false .....

zornik wijzigde deze reactie 19-06-2004 10:14 (83%)


  • zornik
  • Registratie: maart 2003
  • Laatst online: 19-02-2006
Dit laatste liet me op zoek gaan naar ander geheugen dat de test wel doorstond
gevolg, een werkende controller
te vroeg geklaagd

Acties:
  • 0Henk 'm!

  • zornik
  • Registratie: maart 2003
  • Laatst online: 19-02-2006
quote:
Femme schreef op 19 juni 2004 @ 00:28:
.

Promise heeft deze week overigens nieuwe drivers voor de S150 SX4 gereleased die de problemen met slechte prestaties op boot arrays zou moeten oplossen.
Enig idee waar ik ze vind ?
Onder De SX6000, SX4000 of S150 SX4
Want ik zie ze nergens staan.
Of is er een FTP waar ze sneller gereased zijn
Pagina: 1


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S9 Google Pixel 2 Far Cry 5 Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*