Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Acties:
  • +2Henk 'm!

  • Deepcage83
  • Registratie: november 2019
  • Laatst online: 09-06 18:55
Ik heb het reeds opgelost met dank aan reddit. De oplossing had ik zelf ook niet geloofd tot ik hem zelf uitvoerde. "Schroef je cpu cooler eens wat losser" Dat was alles.

Blijkbaar zat ie te strak, waardoor het moederbord bol kwam te staan en de processor daardoor niet met alle pinnetjes goed contact maakte. cpu cooler aan beide kanten 1 slag losser gedraaid en hij draait weer als een zonnetje. En de software issues die ik in windows had, die zijn nu ook weg :)

Toch bedankt voor jullie poging op een kratje bier te verdienen :)

[Voor 0% gewijzigd door Deepcage83 op 15-03-2021 19:53. Reden: Spelfout]


Acties:
  • +1Henk 'm!

  • Koldur
  • Registratie: juni 2003
  • Laatst online: 06:56

Koldur

Virtual Boy

Deepcage83 schreef op maandag 15 maart 2021 @ 13:17:
Ik heb het reeds opgelost met dank aan reddit. De oplossing had ik zelf ook niet geloofd tot ik hem zelf uitvoerde. "Schroef je cpu cooler eens wat losser" Dat was alles.

Blijkbaar zat ie te strak, waardoor het moederbord bol kwam te staan en de processor daardoor niet met alle pinnetjes goed contact maakte. cpu cooler aan beide kanten 1 slag losser gedraaid en hij draait weer als een zonnetje. En de software issues die ik in windows had, die zijn nu ook weg :)

Toch bedankt voor jullie poging op een kratje bier te verdienen :)
Top dat je het hebt opgelost. Wat voor anderen nuttig zou kunnen zijn, welke koeler heb je?

i7 10700K, Corsair H100i RGB Pro XT, Gigabyte Z490 Gaming X, Zotac Amp Holo RTX 3080 10GB, Corsair DDR4 Vengeance LPX 2x8GB 3200 C16, 500GB WD SN750 NVMe SSD, Crucial MX500 512GB SSD, 6TB WD Purple, Phanteks Eclipse P360A


Acties:
  • +1Henk 'm!

  • Deepcage83
  • Registratie: november 2019
  • Laatst online: 09-06 18:55
@Koldur Ik heb een be quiet! CPU Cooler Dark Rock Slim.

En wat het geheugen vraagje nog van @maks11223344 betreft. ik heb volgende geheugens erin zitten.
Zie vergelijkpagina tweakers: https://tweakers.net/pricewatch/compare/1499254;1507078/

Het enige verschil is volgens mij de hoeveelheid ram, maar niet qua timings en zo. Ook nog geen problemen mee gehad. De timings staan in de bios op automatisch en de setjes zitten goed gescheiden in de juiste slots.
Hier is een screenshotje van HWiNFO app met wat informatie. De timings van de geheugenmodules geven allemaal exact dezelfde informatie weer.
https://i.imgur.com/6WK1dph.png

Maar zoals reeds gezegd, probleem opgelost dus.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True