Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Vespa LX50 valt uit na aantal minuten

Pagina: 1
Acties:

Vraag


  • jelke1992
  • Registratie: december 2016
  • Laatst online: 17:03
Hallo,

Ik heb afgelopen week een Vespa LX50 2 takt (het is een snor scooter, maar hij loopt 45km/u) gekocht die niet helemaal lekker liep. Volgens de vorige eigenaar heeft die een half jaartje stil gestaan en liep die daarvoor goed (maar ik weet niet zeker of dit waar is).
Omdat ik in het verleden een hoop aan scooters heb gesleuteld durfde ik de gok wel te wagen en te kijken of ik hem kan maken. Ik heb al e.e.a. geprobeerd om hem te maken, maar kom er nog niet helemaal uit.

Het probleem is als volgt:
De scooter start goed (slaat altijd in 1x aan). Vervolgens rijdt hij niet helemaal lekker. Hij trekt langzaam op, en valt niet goed terug in toeren. Dit wordt steeds erger en na een minuutje of 5 dan stopt die er helemaal mee.
Je kunt de scooter dan wel weer starten, maar op het moment dat je gas geeft valt die gelijk weer uit.
Als je de scooter een dagje laat staan begint het probleem weer opnieuw (je kunt dan weer 5 minuten rijden ermee).

Ik heb de carburateur al helemaal schoongemaakt (hier zat sproeier 64 in, en stationair sproeier 32), en een nieuwe bougie erin gezet. Helaas bleef het probleem hierna hetzelfde. De nieuwe bougie kleurde (na 5 minuten rijden en weer uitvallen) wit/grijs achtig. Hierna heb ik de tankdop eraf gehaald om te kijken of de benzinetank vacuüm trekt, maar ook zonder tankdop liep die niet meer goed.

Ik dacht er zelf aan om misschien nog de tank helemaal te legen en vullen met verse benzine, of de bobine te vervangen.
Hebben jullie nog ideeën wat dit probleem kan veroorzaken?

Groeten,

Jelke

Alle reacties


  • jelke1992
  • Registratie: december 2016
  • Laatst online: 17:03
RvL schreef op dinsdag 16 februari 2021 @ 13:36:
Een witte bougie duidt vaak op een te arm mengsel, of een te vroege ontsteking of een verkeerde bougie (te warm). Het laatste is natuurlijk het makkelijkst te controleren: zit er de juiste bougie in?
Ik heb een NGK BPR8ES erin gedaan. Volgens mij is dit de juiste. Ik heb het probleem met zowel de oude als nieuwe bougie, dus dit lijkt niet aan de bougie te liggen. Omdat de nieuwe bougie wit werd verdacht ik de bobine.
Intelligo schreef op dinsdag 16 februari 2021 @ 13:39:
Dikke kans dat de benzine vette bagger is nu na het stilstaan.

Ook een groot probleem met buitenboordmotoren. Altijd eerst verse benzine.
dehardstyler schreef op dinsdag 16 februari 2021 @ 13:42:
[...]


En het feit dat hij een half jaar geleden nog gebruikt is, zal dus ook betekenen dat er waarschijnlijk E10 in zit. Dat is sowieso niet zo heel goed voor dingen die stil staan begreep ik.
Goed punt! Ik ga vanavond de tank helemaal laten leeglopen en hem vullen met een jerrycan verse euro 98. Ik laat dan even weten hoe het afloopt :)

  • jelke1992
  • Registratie: december 2016
  • Laatst online: 17:03
Bedankt voor de reacties!
Ik heb de benzinetank afgetapt (echt helemaal leeg laten lopen, en daarna nog even doorgespoeld met verse benzine), en de scooter gevuld met nieuwe E5 benzine. Hierna startte die helemaal niet meer.
Wat mij opviel is dat de vacuum slang van de tank naar de carburateur vol haarscheuren zit. Ik heb het vermoeden dat die ergens doorgebarsen is met het aftappen (hierbij moest ik de benzineslang en vacuumslang een stuk buigen, om ze in een jerrycan te krijgen).
Het lijkt mij wijs om eerst de benzine en vacuum slang te vervangen voor nieuwe exemplaren. Er zat (zoals hierboven geschreven) geen benzinefilter tussen de slang. Deze zet ik er dan gelijk tussen.
Je ziet hier de scheurtjes zitten in de vacuumslang (in de bocht):



Deze zit in een soort zwarte hoes, dus als die daarbinnen een scheur heeft zie ik dat natuurlijk niet.
Jullie horen nog hoe het afloopt.

[Voor 28% gewijzigd door jelke1992 op 16-02-2021 18:43]


  • jelke1992
  • Registratie: december 2016
  • Laatst online: 17:03
Ik heb vanochtend de scooter proberen te starten, en deze deed het weer in 1 keer.
Ditzelfde fenomeen had ik nadat ik mijn carburateur had schoongemaakt. De scooter startte direct hierna ook niet, maar ik moest eerst even wachten.
Ik denk zelf aan een probleem met de vlotter die niet snel genoeg doorloopt: als die even stil staat loopt de vlotterbak heel langzaam vol en kun je een stukje rijden totdat deze leeg is. Dat zou alles wel verklaren.

  • jelke1992
  • Registratie: december 2016
  • Laatst online: 17:03
Probleem is verholpen. Ik zal de oplossing nog even delen voor mensen met een soortgelijk probleem.
Na het vervangen van de elektrische choke deed de scooter het weer goed.
Mijn vermoeden is dat de vorige electrische choke altijd aan bleef staan, waardoor die niet goed liep als de scooter warm was.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True