Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

4 van de 8 kernen op 50% in idle

Pagina: 1
Acties:

  • osseh
  • Registratie: december 2010
  • Laatst online: 31-07 17:38
Hee allen,

Na een lange zoektocht zit ik met een raar iets in mijn PC en ik kom er maar niet achter waar dit vandaan komt. Wellicht dat jullie wel een idee hebben waar dit vandaan kan komen.

Onlangs heb ik weer eens mijn custom waterkoelings set op de PC aangesloten, en de bedoeling is om hier ook wat mee te gaan overklokken. Echter kom ik nu een probleem tegen wat mij tegenhoud om hiermee te gaan starten.

Er gebeurt het volgende:
Zodra de PC is opgestart gaat deze naar een graad of 40 in idle (CPU). Helemaal prima zou je zeggen.
Na een minuut of 10 valt ineens op dat van de 8 kernen er 4 naar 50% load gaan. Hierdoor stijgt de temperatuur natuurlijk, echter doe ik op dat moment helemaal niks waardoor deze kernen zouden moeten starten.



Zodra ik vervolgens het taakbeheer opstart vallen de kernen alle 4 per direct terug naar idle (1-3%), en zie ik de temperatuur ook droppen.
In taakbeheer zelf valt niks ter zien al lijkt het bij het starten hiervan dat taakbeheer zelf zo'n 10-15% load pakt. Echter dropt het te snel om hier echt wat uit te halen.

Mijn vermoeden? Malware, echter bij de foto zie je dat Netlimiter helemaal geen traffic ziet

De gebruikte hardware:
Ryzen 7 3800X (stock frequentie)
32gb corsair vengeance LPX CMK32GX4M2B3200C16 (xmp profiel aan)
MSI MPG X570 Gaming edge Wifi
Asus Vega 64, undervolted.

En wat heb ik zelf geprobeerd:
Drivers van MB/GPU er volledig af en op gezet.
Google uitgebreid doorzocht, maar daar zie je alleen maar 100% load issues.
Malware scanners gebruikt (Hitmanpro, malwarebyte)
alle opstartprogramma's uitgeschakeld

Het enige wat eigenlijk nog resteert is een volledige windows herinstallatie. Alleen dat kost nogal wat tijd waardoor ik dit liever vermijd.
Heeft iemand een idee wat hier aan de hand kan zijn?

R7 3800X, MSI MPG X570, AMD RX 6700XT, 5TB HDD, 750GB SSD, 32gb 3200mhz, custom WC, Coolermaster G750M, Thermaltake Core P5


  • osseh
  • Registratie: december 2010
  • Laatst online: 31-07 17:38
zo dat zijn een hoop snelle reacties, heb het volgende alvast geprobeerd:
  • Windows search en update services uitgeschakeld
  • Services van alle RGB settings ook uitgeschakeld (Geen iCUE maar wel dragoncenter en asus aura)
  • ook alle indexing zaken uitgeschakeld
Verder heb ik direct even process explorer gedownload, dit had ik als eerste gedaan voor alle services aan te passen. Echter viel me op dat er daar exact hetzelfde gebeurde. de kernen schoten naar 50% en zodra ik dat programma opstarte vielen ze alle 4 direct terug naar idle.

Edit: nog geen 5 minuten na het posten van deze reactie kreeg ik direct weer hetzelfde resultaat.
Kern 0 - 1 - 4 - 5 schieten naar 50% en zodra ik process explorer opstart schieten ze allemaal naar 0-1%.
Hierdoor kan ik dus ook niet terugvinden wat de veroorzaker is.

[Voor 17% gewijzigd door osseh op 15-02-2021 20:49]

R7 3800X, MSI MPG X570, AMD RX 6700XT, 5TB HDD, 750GB SSD, 32gb 3200mhz, custom WC, Coolermaster G750M, Thermaltake Core P5


  • osseh
  • Registratie: december 2010
  • Laatst online: 31-07 17:38
Hackus schreef op maandag 15 februari 2021 @ 20:50:
Hoe hoog staat je multiplier ?
Je Vcore staat op hoge V, alsof je overclockt
Alles staat verder op stock settings, het enige wat is ingesteld is het XMP profiel.
zal niet ontkennen dat ik deze 3800x best een heethoofd vindt.

R7 3800X, MSI MPG X570, AMD RX 6700XT, 5TB HDD, 750GB SSD, 32gb 3200mhz, custom WC, Coolermaster G750M, Thermaltake Core P5


  • osseh
  • Registratie: december 2010
  • Laatst online: 31-07 17:38
Nou heb de pc maar eens een hele dag laten sudderen, en ondertussen wat thuiswerk dagen gehad. En eigenlijk zie ik het momenteel niet meer voorbij komen. Wellicht dat het toch nog achterstallig werk was van de indexing service van windows. Deze staat nu volledig uitgeschakeld.

Het aanpassen van de processor via Ryzen master staat nog op de to-do list. Dit zal ik echter pas gaan doen zodra mijn nieuwe distro block geinstalleerd is.

Bedankt voor de goede tips, en vooral de handige tools.

R7 3800X, MSI MPG X570, AMD RX 6700XT, 5TB HDD, 750GB SSD, 32gb 3200mhz, custom WC, Coolermaster G750M, Thermaltake Core P5

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True