Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Verdwenen icoontjes op de frontpage

Pagina: 1
Acties:

  • Malantur
  • Registratie: juni 2007
  • Laatst online: 09:39
In de bovenste balk zijn enkele icoontjes verdwenen. Mouseover geeft de tekst nog wel en klikken werkt nog wel. In ieder geval is het ineens opgelost wanneer ik in een ander tabblad naar de frontpage ga. In het "kapotte tabblad" blijft het kapot ondanks refresh of switchen naar een willekeurige pagina (die de knoppen even herstelt) en terug naar de frontpage. Nieuw tabblad lost het dus gek genoeg wel op...
Ik laat het tabblad nog even open staan, voor als ik nog iets kan testen :)

https://tweakers.net/i/yDynzXt3K9P8nx_p_fV0V5TecKk=/800x/filters:strip_exif()/f/image/NGG37WxXII7tzWX4lEIPY9D2.png?f=fotoalbum_large

https://tweakers.net/i/jzcr6KsYbQrLm8qR7lcpndCiCKg=/800x/filters:strip_exif()/f/image/vBIkjb9444mUrxzoRfobCtim.png?f=fotoalbum_large

'Let's eat Grandma!' or, 'Let's eat, Grandma!'. Punctuation saves lives.


  • IThom
  • Registratie: april 2016
  • Laatst online: 10:50
Om hier even op terug te komen:
Ik heb het zelf alleen wanneer ik op de forumpagina zit, op de frontpage heb ik geen problemen (misschien alleen het gathering.tweakers domein dat problemen geeft?)
Scaling lijkt een deel van de issues te veroorzaken, zie afbeeldingen:
In Mozilla Firefox op Windows 10 heb ik met 100% zoom (of hogere zoom percentages) geen Tweakers logo, geen vergelijken, berichten, notificaties en instellingen logo's:


Met 90% (of lagere zoom percentages) ontbreekt enkel het Tweakers logo:


Ter aanvulling: In de Opera browser heb ik het issue niet, op een andere Windows 10 PC ook niet in Mozilla Firefox.
Een CTRL F5 fixt het niet, in incognitomodus heb ik het issue ook niet.

Voor mij niet een heel storend issue, maar mogelijk helpt dit iemand de oorzaak te vinden.

EDIT: Het probleem is bij mij opgelost na het uitschakelen van de Dark Reader Add-on.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True