Vraag


  • Fr0zone
  • Registratie: November 2011
  • Laatst online: 28-03 21:00
Ik ben de laatste drie dagen bezig geweest met het installeren van een SSD, dit echter zonder success.

Het gaat om een Crucial MX500 in combinatie met een Asus P5G41T-M LE moederbord. Met als doel om windows van de SSD te draaien.

Ik heb de SSD al op twee systemen (beide socket 775), met verschillende kabels, en op verschillende SATA porten geprobeerd. Verder ook gekeken naar BIOS instellingen (compatible, enhanced SATA modus).

In windows (device manager) en in de bios wordt de SSD herkend. Maar hij komt niet tevoorschijn in disk management (hij is dus niet te initialiseren), laat staan file explorer.

Bij het opstarten met een windows 10 USB staat hij ook in het lijstje, maar krijg ik een melding dat het moederbord mogelijk niet boot op deze schijf (iets over het inschakelen van drive controller).

Kan ik dit simpelweg scharen onder ouderdom, of zie ik iets over het hoofd?

Bij voorbaat dank!

Alle reacties


  • Fr0zone
  • Registratie: November 2011
  • Laatst online: 28-03 21:00
Nee enige optie in de BIOS ging over IDE/SATA settings, met de opties disabled, enhanced en compatible. Verder geen opties tot AHCI.

  • Fr0zone
  • Registratie: November 2011
  • Laatst online: 28-03 21:00
BIOS op SATA+P-ATA gezet en via diskpart "gecleant" en ook handmatig nog een partitie toegevoegd. Alsnog krijg ik dezelfde foutmelding. Na partitie toevoegen wordt de SSD wel herkend in file explorer overigens.

  • Fr0zone
  • Registratie: November 2011
  • Laatst online: 28-03 21:00
Ik heb net met dezelfde USB windows succesvol geinstalleerd op de HDD dus dat zou het niet kunnen zijn. Nieuwste BIOS ga ik nu flashen, dan probeer ik het nogmaals.

Bedankt voor de hulp in ieder geval!

EDIT: BIOS is meest recent, ga nu een verse MBR/legacy bootdrive maken en opnieuwe proberen te installeren

[Voor 21% gewijzigd door Fr0zone op 08-11-2020 19:27]


  • Fr0zone
  • Registratie: November 2011
  • Laatst online: 28-03 21:00
SSD wordt herkend in BIOS. Nu op zowel enhanced en compatible modus, en dan als SATA only.

Tijdens installatie "We kunnen geen nieuwe systeempartitie maken of een bestaand systeempartitie vinden", verder weer dezelfde melding over het inschakelen van de schijfcontroller.

  • Fr0zone
  • Registratie: November 2011
  • Laatst online: 28-03 21:00
Firmware versie is M3CR023, dus dat zou het niet kunnen zijn.
Heb de SSD helemaal leeggemaakt, en windows nieuwe partities laten maken.
Maar nog steeds krijg ik dezelfde foutmeldingen.

Ik ga morgen de bootable USB morgen via windows media creation tool aanmaken, zou dit het eventueel kunnen zijn? Mijn gedachte is dat meer up to date drivers aanwezig zijn voor de SSD.
Tot nu heb ik het via Rufus gedaan op MBR/legacy modus.

Is het een optie om windows op een andere machine te installeren, eentje met een recente chipset, om hem vervolgens over te plaatsen naar dit systeem?

  • Fr0zone
  • Registratie: November 2011
  • Laatst online: 28-03 21:00
Windows media creation werkt ontzettend traag, en voltooid de verificatie step niet. Vandaar dat ik de iso op een MacOS machine heb gedownload, om dan met Rufus een bootable USB te maken.

Nu kan ik mij niet voorstellen dat er verschillen zijn tussen de twee iso's. Verder heb ik succesvol met dezelfde USB, op dezelfde machine (maar dan de HDD) Windows geïnstalleerd.

Hieruit concludeer ik dat het niet aan de iso, of de manier van "bootable" maken ligt.

Ik ben een stap verder, en dat is het herkennen in file explorer. Hier kan ik ook succesvol partities aanmaken, en bestanden kopiëren. Dus het zou ook niet hardware matig aan de SSD kunnen liggen.

Iemand nog andere suggesties?

  • Fr0zone
  • Registratie: November 2011
  • Laatst online: 28-03 21:00
Ai, zou het dan toch dat zijn? Op de website geven ze wel aan dat het "100%" compatible moet zijn met mijn moederboord, maar misschien moet ik dat met een korreltje zout nemen.
Pagina: 1



Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee