Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Ziggo email certificaten in Outlook 2019

Pagina: 1
Acties:

Vraag


  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
Hallo,

Ik heb een ziggo e-mail adres. En die krijg ik maar niet aan het werk in Outlook 2019.

Ik gebruik POP3, maar ook als ik IMAP probeer heb ik dezelfde problemen.

E-mail ontvangen gaat uitstekend.

Alleen e-mail versturen lukt voor geen meter met Outlook 2019. Ik moet dan iedere keer weer certificaten installeren en akkoord gaan dat dit certificaat gebruikt wordt. Dan kan ik pas de e-mail versturen.

Terwijl de e-mail wel werkend krijg in:

Thunderbird

EMClient

Postbox

Daar werkt het wel, en bij Outlook met dezelfde instellingen als de andere programma's niet.

Computer al een paar keer opnieuw geïnstalleerd en het lukt mij gewoon niet. Ook als ik het voor vrienden wel eens doe krijg ik het niet voor elkaar onder Outlook 2019.

Ik gebruik deze instellingen:

https://www.ziggo.nl/klan...e-mail/serverinstellingen

Wat kan nou de oorzaak hiervan zijn?

Maar ik gebruik gewoon het liefste Outlook als mail programma.

https://answers.microsoft...73-42f1-a554-81d16475cb01

Dit heb ik ook geprobeerd.

Computer al een X aantal keren opnieuw geïnstalleerd iedere keer hetzelfde probleem.

https://www.slipstick.com...rity-warnings-in-outlook/

Ik heb de site via google translate laten vertalen.

Hier worden dingen uitgelegd, maar snap het niet helemaal vanaf dit punt:

Om het IP-adres van uw mailserver op te halen:

Typ cmd in het menu Start om een ​​opdrachtprompt te openen.
Typ ping mail.yourservername.comom uw IP-adres en de naam van de hostserver te vinden.

Hopelijk hebben jullie een oplossing hiervoor?

[Voor 19% gewijzigd door hotabibber op 02-07-2020 00:04]

Alle reacties


  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
Nu zijn de afbeeldingen weer duidelijker hoop ik.

https://www.plaatfoutenstudies.nl/images/certificaat.jpg


https://www.plaatfoutenstudies.nl/images/certificaat1.jpg

[Voor 216% gewijzigd door hotabibber op 02-07-2020 08:42]


  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
Ik klik op Certificaat weergeven

Daarna op Certificaat Installeren

Dan volgende
Dan volgende
Dan voltooien

Weet dus niet waar ze opgeslagen worden.

  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
Dus in dit geval toch nog een keer Ziggo bellen?

Ik heb ze namelijk al gebeld hiervoor. Ze zouden het uitzoeken en ik zou terug gebeld worden. Maar is ondertussen al weer een paar dagen geleden.

Maar het rare is dat dit dus in de andere e-mail programma's wel goed gaat.

[Voor 41% gewijzigd door hotabibber op 02-07-2020 09:02]


  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
biomass schreef op donderdag 2 juli 2020 @ 09:03:
Ik kom in de instructies nergens een certificaat installatie tegen. https://www.ziggo.nl/klan...9-(office-365)/instellen/

Hoe ziet het certificeringspad van dat certificaat eruit en waar heb je het certificaat vandaan?
Ik klik op Certificaat weergeven

Daarna op Certificaat Installeren

Dan volgende
Dan volgende
Dan voltooien

Weet dus niet waar ze opgeslagen worden.

  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
MAX3400 schreef op donderdag 2 juli 2020 @ 09:09:
[...]

Daarom vroeg ik net of je via certmgr.msc al gekeken / geinstalleerd had.


[...]

Klopt dat die instructie niet bestaat; de screenshots zijn enkel van O365 en dat is geen O2019 echter wel een essentieel andere installatie en bijbehorende bestanden. ;)
Hoe doe je dit dan en hoe kom je aan die certificaten ?

[Voor 4% gewijzigd door hotabibber op 02-07-2020 09:22]


  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
Hoi Biomass,

Heel duidelijk nu.

Hier de gevraagde afbeelding

https://www.plaatfoutenstudies.nl/images/certificaat2.jpg

  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
Nogmaals dank voor jullie hulp.

Certificaat gedownload en er op geklikt

dan op openen
dan op certificaat installeren
dan huidige gebruiker
dan volgende
dan automatisch certificaat selecteren op basis van type certificaat
dan op volgende
dan op voltooien

Maar helaas probleem blijft het zelfde.

Dit is nu het pad

https://www.plaatfoutenstudies.nl/images/certificaat3.jpg

[Voor 13% gewijzigd door hotabibber op 02-07-2020 10:03]


  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
Ik ga zo Office 2019 opnieuw downloaden en dan weer eens testen. Misschien is er iets fout met mijn installatie bestand?

WAT ERG IS DIT !!!!!!

Zojuist dus Office 2019 opnieuw gedownload.

Had net mijn laptop opnieuw geïnstalleerd en daar de Office 2019 erop gezet. E-mail adres aangemaakt en je raad het nooit het werkt als een trein met Ziggo.

Kennelijk dus mijn vorige installatie bestand niet in orde ?

Ga het nu zo op mijn pc opnieuw doen.

[Voor 58% gewijzigd door hotabibber op 02-07-2020 10:31]


  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
F_J_K schreef op donderdag 2 juli 2020 @ 09:55:
Het QuoVadis Root CA 2 root certificate ontbreekt bij je? Vreemd. Staat die ook niet bij uitvoeren -> certmgr.msc -> Trusted root certificates -> Certificates -> QuoVadis Root CA 2 ?

Je kunt die installeren ja. Maar terugzetten is dan symptoombestrijding, vraag is IMHO dan: waarom bestaat die niet, hoe / door wie is die verwijderd?
https://www.plaatfoutenstudies.nl/images/certificaat4.jpg

Dit zijn de certificaten die geïnstalleerd zijn.

  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
Nou probleem is opgelost.

Mijn vaste computer nu ook opnieuw geïnstalleerd (voor de zoveelste keer).

Nieuwe Office bestand geïnstalleerd.

Outlook gestart en nu als eerste het Ziggo e-mail adres gebruikt en het werkt ook hier weer als een trein.

Normaal gebruik ik eerst mijn hoofd e-mail adres (domeinnaam) en deed ik daarna de andere mail adressen incl. Ziggo. Toen werkte Ziggo eerst niet, maar nu dus wel.

Probleem lag hem waarschijnlijk toch aan het installatie bestand van Office wat ik hiervoor gebruikte.

Ben blij dat alles eindelijk na lang zwoegen en ergeren.

Ik wil iedereen hartelijk bedanken voor het helpen en meedenken.

Blijf het nog steeds een zeer vreemd probleem vinden, waarom het alleen bij Ziggo mis ging en bij de andere mail adressen niet.

Maar probleem opgelost. Topic mag gesloten worden voor mij.

Nogmaals bedankt iedereen voor het meedenken.

  • hotabibber
  • Registratie: november 2016
  • Laatst online: 18-06 16:10
F_J_K schreef op donderdag 2 juli 2020 @ 13:22:
Dank voor de update & graag gedaan.

[...]

Nee, lijkt me onwaarschijnlijk.

[...]

Omdat andere mailservers certificaten gebruiken die via andere root certificaten worden 'gecheckt'. Dat ene root certificaat missen is alleen relevant voor sites, programma's, content, communicatie die via dat certificaat worden vertrouwd.

Topic zal ik trouwens niet sluiten: als er geen reacties meer volgen zakt het vanzelf weg. Sluiten doen we meestal alleen bij 'slechte' topics. :)
Geen probleem dat je het niet sluit. Nogmaals dank.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True