Vraag


  • joepkoopman
  • Registratie: augustus 2012
  • Laatst online: 19-04 13:48
Om mijn computer de nodige upgrade te geven heb ik onlangs een nieuwe videokaart gekocht: de Gigabyte GeForce GTX 1660 SUPER OC 6G. Uiteraard heb ik er rekening mee gehouden dat hij in mijn moederbord (Asus P8B75-M) past en dat mijn voeding (OCZ Modxstream pro 600w) voldoende vermogen heeft. Het viel me bij de aankoop al wel op dat er een 8-pins pci-e kabel nodig was en ik alleen over een 6 pins connector beschikte, maar het leek erop dat dit soort kabeltjes gemakkelijk online te vinden waren.

Dat blijkt vies tegen te vallen. Ik kan geen kabel vinden die zowel in mijn voeding past als in mijn videokaart. In mijn poging de boel draaiende te krijgen heb ik de volgende twee kabels gekocht:

https://www.onlinekabelshop.nl/pcie-8-pins-v-pcie-8-pins-6-2-m-voedingsadapter-0-30-meter
https://www.amazon.nl/dp/B00A98T5XG?ref_=pe_19967891_422502961_302_E_DDE_dt_1

Dit past allemaal. De stekker van de adapter (link 1) past in mijn voeding en de stekkers van de silverstone kabel passen in de adapter en in mijn videokaart, maar helaas krijg ik toch de melding "Please power down and connect the PCIe power cable(s) for this Graphics Card".

Nu kan ik verschillende redenen bedenken waarom het niet werkt.

De Silverstone kabel heeft een 8-pins uiteinde en twee 6+2 pins. Mijn videokaart heeft maar 1 stekker nodig. Is het een probleem dat er dan 1 uiteinde ongebruikt bijhangt?

Is de adapter te zwak..?

De Silverstone kabel past niet in mijn voeding. Zie afbeeldingen. Het lijkt erop dat mijn voeding alleen ruimte heeft voor EPS-kabels (afbeelding 1: vlnr en van boven naar beneden: vierkant, rond, rond, vierkant, rond, vierkant, vierkant, rond) en mijn videokaart alleen voor PCI-e (afbeelding 2: rond, rond, rond, vierkant, vierkant, vierkant, rond, rond 8)7 ). Vreemd genoeg past de adapter (link 1) wel in mijn voeding. Kabels met een 8-pins EPS aan de ene kant en een 8-pins PCI-e lijken er niet te zijn, terwijl ik ook bij andere voedingen alleen EPS-ingangen zie. Ik denk dus niet dat het aan mijn voeding ligt. Of mis ik iets?

Weet iemand een oplossing? Nog een andere kabel? Een andere voeding? Of toch een videokaart met een 6-pins aansluiting (wat ik nu heb)?

Alle reacties

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee