Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Windows 10; probleem met geluid

Pagina: 1
Acties:

Vraag


  • The Medic
  • Registratie: juni 2004
  • Laatst online: 12-07 19:36
Mijn vraag:
Heeft iemand nog een tip om geluid werkend te krijgen.
Ik heb een HP ENVY 32-a0100nd All-in-One.
Het probleem is als ik een koptelefoon aansluit. Dan switcht hij over naar realtek headphones en heb ik geen geluid, ook als ik hem op realtek speaker zet heb ik geen geluid.
De PC heeft een Bang&Olufson bluetooth soundbar aan het beeldscherm vastgekoppeld. Windows maakt via bluetooth hier verbinding mee en daarmee goed geluid. Het gaat dus om de koptelefoonuitgang.

Als in onder eigenschappen headphone kijk en ik klik op testen dan geeft hij "Testtoon kan niet worden afgespeeld". Ook bijv spotify geeft melding kan niet afspelen. Het is dus niet zo dat hij wel gaat spelen maar dat ik alleen niets hoor.
Ook als ik dxdiag start geeft hij "fout: Probleem tijdens het verkrijgen van extra geluidsgegevens"
Bij windows probleemoplosser geeft hij melding "audioservices reageren niet"
Het vreemde is dat als ik hem weer op de bluetooth soundbar zet met de koptelefoon er nog in dat ik dan wel ook geluid over de koptelefoon hoor.

Relevante software en hardware die ik gebruik:
HP ENVY 32-a0100nd All-in-One
Diverse koptelefoons geprobeerd
Windows 10 Home 64 bits (10.0, build 19041)
Bios AMI F.15 (21-05-2020)
Realtek High Definition Audio


Wat ik al gevonden of geprobeerd heb:
- Herstarten service windows audio
- Proberen update drivers (geen nieuwere gevonden)
- Verwijderen en opnieuw installeren drivers en handmatig oudere driver geinstalleerd
- Standaardindeling 2-kanaal, 24 bits, 48000Hz aanpassen werkt niet, wordt niet ondersteund
- Exclusive mode uitgezet
- SFC /scannow

Wat ik tegenkwam maar nog niet durf:
Delete DefaultLaunchPermission entry from the registry. Heeft dat zin?

Ik hoop dat iemand mij kan helpen met dit zeer hinderlijke probleem!
Dank!

Alle reacties



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True